Comment 17 for bug 1564156

Joakim Koed (vooze) wrote :

Also just tried with the .deb from http://koti.kapsi.fi/~tjaalton/skl/build2 worked perfectly.

To future users: add nomodeset and then use wget to get it and install it that way. Look me a while to figure out why tty1-6 was not working ;)