package lives-plugins 2.2.5~ds0-1ubuntu1 failed to install/upgrade: Versuch, »/usr/bin/build-lives-rfx-plugin« zu überschreiben, welches auch in Paket lives-data 2.2.6~ds1-1 ist

Bug #1359942 reported by Josef Hopfgartner on 2014-08-21
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
lives (Ubuntu)
Undecided
Unassigned

Bug Description

downgraded from 2.2.6
crash reported after

ProblemType: Package
DistroRelease: Ubuntu 14.10
Package: lives-plugins 2.2.5~ds0-1ubuntu1
ProcVersionSignature: Ubuntu 3.16.0-9.14-generic 3.16.1
Uname: Linux 3.16.0-9-generic x86_64
ApportVersion: 2.14.6-0ubuntu2
Architecture: amd64
Date: Tue Aug 19 09:37:42 2014
Dmesg:
 [ 6558.717488] SGI XFS with ACLs, security attributes, realtime, large block/inode numbers, no debug enabled
 [ 6558.789079] JFS: nTxBlock = 8192, nTxLock = 65536
 [ 6558.837409] ntfs: driver 2.1.30 [Flags: R/O MODULE].
 [ 6558.893306] QNX4 filesystem 0.2.3 registered.
DuplicateSignature: package:lives-plugins:2.2.5~ds0-1ubuntu1:Versuch, »/usr/bin/build-lives-rfx-plugin« zu überschreiben, welches auch in Paket lives-data 2.2.6~ds1-1 ist
ErrorMessage: Versuch, »/usr/bin/build-lives-rfx-plugin« zu überschreiben, welches auch in Paket lives-data 2.2.6~ds1-1 ist
SourcePackage: lives
SystemImageInfo: Error: [Errno 2] Datei oder Verzeichnis nicht gefunden: 'system-image-cli'
Title: package lives-plugins 2.2.5~ds0-1ubuntu1 failed to install/upgrade: Versuch, »/usr/bin/build-lives-rfx-plugin« zu überschreiben, welches auch in Paket lives-data 2.2.6~ds1-1 ist
UpgradeStatus: No upgrade log present (probably fresh install)

tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers