german translation cuts messages

Bug #1027612 reported by pinus on 2012-07-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Low
Ubuntu German Translators
lives (Ubuntu)
Undecided
Unassigned

Bug Description

Using Ubuntu 12.04 and the provided LiVES package has an issue with the German special characters (Umlaute). The first special character cuts the message. This is an error message that happens at startup.

pinus (pinus) wrote :
David Planella (dpm) on 2012-10-18
Changed in ubuntu-translations:
status: New → Triaged
importance: Undecided → Low
assignee: nobody → Ubuntu German Translators (ubuntu-l10n-de)
Dennis Baudys (thecondordb) wrote :

The LiVES translation in Launchpad [1] seems to be outdated/unused (at least for the German language: 2116 untranslated strings). I can't find the string »Eine unzul…« shown in the screenshot.

Anyway this issue looks like an i18n problem within LiVES itself. The project is maintained by Salsaman [2] at Sourceforge [3]. LiVES bugs are maintained there [4].

If agreed, we should rise the issue in the SourceForge bug tracker or contact Salsaman. Any other ideas?

[1] https://translations.launchpad.net/lives/trunk/+pots/lives/de/+translate
[2] salsaman »at« xs4all »dot« nl
[3] http://lives.sourceforge.net/
[4] http://sourceforge.net/p/lives/bugs/

Phillip Sz (phillip-sz) on 2014-05-30
Changed in ubuntu-translations:
status: Triaged → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers