dpkg: error processing live-installer

Bug #1190447 reported by chitko
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
live-installer (Ubuntu)
Undecided
Unassigned

Bug Description

sudo dpkg -i live-installer_39ubuntu1_i386.udeb
Selecting previously unselected package live-installer.
(Reading database ... 301621 files and directories currently installed.)
Unpacking live-installer (from live-installer_39ubuntu1_i386.udeb) ...
dpkg: dependency problems prevent configuration of live-installer:
 live-installer depends on libc6-udeb (>= 2.17); however:
  Package libc6-udeb is not installed.
 live-installer depends on archdetect; however:
  Package archdetect is not installed.
 live-installer depends on base-installer (>= 1.105); however:
  Package base-installer is not installed.
 live-installer depends on busybox-udeb (>= 1:1.13.3); however:
  Package busybox-udeb is not installed.
 live-installer depends on cdebconf-udeb; however:
  Package cdebconf-udeb is not installed.
 live-installer depends on created-fstab; however:
  Package created-fstab is not installed.
 live-installer depends on mounted-partitions; however:
  Package mounted-partitions is not installed.

dpkg: error processing live-installer (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 live-installer

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers