"unexpected operator" error when stopping live-boot

Bug #1315572 reported by Dan Gilbert on 2014-05-02
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
live-boot (Debian)
New
Undecided
farina benedetto
live-boot (Ubuntu)
Undecided
farina benedetto

Bug Description

1) System Information
Description: Ubuntu 12.04.4 LTS
Release: 12.04

2) Package information
live-boot:
  Installed: 3.0~a24-1ubuntu1
  Candidate: 3.0~a24-1ubuntu1
  Version table:
 *** 3.0~a24-1ubuntu1 0
        100 /var/lib/dpkg/status

3) When stopping the live-boot init.d script, I expect to see no errors.

4) When stopping the live-boot /etc/init.d/script, you will receive the following error message;

/etc/init.d/live-boot: 203: [: =: unexpected operator

kernel boot parameters: boot=live ip=frommedia live-config=hostname,locales,openssh-server live-media-path=images nofastboot noprompt

Dan Gilbert (dgilbert) wrote :

The attachment "patch to fix "unexpected operator" error" seems to be a patch. If it isn't, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are a member of the ~ubuntu-reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issues please contact him.]

tags: added: patch
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in live-boot (Ubuntu):
status: New → Confirmed
Changed in live-boot (Ubuntu):
status: Confirmed → Incomplete
status: Incomplete → Fix Released
assignee: nobody → farina benedetto (anima-anonima)
Changed in live-boot (Debian):
assignee: nobody → farina benedetto (anima-anonima)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers