Ubuntu

Activity log for bug #989674

Date Who What changed Old value New value Message
2012-04-27 12:31:38 Hakker2000 bug added bug
2012-04-27 15:35:53 Fabio Marconi affects ubuntu linux (Ubuntu)
2012-04-27 16:00:15 Brad Figg linux (Ubuntu): status New Confirmed
2012-04-27 16:44:30 Joseph Salisbury linux (Ubuntu): importance Undecided Medium
2012-04-27 16:45:03 Joseph Salisbury tags apport-bug compiz-0.9 i386 precise regression-update ubuntu apport-bug compiz-0.9 i386 needs-upstream-testing precise regression-update ubuntu
2012-04-27 16:45:07 Joseph Salisbury linux (Ubuntu): status Confirmed Incomplete
2012-04-27 21:55:05 Hakker2000 description I have just yesterday upgraded to Ubuntu 12.04 from Ubuntu 11.10 running on my Acer Aspire 7535G. Now it seems that whenever I close my laptop lid to go to suspend or hit the suspend action, after i turn it back on suspend does not load back Unity session. Everything else in the background works but the screen stays lit but black with no image and no lock screen displayed. One work around I have found for this in the meantime is to hit Ctrl + Alt + F7 to manually reload the GUI and that brings me straight to the lock screen as desired. However this is a very annoying bug especially for a laptop user who wishes to quickly place the laptop in sleep mode and recover the current session successfully. I hope you could find a fix for this issue and send me a patch or upgrade. Thank you, Silvian ProblemType: Bug DistroRelease: Ubuntu 12.04 Package: xorg 1:7.6+12ubuntu1 ProcVersionSignature: Ubuntu 3.2.0-24.37-generic-pae 3.2.14 Uname: Linux 3.2.0-24-generic-pae i686 NonfreeKernelModules: fglrx .tmp.unity.support.test.0: ApportVersion: 2.0.1-0ubuntu6 Architecture: i386 CompizPlugins: [core,composite,opengl,compiztoolbox,decor,vpswitch,snap,mousepoll,resize,place,move,wall,grid,regex,imgpng,session,gnomecompat,animation,fade,unitymtgrabhandles,workarounds,scale,expo,ezoom,unityshell] CompositorRunning: compiz Date: Fri Apr 27 13:19:17 2012 DistUpgraded: 2012-04-27 00:17:23,180 DEBUG enabling apt cron job DistroCodename: precise DistroVariant: ubuntu DkmsStatus: fglrx-updates, 8.960, 3.2.0-24-generic-pae, i686: installed virtualbox, 4.1.12, 3.0.0-17-generic-pae, i686: installed virtualbox, 4.1.12, 3.2.0-24-generic, i686: installed ExtraDebuggingInterest: Yes, whatever it takes to get this fixed in Ubuntu GraphicsCard: Advanced Micro Devices [AMD] nee ATI RS780M/RS780MN [Mobility Radeon HD 3200 Graphics] [1002:9612] (prog-if 00 [VGA controller]) Subsystem: Acer Incorporated [ALI] Device [1025:0237] Advanced Micro Devices [AMD] nee ATI RV710 [Mobility Radeon HD 4500/5100 Series] [1002:9553] (rev ff) (prog-if ff) InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012) JockeyStatus: xorg:fglrx_updates - ATI/AMD proprietary FGLRX graphics driver (post-release updates) (Proprietary, Disabled, Not in use) xorg:fglrx - ATI/AMD proprietary FGLRX graphics driver (Proprietary, Disabled, Not in use) MachineType: Acer Aspire 7535 ProcEnviron: LANGUAGE=en_IE:en TERM=xterm PATH=(custom, no user) LANG=en_IE.UTF-8 SHELL=/bin/bash ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-24-generic-pae root=UUID=8b69dec6-15bf-4028-8fd5-5aae405ba69e ro quiet splash vt.handoff=7 SourcePackage: xorg Symptom: display UpgradeStatus: Upgraded to precise on 2012-04-26 (0 days ago) dmi.bios.date: 09/18/2009 dmi.bios.vendor: Phoenix Technologies LTD dmi.bios.version: V2.04 dmi.board.name: JM70PU dmi.board.vendor: Acer dmi.board.version: Rev dmi.chassis.type: 10 dmi.chassis.vendor: Acer dmi.chassis.version: N/A dmi.modalias: dmi:bvnPhoenixTechnologiesLTD:bvrV2.04:bd09/18/2009:svnAcer:pnAspire7535:pvr0100:rvnAcer:rnJM70PU:rvrRev:cvnAcer:ct10:cvrN/A: dmi.product.name: Aspire 7535 dmi.product.version: 0100 dmi.sys.vendor: Acer version.compiz: compiz 1:0.9.7.6-0ubuntu1 version.fglrx-installer: fglrx-installer N/A version.libdrm2: libdrm2 2.4.32-1ubuntu1 version.libgl1-mesa-dri: libgl1-mesa-dri 8.0.2-0ubuntu3 version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A version.libgl1-mesa-glx: libgl1-mesa-glx 8.0.2-0ubuntu3 version.xserver-xorg-core: xserver-xorg-core 2:1.11.4-0ubuntu10 version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.7.0-0ubuntu1 version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.99~git20111219.aacbd629-0ubuntu2 version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.17.0-1ubuntu4 version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20111201+b5534a1-1build2 I have just yesterday upgraded to Ubuntu 12.04 from Ubuntu 11.10 running on my Acer Aspire 7535G. Now it seems that whenever I close my laptop lid to go to suspend or hit the suspend action, after i turn it back on suspend does not load back Unity session. Everything else in the background works but the screen stays lit but black with no image and no lock screen displayed. One work around I have found for this in the meantime is to hit Ctrl + Alt + F7 to manually reload the GUI and that brings me straight to the lock screen as desired. However this is a very annoying bug especially for a laptop user who wishes to quickly place the laptop in sleep mode and recover the current session successfully. I hope you could find a fix for this issue and send me a patch or upgrade. Thank you, Silvian ProblemType: Bug DistroRelease: Ubuntu 12.04 Package: xorg 1:7.6+12ubuntu1 ProcVersionSignature: Ubuntu 3.2.0-24.37-generic-pae 3.2.14 Uname: Linux 3.2.0-24-generic-pae i686 NonfreeKernelModules: fglrx .tmp.unity.support.test.0: ApportVersion: 2.0.1-0ubuntu6 Architecture: i386 CompizPlugins: [core,composite,opengl,compiztoolbox,decor,vpswitch,snap,mousepoll,resize,place,move,wall,grid,regex,imgpng,session,gnomecompat,animation,fade,unitymtgrabhandles,workarounds,scale,expo,ezoom,unityshell] CompositorRunning: compiz Date: Fri Apr 27 13:19:17 2012 DistUpgraded: 2012-04-27 00:17:23,180 DEBUG enabling apt cron job DistroCodename: precise DistroVariant: ubuntu DkmsStatus:  fglrx-updates, 8.960, 3.2.0-24-generic-pae, i686: installed  virtualbox, 4.1.12, 3.0.0-17-generic-pae, i686: installed  virtualbox, 4.1.12, 3.2.0-24-generic, i686: installed ExtraDebuggingInterest: Yes, whatever it takes to get this fixed in Ubuntu GraphicsCard:  Advanced Micro Devices [AMD] nee ATI RS780M/RS780MN [Mobility Radeon HD 3200 Graphics] [1002:9612] (prog-if 00 [VGA controller])    Subsystem: Acer Incorporated [ALI] Device [1025:0237]  Advanced Micro Devices [AMD] nee ATI RV710 [Mobility Radeon HD 4500/5100 Series] [1002:9553] (rev ff) (prog-if ff) InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012) JockeyStatus:  xorg:fglrx_updates - ATI/AMD proprietary FGLRX graphics driver (post-release updates) (Proprietary, Disabled, Not in use)  xorg:fglrx - ATI/AMD proprietary FGLRX graphics driver (Proprietary, Disabled, Not in use) MachineType: Acer Aspire 7535 ProcEnviron:  LANGUAGE=en_IE:en  TERM=xterm  PATH=(custom, no user)  LANG=en_IE.UTF-8  SHELL=/bin/bash ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-24-generic-pae root=UUID=8b69dec6-15bf-4028-8fd5-5aae405ba69e ro quiet splash vt.handoff=7 SourcePackage: xorg Symptom: display UpgradeStatus: Upgraded to precise on 2012-04-26 (0 days ago) dmi.bios.date: 09/18/2009 dmi.bios.vendor: Phoenix Technologies LTD dmi.bios.version: V2.04 dmi.board.name: JM70PU dmi.board.vendor: Acer dmi.board.version: Rev dmi.chassis.type: 10 dmi.chassis.vendor: Acer dmi.chassis.version: N/A dmi.modalias: dmi:bvnPhoenixTechnologiesLTD:bvrV2.04:bd09/18/2009:svnAcer:pnAspire7535:pvr0100:rvnAcer:rnJM70PU:rvrRev:cvnAcer:ct10:cvrN/A: dmi.product.name: Aspire 7535 dmi.product.version: 0100 dmi.sys.vendor: Acer version.compiz: compiz 1:0.9.7.6-0ubuntu1 version.fglrx-installer: fglrx-installer N/A version.libdrm2: libdrm2 2.4.32-1ubuntu1 version.libgl1-mesa-dri: libgl1-mesa-dri 8.0.2-0ubuntu3 version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A version.libgl1-mesa-glx: libgl1-mesa-glx 8.0.2-0ubuntu3 version.xserver-xorg-core: xserver-xorg-core 2:1.11.4-0ubuntu10 version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.7.0-0ubuntu1 version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.99~git20111219.aacbd629-0ubuntu2 version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.17.0-1ubuntu4 version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20111201+b5534a1-1build2
2012-04-27 21:56:19 Hakker2000 tags apport-bug compiz-0.9 i386 needs-upstream-testing precise regression-update ubuntu apport-bug compiz-0.9 i386 kernel-bug-exists-upstream precise regression-update
2012-04-28 16:02:56 Vanush "Misha" Paturyan bug added subscriber Vanush "Misha" Paturyan
2012-05-02 20:55:38 Joseph Salisbury linux (Ubuntu): status Incomplete Triaged
2012-05-13 16:39:12 Elias K Gardner bug added subscriber Elias K Gardner
2012-05-18 11:39:56 TEN bug added subscriber TEN
2012-05-20 10:19:33 MarcoBertolini bug added subscriber MarcoBertolini
2012-05-22 01:21:14 Mike Loeffler bug added subscriber Mike Loeffler
2012-05-24 16:46:56 TEN bug watch added https://bugs.freedesktop.org/show_bug.cgi?id=35648
2012-07-09 04:37:15 Malcolm B bug added subscriber Malcolm B
2012-07-10 15:56:41 Pradipta Bhowmik bug added subscriber Pradipta Bhowmik
2012-08-01 22:37:42 Malcolm B removed subscriber Malcolm B
2012-10-14 09:14:15 Brad Needham bug added subscriber Brad Needham
2013-11-17 00:38:43 Hans Deragon bug added subscriber Hans Deragon
2013-11-17 16:48:36 Christopher M. Penalver tags apport-bug compiz-0.9 i386 kernel-bug-exists-upstream precise regression-update apport-bug compiz-0.9 i386 kernel-bug-exists-upstream latest-bios-2.04 precise regression-update
2013-11-17 16:49:54 Christopher M. Penalver description I have just yesterday upgraded to Ubuntu 12.04 from Ubuntu 11.10 running on my Acer Aspire 7535G. Now it seems that whenever I close my laptop lid to go to suspend or hit the suspend action, after i turn it back on suspend does not load back Unity session. Everything else in the background works but the screen stays lit but black with no image and no lock screen displayed. One work around I have found for this in the meantime is to hit Ctrl + Alt + F7 to manually reload the GUI and that brings me straight to the lock screen as desired. However this is a very annoying bug especially for a laptop user who wishes to quickly place the laptop in sleep mode and recover the current session successfully. I hope you could find a fix for this issue and send me a patch or upgrade. Thank you, Silvian ProblemType: Bug DistroRelease: Ubuntu 12.04 Package: xorg 1:7.6+12ubuntu1 ProcVersionSignature: Ubuntu 3.2.0-24.37-generic-pae 3.2.14 Uname: Linux 3.2.0-24-generic-pae i686 NonfreeKernelModules: fglrx .tmp.unity.support.test.0: ApportVersion: 2.0.1-0ubuntu6 Architecture: i386 CompizPlugins: [core,composite,opengl,compiztoolbox,decor,vpswitch,snap,mousepoll,resize,place,move,wall,grid,regex,imgpng,session,gnomecompat,animation,fade,unitymtgrabhandles,workarounds,scale,expo,ezoom,unityshell] CompositorRunning: compiz Date: Fri Apr 27 13:19:17 2012 DistUpgraded: 2012-04-27 00:17:23,180 DEBUG enabling apt cron job DistroCodename: precise DistroVariant: ubuntu DkmsStatus:  fglrx-updates, 8.960, 3.2.0-24-generic-pae, i686: installed  virtualbox, 4.1.12, 3.0.0-17-generic-pae, i686: installed  virtualbox, 4.1.12, 3.2.0-24-generic, i686: installed ExtraDebuggingInterest: Yes, whatever it takes to get this fixed in Ubuntu GraphicsCard:  Advanced Micro Devices [AMD] nee ATI RS780M/RS780MN [Mobility Radeon HD 3200 Graphics] [1002:9612] (prog-if 00 [VGA controller])    Subsystem: Acer Incorporated [ALI] Device [1025:0237]  Advanced Micro Devices [AMD] nee ATI RV710 [Mobility Radeon HD 4500/5100 Series] [1002:9553] (rev ff) (prog-if ff) InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012) JockeyStatus:  xorg:fglrx_updates - ATI/AMD proprietary FGLRX graphics driver (post-release updates) (Proprietary, Disabled, Not in use)  xorg:fglrx - ATI/AMD proprietary FGLRX graphics driver (Proprietary, Disabled, Not in use) MachineType: Acer Aspire 7535 ProcEnviron:  LANGUAGE=en_IE:en  TERM=xterm  PATH=(custom, no user)  LANG=en_IE.UTF-8  SHELL=/bin/bash ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-24-generic-pae root=UUID=8b69dec6-15bf-4028-8fd5-5aae405ba69e ro quiet splash vt.handoff=7 SourcePackage: xorg Symptom: display UpgradeStatus: Upgraded to precise on 2012-04-26 (0 days ago) dmi.bios.date: 09/18/2009 dmi.bios.vendor: Phoenix Technologies LTD dmi.bios.version: V2.04 dmi.board.name: JM70PU dmi.board.vendor: Acer dmi.board.version: Rev dmi.chassis.type: 10 dmi.chassis.vendor: Acer dmi.chassis.version: N/A dmi.modalias: dmi:bvnPhoenixTechnologiesLTD:bvrV2.04:bd09/18/2009:svnAcer:pnAspire7535:pvr0100:rvnAcer:rnJM70PU:rvrRev:cvnAcer:ct10:cvrN/A: dmi.product.name: Aspire 7535 dmi.product.version: 0100 dmi.sys.vendor: Acer version.compiz: compiz 1:0.9.7.6-0ubuntu1 version.fglrx-installer: fglrx-installer N/A version.libdrm2: libdrm2 2.4.32-1ubuntu1 version.libgl1-mesa-dri: libgl1-mesa-dri 8.0.2-0ubuntu3 version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A version.libgl1-mesa-glx: libgl1-mesa-glx 8.0.2-0ubuntu3 version.xserver-xorg-core: xserver-xorg-core 2:1.11.4-0ubuntu10 version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.7.0-0ubuntu1 version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.99~git20111219.aacbd629-0ubuntu2 version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.17.0-1ubuntu4 version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20111201+b5534a1-1build2 I have just yesterday upgraded to Ubuntu 12.04 from Ubuntu 11.10 running on my Acer Aspire 7535G. Now it seems that whenever I close my laptop lid to go to suspend or hit the suspend action, after i turn it back on suspend does not load back Unity session. Everything else in the background works but the screen stays lit but black with no image and no lock screen displayed. One work around I have found for this in the meantime is to hit Ctrl + Alt + F7 to manually reload the GUI and that brings me straight to the lock screen as desired. However this is a very annoying bug especially for a laptop user who wishes to quickly place the laptop in sleep mode and recover the current session successfully. WORKAROUND: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/989674/comments/8 ProblemType: Bug DistroRelease: Ubuntu 12.04 Package: xorg 1:7.6+12ubuntu1 ProcVersionSignature: Ubuntu 3.2.0-24.37-generic-pae 3.2.14 Uname: Linux 3.2.0-24-generic-pae i686 NonfreeKernelModules: fglrx .tmp.unity.support.test.0: ApportVersion: 2.0.1-0ubuntu6 Architecture: i386 CompizPlugins: [core,composite,opengl,compiztoolbox,decor,vpswitch,snap,mousepoll,resize,place,move,wall,grid,regex,imgpng,session,gnomecompat,animation,fade,unitymtgrabhandles,workarounds,scale,expo,ezoom,unityshell] CompositorRunning: compiz Date: Fri Apr 27 13:19:17 2012 DistUpgraded: 2012-04-27 00:17:23,180 DEBUG enabling apt cron job DistroCodename: precise DistroVariant: ubuntu DkmsStatus:  fglrx-updates, 8.960, 3.2.0-24-generic-pae, i686: installed  virtualbox, 4.1.12, 3.0.0-17-generic-pae, i686: installed  virtualbox, 4.1.12, 3.2.0-24-generic, i686: installed ExtraDebuggingInterest: Yes, whatever it takes to get this fixed in Ubuntu GraphicsCard:  Advanced Micro Devices [AMD] nee ATI RS780M/RS780MN [Mobility Radeon HD 3200 Graphics] [1002:9612] (prog-if 00 [VGA controller])    Subsystem: Acer Incorporated [ALI] Device [1025:0237]  Advanced Micro Devices [AMD] nee ATI RV710 [Mobility Radeon HD 4500/5100 Series] [1002:9553] (rev ff) (prog-if ff) InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012) JockeyStatus:  xorg:fglrx_updates - ATI/AMD proprietary FGLRX graphics driver (post-release updates) (Proprietary, Disabled, Not in use)  xorg:fglrx - ATI/AMD proprietary FGLRX graphics driver (Proprietary, Disabled, Not in use) MachineType: Acer Aspire 7535 ProcEnviron:  LANGUAGE=en_IE:en  TERM=xterm  PATH=(custom, no user)  LANG=en_IE.UTF-8  SHELL=/bin/bash ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-24-generic-pae root=UUID=8b69dec6-15bf-4028-8fd5-5aae405ba69e ro quiet splash vt.handoff=7 SourcePackage: xorg Symptom: display UpgradeStatus: Upgraded to precise on 2012-04-26 (0 days ago) dmi.bios.date: 09/18/2009 dmi.bios.vendor: Phoenix Technologies LTD dmi.bios.version: V2.04 dmi.board.name: JM70PU dmi.board.vendor: Acer dmi.board.version: Rev dmi.chassis.type: 10 dmi.chassis.vendor: Acer dmi.chassis.version: N/A dmi.modalias: dmi:bvnPhoenixTechnologiesLTD:bvrV2.04:bd09/18/2009:svnAcer:pnAspire7535:pvr0100:rvnAcer:rnJM70PU:rvrRev:cvnAcer:ct10:cvrN/A: dmi.product.name: Aspire 7535 dmi.product.version: 0100 dmi.sys.vendor: Acer version.compiz: compiz 1:0.9.7.6-0ubuntu1 version.fglrx-installer: fglrx-installer N/A version.libdrm2: libdrm2 2.4.32-1ubuntu1 version.libgl1-mesa-dri: libgl1-mesa-dri 8.0.2-0ubuntu3 version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A version.libgl1-mesa-glx: libgl1-mesa-glx 8.0.2-0ubuntu3 version.xserver-xorg-core: xserver-xorg-core 2:1.11.4-0ubuntu10 version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.7.0-0ubuntu1 version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.99~git20111219.aacbd629-0ubuntu2 version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.17.0-1ubuntu4 version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20111201+b5534a1-1build2
2013-11-17 18:33:28 Christopher M. Penalver tags apport-bug compiz-0.9 i386 kernel-bug-exists-upstream latest-bios-2.04 precise regression-update apport-bug compiz-0.9 i386 kernel-bug-exists-upstream latest-bios-2.04 needs-upstream-testing precise regression-update
2013-11-17 18:33:57 Christopher M. Penalver linux (Ubuntu): status Triaged Incomplete
2013-11-17 19:00:48 Christopher M. Penalver linux (Ubuntu): status Incomplete Invalid