Ubuntu

pangolin live works ok won't install on asuseeepc1201hab

Reported by steven morth on 2012-04-27
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Medium
Unassigned

Bug Description

I am banging my head against the wall trying to install Precise Pangolin on my ASUS EEE 1201HAB notebook
 The live CD boots fine and plays the sample media files which is more than Oneiric Ocelot ever did
I gave up trying to get the sound working with OcelI am trying to install Pangolin as a treble boot keeping the existing XP and Narwhal partititions with shich I am getting useful work done

The installation runs to completion but I am unable to re boot the computer
by selecting the generic pae kernel

Selecting the recovery pae kernel brings up a text menu
when I selected continue boot the top half or the graphics screen shows up
with the bottom remaining as text

I have tried beta2, the latest Ubuntu 386 desktop, the latest alternate 386 install
all with the same result

This is defintitely a single core machine

I have given up all patience with this supposedly LlTS which to me is not ready for prime time

Narwhal and Lynx installed with no problems

I do not much care for Unity and Gnome 3 which unnecessarily complicate matters
I hope that dropping official Kubuntu support is just a rumour
the

bugbot (bugbot) on 2012-05-03
tags: added: kubuntu

steven morth, this bug was reported a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue? If so, could you please test for this with the latest development release of Ubuntu? ISO images are available from http://cdimage.ubuntu.com/daily-live/current/ .

If it remains an issue, could you please run the following command in the development release from a Terminal (Applications->Accessories->Terminal), as it will automatically gather and attach updated debug information to this report:

apport-collect -p linux <replace-with-bug-number>

If reproducible, could you also please test the latest upstream kernel available (not the daily folder) following https://wiki.ubuntu.com/KernelMainlineBuilds ? It will allow additional upstream developers to examine the issue. Once you've tested the upstream kernel, please comment on which kernel version specifically you tested. If this bug is fixed in the mainline kernel, please add the following tags:
kernel-fixed-upstream
kernel-fixed-upstream-VERSION-NUMBER

where VERSION-NUMBER is the version number of the kernel you tested. For example:
kernel-fixed-upstream-v3.13-rc6

This can be done by clicking on the yellow circle with a black pencil icon next to the word Tags located at the bottom of the bug description. As well, please remove the tag:
needs-upstream-testing

If the mainline kernel does not fix this bug, please add the following tags:
kernel-bug-exists-upstream
kernel-bug-exists-upstream-VERSION-NUMBER

As well, please remove the tag:
needs-upstream-testing

Once testing of the upstream kernel is complete, please mark this bug's Status as Confirmed. Please let us know your results. Thank you for your understanding.

tags: added: bot-stop-nagging needs-upstream-testing regression-release
tags: added: needs-kernel-logs
no longer affects: xorg (Ubuntu)
affects: xorg-server → linux (Ubuntu)
Changed in linux (Ubuntu):
status: New → Incomplete
importance: Undecided → Medium
Launchpad Janitor (janitor) wrote :

[Expired for linux (Ubuntu) because there has been no activity for 60 days.]

Changed in linux (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers