Comment 3 for bug 976434

Hi Joseph,

 Is there a plan to fix this bug?

 Regards,

 fpgahardwareengineer

----- Original Message -----
From: Joseph Salisbury
Sent: 04/09/12 07:33 AM
To: <email address hidden>
Subject: [Bug 976434] Re: HP/Compaq ASUS A8N-LA Ubuntu 10.04.4 LTS 32-bit Installer Display Problem

 ** Changed in: linux (Ubuntu) Importance: Undecided => Medium -- You received this bug notification because you are subscribed to the bug report. https://bugs.launchpad.net/bugs/976434 Title: HP/Compaq ASUS A8N-LA Ubuntu 10.04.4 LTS 32-bit Installer Display Problem Status in “linux” package in Ubuntu: Confirmed Bug description: Hi, I want to report an annoying bug of Ubuntu 10.04.4 LTS 32-bit's software installer. If I try to use the mainboard's integrated graphics, the Ubuntu 10.04.4 LTS 32-bit's software installer will go blank before it reaches the first screen of the installation program. When this happens, the computer has not crashed because the keyboard does still respond. I can workaround this problem by using PCI or PCI Express graphics card during installation. Once Ubuntu is installed, the computer's screen will go blank when I try to start Ubuntu with the open source NVIDIA display device driver. If I use a standalone NVIDIA graphics to install NVIDIA binary (closed source) display device driver, Ubuntu will boot fine (screen will be fine) with the integrated graphics. It looks like the open source NVIDIA display device driver is not recognizing the integrated graphics properly since Ubuntu works fine with the NVIDIA binary display device driver. This issue has existed with Ubuntu 10.04.3 LTS 32-bit as well. Please note that the system configuration submitted does say that the system is using NVIDIA binary display device driver. I just had to do this just to submit the bug report. The issue happens only when the open source NVIDIA display device driver is used. Another thing to note is that the mainboard used in question, ASUS A8N-LA was manufactured by ASUS specifically for HP/Compaq. This mainboard's information is not available on ASUS website. HP has some technical information about the mainboard on their website. http://h10025.www1.hp.com/ewfrf/wc/document?lc=en&cc=us&docname=c00647121&dlc=en System Configuration: - ASUS A8N-LA mainboard * Rev. 3.11 9/19/2006 (Final release) * NVIDIA GeForce 6150LE and nForce 430 MCP - AMD Athlon 64 X2 4200+ - 3GB DDR400 DDR SDRAM (1GB X 2 modules and 512MB X 2 modules) * Operates in dual channel mode - GeForce 8400GS 512MB PCI Express x16 graphics card * Only used to temporarily workaround the bug. Regards, fpgahardwareengineer ProblemType: Bug DistroRelease: Ubuntu 10.04 Package: linux-image-2.6.32-38-generic 2.6.32-38.83 Regression: No Reproducible: Yes ProcVersionSignature: Ubuntu 2.6.32-38.83-generic 2.6.32.52+drm33.21 Uname: Linux 2.6.32-38-generic i686 NonfreeKernelModules: nvidia AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.21. Architecture: i386 AudioDevicesInUse: USER PID ACCESS COMMAND /dev/snd/controlC0: kevinbrace 1524 F.... pulseaudio CRDA: Error: [Errno 2] No such file or directory Card0.Amixer.info: Card hw:0 'NVidia'/'HDA NVidia at 0xfe024000 irq 22' Mixer name : 'Realtek ALC883' Components : 'HDA:10ec0883,103c2a3a,00100002' Controls : 37 Simple ctrls : 21 Date: Sun Apr 8 01:20:57 2012 HibernationDevice: RESUME=UUID=f39cf9f1-c662-48b3-8229-13a17296c8ff InstallationMedia: Ubuntu 10.04.4 LTS "Lucid Lynx" - Release i386 (20120214.2) IwConfig: lo no wireless extensions. eth0 no wireless extensions. Lsusb: Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 001 Device 002: ID 058f:6377 Alcor Micro Corp. Multimedia Card Reader Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub MachineType: Compaq Presario 061 ER919AA-ABA SR1820NX NA621 ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-38-generic root=UUID=e7a44412-27f9-40ce-83bd-2ca21fec5a8e ro quiet splash ProcEnviron: LANG=en_US.utf8 SHELL=/bin/bash RelatedPackageVersions: linux-firmware 1.34.7 RfKill: SourcePackage: linux dmi.bios.date: 09/19/2006 dmi.bios.vendor: Phoenix Technologies, LTD dmi.bios.version: 3.11 dmi.board.name: NAGAMI dmi.board.vendor: ASUSTek Computer INC. dmi.board.version: 1.02 dmi.chassis.type: 3 dmi.chassis.version: 1111 dmi.modalias: dmi:bvnPhoenixTechnologies,LTD:bvr3.11:bd09/19/2006:svnCompaqPresario061:pnER919AA-ABASR1820NXNA621:pvr0nx1411RE101NAGAM00:rvnASUSTekComputerINC.:rnNAGAMI:rvr1.02:cvn:ct3:cvr1111: dmi.product.name: ER919AA-ABA SR1820NX NA621 dmi.product.version: 0nx1411RE101NAGAM00 dmi.sys.vendor: Compaq Presario 061 To manage notifications about this bug go to: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/976434/+subscriptions