Dragging files to trash icon (deleting) does not work

Bug #972392 reported by Callahan on 2012-04-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Medium
Unassigned
unity (Ubuntu)
Low
Unassigned

Bug Description

When dragging a file from the desktop to the unity trash icon, the file is not moved nor deleted. The files slips back to its former desktop position.

This bug appears with both the internal touch pad and an extra USB mouse.

It does not seem to me as beeing hardware related, but the test case asked to file a bug with "ubuntu-bug linux". For me it seems more to be unity related.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: linux-image-3.2.0-20-generic 3.2.0-20.33
ProcVersionSignature: Ubuntu 3.2.0-20.33-generic 3.2.12
Uname: Linux 3.2.0-20-generic x86_64
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
ApportVersion: 1.95-0ubuntu1
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: ubuntu 3389 F.... pulseaudio
CasperVersion: 1.312
Date: Tue Apr 3 12:37:13 2012
LiveMediaBuild: Ubuntu 12.04 LTS "Precise Pangolin" - Beta amd64 (20120328)
MachineType: Dell Inc. XPS L501X
ProcEnviron:
 TERM=xterm
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
ProcFB:
 0 nouveaufb
 1 inteldrmfb
ProcKernelCmdLine: file=/cdrom/preseed/hostname.seed boot=casper initrd=/casper/initrd.lz quiet splash -- maybe-ubiquity
SourcePackage: linux
StagingDrivers: mei
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 03/29/2011
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A07
dmi.board.name: 00CKNG
dmi.board.vendor: Dell Inc.
dmi.board.version: A07
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.chassis.version: A07
dmi.modalias: dmi:bvnDellInc.:bvrA07:bd03/29/2011:svnDellInc.:pnXPSL501X:pvrA07:rvnDellInc.:rn00CKNG:rvrA07:cvnDellInc.:ct8:cvrA07:
dmi.product.name: XPS L501X
dmi.product.version: A07
dmi.sys.vendor: Dell Inc.

Callahan (thomas-born) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu laptop testing tracker.

A list of all reports related to this bug can be found here:
http://laptop.qa.ubuntu.com/qatracker/reports/bugs/972392

tags: added: laptop-testing

Thank you for taking the time to file a bug report on this issue.

However, given the number of bugs that the Kernel Team receives during any development cycle it is impossible for us to review them all. Therefore, we occasionally resort to using automated bots to request further testing. This is such a request.

We have noted that there is a newer version of the development kernel than the one you last tested when this issue was found. Please test again with the newer kernel and indicate in the bug if this issue still exists or not.

You can update to the latest development kernel by simply running the following commands in a terminal window:

    sudo apt-get update
    sudo apt-get dist-upgrade

If the bug still exists, change the bug status from Incomplete to Confirmed. If the bug no longer exists, change the bug status from Incomplete to Fix Released.

If you want this bot to quit automatically requesting kernel tests, add a tag named: bot-stop-nagging.

 Thank you for your help, we really do appreciate it.

Changed in linux (Ubuntu):
status: New → Confirmed
status: Confirmed → Incomplete
tags: added: kernel-request-3.2.0-21.34
Sergio Zanchetta (primes2h) wrote :

It seems to be a Unity issue.

Callahan (thomas-born) wrote :

Upstream kernel test done: 3.4.0-999-generic_3.4.0-999.201204030410

Bug solved halve-way: dragging into the trash-bin works now.

BUT: dragging to the home-folder icon opens the home folder but does not move the file :-(

Changed in linux (Ubuntu):
status: Incomplete → In Progress
status: In Progress → Fix Released
Changed in linux (Ubuntu):
importance: Undecided → Medium
status: Fix Released → Invalid
Sebastien Bacher (seb128) wrote :

closing since that comments state it's working in the current version

Changed in unity (Ubuntu):
status: New → Invalid
importance: Undecided → Low
To post a comment you must log in.