back, forward and stop hotkeys do not work on firefox

Bug #970007 reported by Carla Sella on 2012-03-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Medium
Unassigned

Bug Description

During test of my laptop: https://friendly.ubuntu.com/11.10/Hewlett-Packard/HP%20G62%20Notebook%20PC/I:NyVHp:BI:I8g:BVL:BFCp:h:B5G:DNO:BFC/ on testcase: Input/Output - Hotkeys in Ubuntu Desktop amd64 for Precise Beta 2 - Internet (firefox) (http://testcases.qa.ubuntu.com/Hardware/Keyboard/Hotkeys) when pressing the forward, back and stop keys on firefox I get an image as it is forbidden to use them and they do not work, see attached screenshot.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: linux-image-3.2.0-20-generic 3.2.0-20.33
ProcVersionSignature: Ubuntu 3.2.0-20.33-generic 3.2.12
Uname: Linux 3.2.0-20-generic x86_64
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
ApportVersion: 1.95-0ubuntu1
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: letozaf 1735 F.... pulseaudio
Date: Sat Mar 31 14:38:48 2012
HibernationDevice: RESUME=UUID=bd9ecec1-a6ab-4a10-b29b-096f53cfc0dc
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta amd64 (20120328)
MachineType: Hewlett-Packard HP G62 Notebook PC
ProcEnviron:
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-20-generic root=UUID=30ddd2a5-bf48-4cd8-9f48-f38b0b193b7c ro quiet splash vt.handoff=7
SourcePackage: linux
StagingDrivers: mei
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 01/25/2010
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: F.06
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: 1425
dmi.board.vendor: Hewlett-Packard
dmi.board.version: 54.12
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnHewlett-Packard:bvrF.06:bd01/25/2010:svnHewlett-Packard:pnHPG62NotebookPC:pvr049D100000202710000020000:rvnHewlett-Packard:rn1425:rvr54.12:cvnHewlett-Packard:ct10:cvrN/A:
dmi.product.name: HP G62 Notebook PC
dmi.product.version: 049D100000202710000020000
dmi.sys.vendor: Hewlett-Packard

Carla Sella (carla-sella) wrote :
description: updated
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu laptop testing tracker.

A list of all reports related to this bug can be found here:
http://laptop.qa.ubuntu.com/qatracker/reports/bugs/970007

tags: added: laptop-testing

Thank you for taking the time to file a bug report on this issue.

However, given the number of bugs that the Kernel Team receives during any development cycle it is impossible for us to review them all. Therefore, we occasionally resort to using automated bots to request further testing. This is such a request.

We have noted that there is a newer version of the development kernel than the one you last tested when this issue was found. Please test again with the newer kernel and indicate in the bug if this issue still exists or not.

You can update to the latest development kernel by simply running the following commands in a terminal window:

    sudo apt-get update
    sudo apt-get dist-upgrade

If the bug still exists, change the bug status from Incomplete to Confirmed. If the bug no longer exists, change the bug status from Incomplete to Fix Released.

If you want this bot to quit automatically requesting kernel tests, add a tag named: bot-stop-nagging.

 Thank you for your help, we really do appreciate it.

Changed in linux (Ubuntu):
status: New → Confirmed
status: Confirmed → Incomplete
tags: added: kernel-request-3.2.0-21.34
Carla Sella (carla-sella) wrote :

I have Precise Pangolin Beta 2 installed with all updates applied, but the problem is still the same.

Changed in linux (Ubuntu):
status: Incomplete → Confirmed
Changed in linux (Ubuntu):
importance: Undecided → Medium
Joseph Salisbury (jsalisbury) wrote :

Did this issue start happening after an update/upgrade? Was there a kernel version where you were not having this particular problem? This will help determine if the problem you are seeing is the result of the introduction of a regression, and when this regression was introduced.

Carla Sella (carla-sella) wrote :

Actually I carried out this test first time with Precise Pangolin Beta 2.
But on the same laptop I also have Ubuntu 11.10 installed and I have the same exact problem also with 11.10.
If it's necessary I can try other versions of ubuntu on live usb keys.
Let me know.

Joseph Salisbury (jsalisbury) wrote :

Would it be possible for you to test the latest upstream kernel? Refer to https://wiki.ubuntu.com/KernelMainlineBuilds . Please test the latest v3.4kernel[1] (Not a kernel in the daily directory). Once you've tested the upstream kernel, please remove the 'needs-upstream-testing' tag(Only that one tag, please leave the other tags). This can be done by clicking on the yellow pencil icon next to the tag located at the bottom of the bug description and deleting the 'needs-upstream-testing' text.

If this bug is fixed in the mainline kernel, please add the following tag 'kernel-fixed-upstream'.

If the mainline kernel does not fix this bug, please add the tag: 'kernel-bug-exists-upstream'.

If you are unable to test the mainline kernel, for example it will not boot, please add the tag: 'kernel-unable-to-test-upstream'.
Once testing of the upstream kernel is complete, please mark this bug as "Confirmed".

Thanks in advance.

http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.4-rc1-precise/

Changed in linux (Ubuntu):
status: Confirmed → Incomplete
tags: added: needs-upstream-testing
Carla Sella (carla-sella) wrote :

Hello Joseph,
Ok I will test the latest upstream kernel tomorrow night, today unfortunatly I won't be able to.

Carla Sella (carla-sella) wrote :

I have tested on the latest upstream kernel (v3.4kernel : http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.4-rc1-precise/) but nothing has changed, I have the same problems.

Joseph Salisbury (jsalisbury) wrote :

This issue appears to be an upstream bug, since you tested the latest upstream kernel. Would it be possible for you to open an upstream bug report at bugzilla.kernel.org [1]? That will allow the upstream Developers to examine the issue, and may provide a quicker resolution to the bug.

If you are comfortable with opening a bug upstream, It would be great if you can report back the upstream bug number in this bug report. That will allow us to link this bug to the upstream report.

[1] https://wiki.ubuntu.com/Bugs/Upstream/kernel

Changed in linux (Ubuntu):
status: Incomplete → Triaged
tags: added: kernel-bug-exists-upstream
removed: needs-upstream-testing
Carla Sella (carla-sella) wrote :

I'm sorry I realized I was testing the wrong hot keys on firefox so I'm closing the bug.
Sorry for the inconvenience.

Changed in linux (Ubuntu):
status: Triaged → Invalid
To post a comment you must log in.