Suggestion box does not open when inserting SD Card

Bug #969547 reported by Carla Sella on 2012-03-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Medium
Unassigned

Bug Description

During test of my laptop: https://friendly.ubuntu.com/11.10/Hewlett-Packard/HP%20G62%20Notebook%20PC/I:NyVHp:BI:I8g:BVL:BFCp:h:B5G:DNO:BFC/ on Precise Pangolin Beta 2, when inserting a SD Card in the card reader a suggestion box does not open, I expect a suggestion box to open when inserting the SD Card in the card reader.
Testcase: http://testcases.qa.ubuntu.com/Hardware/CardReaders/Internal.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: linux-image-3.2.0-20-generic 3.2.0-20.33
ProcVersionSignature: Ubuntu 3.2.0-20.33-generic 3.2.12
Uname: Linux 3.2.0-20-generic x86_64
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
ApportVersion: 1.95-0ubuntu1
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: letozaf 1730 F.... pulseaudio
Date: Fri Mar 30 21:43:09 2012
HibernationDevice: RESUME=UUID=bd9ecec1-a6ab-4a10-b29b-096f53cfc0dc
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta amd64 (20120328)
MachineType: Hewlett-Packard HP G62 Notebook PC
ProcEnviron:
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-20-generic root=UUID=30ddd2a5-bf48-4cd8-9f48-f38b0b193b7c ro quiet splash vt.handoff=7
SourcePackage: linux
StagingDrivers: mei
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 01/25/2010
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: F.06
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: 1425
dmi.board.vendor: Hewlett-Packard
dmi.board.version: 54.12
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnHewlett-Packard:bvrF.06:bd01/25/2010:svnHewlett-Packard:pnHPG62NotebookPC:pvr049D100000202710000020000:rvnHewlett-Packard:rn1425:rvr54.12:cvnHewlett-Packard:ct10:cvrN/A:
dmi.product.name: HP G62 Notebook PC
dmi.product.version: 049D100000202710000020000
dmi.sys.vendor: Hewlett-Packard

Carla Sella (carla-sella) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu laptop testing tracker.

A list of all reports related to this bug can be found here:
http://laptop.qa.ubuntu.com/qatracker/reports/bugs/969547

tags: added: laptop-testing
Brad Figg (brad-figg) on 2012-03-30
Changed in linux (Ubuntu):
status: New → Confirmed
Joseph Salisbury (jsalisbury) wrote :

Did this issue start happening after an update/upgrade? Was there a kernel version where you were not having this particular problem? This will help determine if the problem you are seeing is the result of the introduction of a regression, and when this regression was introduced.

Changed in linux (Ubuntu):
importance: Undecided → Medium

Thank you for taking the time to file a bug report on this issue.

However, given the number of bugs that the Kernel Team receives during any development cycle it is impossible for us to review them all. Therefore, we occasionally resort to using automated bots to request further testing. This is such a request.

We have noted that there is a newer version of the development kernel than the one you last tested when this issue was found. Please test again with the newer kernel and indicate in the bug if this issue still exists or not.

You can update to the latest development kernel by simply running the following commands in a terminal window:

    sudo apt-get update
    sudo apt-get dist-upgrade

If the bug still exists, change the bug status from Incomplete to Confirmed. If the bug no longer exists, change the bug status from Incomplete to Fix Released.

If you want this bot to quit automatically requesting kernel tests, add a tag named: bot-stop-nagging.

 Thank you for your help, we really do appreciate it.

Changed in linux (Ubuntu):
status: Confirmed → Incomplete
tags: added: kernel-request-3.2.0-21.34
Carla Sella (carla-sella) wrote :

To answer comment no. 3, this issue happened to me after installing Precise Pangolin Beta 2 on my laptop from USB persistent key.
The installation was a new one from scratch after formatting the partition on witch it was intalled.
On previous laptop tests on other Ubuntu versions this did not happen.

Changed in linux (Ubuntu):
status: Incomplete → Confirmed
Carla Sella (carla-sella) wrote :

In the previous comment I was wrong, I have another partition on my laptop with Ubuntu 11.10 and when I insert the SD Card in the Card reader no suggestion box opens, so the problem is previous to Precise Pangolin Beta2.

Thank you for taking the time to file a bug report on this issue.

However, given the number of bugs that the Kernel Team receives during any development cycle it is impossible for us to review them all. Therefore, we occasionally resort to using automated bots to request further testing. This is such a request.

We have noted that there is a newer version of the development kernel than the one you last tested when this issue was found. Please test again with the newer kernel and indicate in the bug if this issue still exists or not.

You can update to the latest development kernel by simply running the following commands in a terminal window:

    sudo apt-get update
    sudo apt-get dist-upgrade

If the bug still exists, change the bug status from Incomplete to Confirmed. If the bug no longer exists, change the bug status from Incomplete to Fix Released.

If you want this bot to quit automatically requesting kernel tests, add a tag named: bot-stop-nagging.

 Thank you for your help, we really do appreciate it.

Changed in linux (Ubuntu):
status: Confirmed → Incomplete
tags: added: kernel-request-3.2.0-22.35
Carla Sella (carla-sella) wrote :

In Precise Pangolin final this bug is fixed, when inserting an SD Card a suggestion box opens asking what to do.

Changed in linux (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.