Ubuntu

Activity log for bug #959515

Date Who What changed Old value New value Message
2012-03-19 17:34:08 Kangarooo Jānis bug added bug
2012-03-19 17:35:33 Kangarooo Jānis description Wifi Not working ProblemType: Bug DistroRelease: Ubuntu 12.04 Package: linux-image-3.2.0-19-generic-pae 3.2.0-19.30 ProcVersionSignature: Ubuntu 3.2.0-19.30-generic-pae 3.2.11 Uname: Linux 3.2.0-19-generic-pae i686 AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24. AplayDevices: **** List of PLAYBACK Hardware Devices **** card 0: Intel [HDA Intel], device 0: ALC269VB Analog [ALC269VB Analog] Subdevices: 1/1 Subdevice #0: subdevice #0 ApportVersion: 1.94.1-0ubuntu2 Architecture: i386 ArecordDevices: **** List of CAPTURE Hardware Devices **** card 0: Intel [HDA Intel], device 0: ALC269VB Analog [ALC269VB Analog] Subdevices: 1/1 Subdevice #0: subdevice #0 AudioDevicesInUse: USER PID ACCESS COMMAND /dev/snd/controlC0: ubuntu 4153 F.... pulseaudio Card0.Amixer.info: Card hw:0 'Intel'/'HDA Intel at 0xf7df8000 irq 43' Mixer name : 'Realtek ALC269VB' Components : 'HDA:10ec0269,104384d3,00100100' Controls : 12 Simple ctrls : 7 CasperVersion: 1.311 Date: Mon Mar 19 12:21:15 2012 LiveMediaBuild: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha i386 (20120319) MachineType: ASUSTeK Computer INC. X101 ProcEnviron: TERM=xterm LANG=lv_LV.UTF-8 SHELL=/bin/bash ProcFB: 0 inteldrmfb ProcKernelCmdLine: BOOT_IMAGE=/casper/vmlinuz noprompt cdrom-detect/try-usb=true persistent file=/cdrom/preseed/hostname.seed boot=casper initrd=/casper/initrd.lz quiet splash -- debian-installer/language=lv keyboard-configuration/layoutcode?=lv RelatedPackageVersions: linux-restricted-modules-3.2.0-19-generic-pae N/A linux-backports-modules-3.2.0-19-generic-pae N/A linux-firmware 1.71 SourcePackage: linux UpgradeStatus: No upgrade log present (probably fresh install) dmi.bios.date: 10/17/2011 dmi.bios.vendor: American Megatrends Inc. dmi.bios.version: 0502 dmi.board.asset.tag: To Be Filled By O.E.M. dmi.board.name: X101 dmi.board.vendor: ASUSTeK Computer INC. dmi.board.version: x.xx dmi.chassis.asset.tag: 0x00000000 dmi.chassis.type: 10 dmi.chassis.vendor: ASUSTeK Computer INC. dmi.chassis.version: x.x dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr0502:bd10/17/2011:svnASUSTeKComputerINC.:pnX101:pvrx.x:rvnASUSTeKComputerINC.:rnX101:rvrx.xx:cvnASUSTeKComputerINC.:ct10:cvrx.x: dmi.product.name: X101 dmi.product.version: x.x dmi.sys.vendor: ASUSTeK Computer INC. Wifi Not working None showing up ProblemType: Bug DistroRelease: Ubuntu 12.04 Package: linux-image-3.2.0-19-generic-pae 3.2.0-19.30 ProcVersionSignature: Ubuntu 3.2.0-19.30-generic-pae 3.2.11 Uname: Linux 3.2.0-19-generic-pae i686 AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24. AplayDevices:  **** List of PLAYBACK Hardware Devices ****  card 0: Intel [HDA Intel], device 0: ALC269VB Analog [ALC269VB Analog]    Subdevices: 1/1    Subdevice #0: subdevice #0 ApportVersion: 1.94.1-0ubuntu2 Architecture: i386 ArecordDevices:  **** List of CAPTURE Hardware Devices ****  card 0: Intel [HDA Intel], device 0: ALC269VB Analog [ALC269VB Analog]    Subdevices: 1/1    Subdevice #0: subdevice #0 AudioDevicesInUse:  USER PID ACCESS COMMAND  /dev/snd/controlC0: ubuntu 4153 F.... pulseaudio Card0.Amixer.info:  Card hw:0 'Intel'/'HDA Intel at 0xf7df8000 irq 43'    Mixer name : 'Realtek ALC269VB'    Components : 'HDA:10ec0269,104384d3,00100100'    Controls : 12    Simple ctrls : 7 CasperVersion: 1.311 Date: Mon Mar 19 12:21:15 2012 LiveMediaBuild: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha i386 (20120319) MachineType: ASUSTeK Computer INC. X101 ProcEnviron:  TERM=xterm  LANG=lv_LV.UTF-8  SHELL=/bin/bash ProcFB: 0 inteldrmfb ProcKernelCmdLine: BOOT_IMAGE=/casper/vmlinuz noprompt cdrom-detect/try-usb=true persistent file=/cdrom/preseed/hostname.seed boot=casper initrd=/casper/initrd.lz quiet splash -- debian-installer/language=lv keyboard-configuration/layoutcode?=lv RelatedPackageVersions:  linux-restricted-modules-3.2.0-19-generic-pae N/A  linux-backports-modules-3.2.0-19-generic-pae N/A  linux-firmware 1.71 SourcePackage: linux UpgradeStatus: No upgrade log present (probably fresh install) dmi.bios.date: 10/17/2011 dmi.bios.vendor: American Megatrends Inc. dmi.bios.version: 0502 dmi.board.asset.tag: To Be Filled By O.E.M. dmi.board.name: X101 dmi.board.vendor: ASUSTeK Computer INC. dmi.board.version: x.xx dmi.chassis.asset.tag: 0x00000000 dmi.chassis.type: 10 dmi.chassis.vendor: ASUSTeK Computer INC. dmi.chassis.version: x.x dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr0502:bd10/17/2011:svnASUSTeKComputerINC.:pnX101:pvrx.x:rvnASUSTeKComputerINC.:rnX101:rvrx.xx:cvnASUSTeKComputerINC.:ct10:cvrx.x: dmi.product.name: X101 dmi.product.version: x.x dmi.sys.vendor: ASUSTeK Computer INC.
2012-03-19 17:44:55 Kangarooo Jānis description Wifi Not working None showing up ProblemType: Bug DistroRelease: Ubuntu 12.04 Package: linux-image-3.2.0-19-generic-pae 3.2.0-19.30 ProcVersionSignature: Ubuntu 3.2.0-19.30-generic-pae 3.2.11 Uname: Linux 3.2.0-19-generic-pae i686 AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24. AplayDevices:  **** List of PLAYBACK Hardware Devices ****  card 0: Intel [HDA Intel], device 0: ALC269VB Analog [ALC269VB Analog]    Subdevices: 1/1    Subdevice #0: subdevice #0 ApportVersion: 1.94.1-0ubuntu2 Architecture: i386 ArecordDevices:  **** List of CAPTURE Hardware Devices ****  card 0: Intel [HDA Intel], device 0: ALC269VB Analog [ALC269VB Analog]    Subdevices: 1/1    Subdevice #0: subdevice #0 AudioDevicesInUse:  USER PID ACCESS COMMAND  /dev/snd/controlC0: ubuntu 4153 F.... pulseaudio Card0.Amixer.info:  Card hw:0 'Intel'/'HDA Intel at 0xf7df8000 irq 43'    Mixer name : 'Realtek ALC269VB'    Components : 'HDA:10ec0269,104384d3,00100100'    Controls : 12    Simple ctrls : 7 CasperVersion: 1.311 Date: Mon Mar 19 12:21:15 2012 LiveMediaBuild: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha i386 (20120319) MachineType: ASUSTeK Computer INC. X101 ProcEnviron:  TERM=xterm  LANG=lv_LV.UTF-8  SHELL=/bin/bash ProcFB: 0 inteldrmfb ProcKernelCmdLine: BOOT_IMAGE=/casper/vmlinuz noprompt cdrom-detect/try-usb=true persistent file=/cdrom/preseed/hostname.seed boot=casper initrd=/casper/initrd.lz quiet splash -- debian-installer/language=lv keyboard-configuration/layoutcode?=lv RelatedPackageVersions:  linux-restricted-modules-3.2.0-19-generic-pae N/A  linux-backports-modules-3.2.0-19-generic-pae N/A  linux-firmware 1.71 SourcePackage: linux UpgradeStatus: No upgrade log present (probably fresh install) dmi.bios.date: 10/17/2011 dmi.bios.vendor: American Megatrends Inc. dmi.bios.version: 0502 dmi.board.asset.tag: To Be Filled By O.E.M. dmi.board.name: X101 dmi.board.vendor: ASUSTeK Computer INC. dmi.board.version: x.xx dmi.chassis.asset.tag: 0x00000000 dmi.chassis.type: 10 dmi.chassis.vendor: ASUSTeK Computer INC. dmi.chassis.version: x.x dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr0502:bd10/17/2011:svnASUSTeKComputerINC.:pnX101:pvrx.x:rvnASUSTeKComputerINC.:rnX101:rvrx.xx:cvnASUSTeKComputerINC.:ct10:cvrx.x: dmi.product.name: X101 dmi.product.version: x.x dmi.sys.vendor: ASUSTeK Computer INC. Wifi Not working None networks showing up This didnt happened in 1.march Beta-1 so its regresion since March 1 ProblemType: Bug DistroRelease: Ubuntu 12.04 Package: linux-image-3.2.0-19-generic-pae 3.2.0-19.30 ProcVersionSignature: Ubuntu 3.2.0-19.30-generic-pae 3.2.11 Uname: Linux 3.2.0-19-generic-pae i686 AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24. AplayDevices:  **** List of PLAYBACK Hardware Devices ****  card 0: Intel [HDA Intel], device 0: ALC269VB Analog [ALC269VB Analog]    Subdevices: 1/1    Subdevice #0: subdevice #0 ApportVersion: 1.94.1-0ubuntu2 Architecture: i386 ArecordDevices:  **** List of CAPTURE Hardware Devices ****  card 0: Intel [HDA Intel], device 0: ALC269VB Analog [ALC269VB Analog]    Subdevices: 1/1    Subdevice #0: subdevice #0 AudioDevicesInUse:  USER PID ACCESS COMMAND  /dev/snd/controlC0: ubuntu 4153 F.... pulseaudio Card0.Amixer.info:  Card hw:0 'Intel'/'HDA Intel at 0xf7df8000 irq 43'    Mixer name : 'Realtek ALC269VB'    Components : 'HDA:10ec0269,104384d3,00100100'    Controls : 12    Simple ctrls : 7 CasperVersion: 1.311 Date: Mon Mar 19 12:21:15 2012 LiveMediaBuild: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha i386 (20120319) MachineType: ASUSTeK Computer INC. X101 ProcEnviron:  TERM=xterm  LANG=lv_LV.UTF-8  SHELL=/bin/bash ProcFB: 0 inteldrmfb ProcKernelCmdLine: BOOT_IMAGE=/casper/vmlinuz noprompt cdrom-detect/try-usb=true persistent file=/cdrom/preseed/hostname.seed boot=casper initrd=/casper/initrd.lz quiet splash -- debian-installer/language=lv keyboard-configuration/layoutcode?=lv RelatedPackageVersions:  linux-restricted-modules-3.2.0-19-generic-pae N/A  linux-backports-modules-3.2.0-19-generic-pae N/A  linux-firmware 1.71 SourcePackage: linux UpgradeStatus: No upgrade log present (probably fresh install) dmi.bios.date: 10/17/2011 dmi.bios.vendor: American Megatrends Inc. dmi.bios.version: 0502 dmi.board.asset.tag: To Be Filled By O.E.M. dmi.board.name: X101 dmi.board.vendor: ASUSTeK Computer INC. dmi.board.version: x.xx dmi.chassis.asset.tag: 0x00000000 dmi.chassis.type: 10 dmi.chassis.vendor: ASUSTeK Computer INC. dmi.chassis.version: x.x dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr0502:bd10/17/2011:svnASUSTeKComputerINC.:pnX101:pvrx.x:rvnASUSTeKComputerINC.:rnX101:rvrx.xx:cvnASUSTeKComputerINC.:ct10:cvrx.x: dmi.product.name: X101 dmi.product.version: x.x dmi.sys.vendor: ASUSTeK Computer INC.
2012-03-19 17:47:45 Joseph Salisbury linux (Ubuntu): importance Undecided Medium
2012-03-19 17:48:36 Joseph Salisbury tags apport-bug i386 precise apport-bug i386 kernel-da-key precise
2012-03-19 17:48:39 Joseph Salisbury linux (Ubuntu): importance Medium High
2012-03-19 18:00:12 Brad Figg linux (Ubuntu): status New Confirmed
2012-03-21 12:30:34 Brad Figg linux (Ubuntu): status Confirmed Incomplete
2012-03-21 12:30:36 Brad Figg tags apport-bug i386 kernel-da-key precise apport-bug i386 kernel-da-key kernel-request-3.2.0-19.31 precise
2012-05-02 17:32:14 Thijs Triemstra bug added subscriber Thijs Triemstra
2012-05-02 17:32:55 Thijs Triemstra linux (Ubuntu): status Incomplete Confirmed
2012-05-02 19:21:08 Joseph Salisbury tags apport-bug i386 kernel-da-key kernel-request-3.2.0-19.31 precise apport-bug i386 kernel-da-key kernel-request-3.2.0-19.31 needs-upstream-testing precise
2012-05-02 19:21:12 Joseph Salisbury linux (Ubuntu): status Confirmed Incomplete
2012-05-02 19:21:18 Joseph Salisbury linux (Ubuntu): importance High Medium
2012-05-18 20:22:39 Joseph Salisbury linux (Ubuntu): status Incomplete Fix Released