Cannot mount USB 2.0 devices

Bug #95428 reported by William Shotts on 2007-03-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: linux-image-2.6.15-28-386

On my IBM ThinkPad T41, USB 2.0 devices will not mount. When inserted, a stream of messages such as these appear in /var/log/messages until the device is removed:

Mar 24 07:51:45 toucan kernel: [17180540.060000] usb 4-4: new high speed USB device using ehci_hcd and address 3
Mar 24 07:51:45 toucan kernel: [17180540.816000] usb 4-4: new high speed USB device using ehci_hcd and address 5
Mar 24 07:51:47 toucan kernel: [17180542.076000] usb 4-4: new high speed USB device using ehci_hcd and address 9
Mar 24 07:51:49 toucan kernel: [17180544.596000] usb 4-4: new high speed USB device using ehci_hcd and address 16
Mar 24 07:51:54 toucan kernel: [17180549.384000] usb 4-4: new high speed USB device using ehci_hcd and address 34
Mar 24 07:51:57 toucan kernel: [17180552.408000] usb 4-4: new high speed USB device using ehci_hcd and address 45

Removing the ehci_hcd module (via modprobe -r) allows the devices to be mounted albeit in 1.1 mode.
This problem appears in 6.06 and is still present in 7.04 Beta.

William Shotts (bshotts) wrote :
William Shotts (bshotts) wrote :

This would appear to be the same as 98608, which I reported a year ago.

Beginning with the Hardy Heron 8.04 development cycle, all open Ubuntu kernel bugs need to be reported against the "linux" kernel package. We are automatically migrating this linux-source-2.6.15 kernel bug to the new "linux" package. We appreciate your patience and understanding as we make this transition. Also, if you would be interested in testing the upcoming Intrepid Ibex 8.10 release, it is available at http://www.ubuntu.com/testing . Please let us know your results. Thanks!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers