Ubuntu

Comment 12 for bug 912397

Gustavo Spadari (gspadari) wrote :

Problem is present on archlinux-2012.04.12_16-00-01-testing-core-x86_64.iso too.

I've also tried this:
http://www.kubuntuforums.net/showthread.php?56790-HOW-TO-Install-experimental-X-Org-and-the-latest-graphics-drivers
no luck.

Here is a very usefull information:
http://www.debianuserforums.org/viewtopic.php?f=56&t=1586&start=20

Other things I've tried without luck:
http://ubuntuforums.org/showthread.php?t=1817374

A workarround in some environments (not mine):
http://cquirke.blogspot.com.ar/2011/10/mintlinux-sandy-bridge-blank-screen.html
Maybe it's usefull to someone out there...

Some Kernel params I've tried:
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash i915.modeset=1 i915.i915_enable_rc6=1 i915.semaphores=1 i915.panel_ignore_lid=1 i915.i915_enable_fbc=1 acpi_osi=linux pci=noacpi acpi=off"
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash i915.modeset=1 video=LVDS-1:e acpi_osi=\"Linux\""
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash i915.modeset=1 i915.fbpercrtc=0 i915.panel_ignore_lid=0 i915.i915_enable_fbc=-1 i915.lvds_downclock=0 i915.lvds_use_ssc=-1 i915.vdt_sdvo_panel_type=-1 i915.i915_enable_rc6=-1 i915.powersave=1 i915.semaphores=1"
Of course... none of them worked.

In all these tests I've notice that the mouse oves really slow.

I'm going to download:
- http://kernel.ubuntu.com/~kernel-ppa/mainline/drm-intel-fixes/current/
and
- http://kernel.ubuntu.com/~kernel-ppa/mainline/drm-intel-experimental/current/
And try them.