linux-image-extra-3.1.0-2-virtual is uninstallable

Bug #888597 reported by Colin Watson on 2011-11-10
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
High
Leann Ogasawara

Bug Description

Package: linux-image-extra-3.1.0-2-virtual
Depends: linux-image-3.1.0-2-virtual (= 3.1.0)

Package: linux-image-3.1.0-2-virtual
Version: 3.1.0-2.3

"(= 3.1.0)" doesn't match 3.1.0-2.3. Given that these two binaries come from the same source package, I think you should probably just put "(= ${binary:Version})" in the source control file rather than trying to do an upstream-version match.

This bug is missing log files that will aid in diagnosing the problem. From a terminal window please run:

apport-collect 888597

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: New → Incomplete
Colin Watson (cjwatson) wrote :

No log files are needed here.

Changed in linux (Ubuntu):
status: Incomplete → Confirmed
Colin Watson (cjwatson) on 2011-11-13
Changed in linux (Ubuntu):
importance: Undecided → High
Changed in linux (Ubuntu):
assignee: nobody → Leann Ogasawara (leannogasawara)
status: Confirmed → In Progress
Changed in linux (Ubuntu):
status: In Progress → Fix Committed
Changed in linux (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers