Ubuntu

only boot with acpi=off

Reported by Israel Dahl on 2011-11-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

Compaq Presario R3000
linux:
  Installed: (none)
  Candidate: 3.0.0.12.14
  Version table:
     3.0.0.12.14 0
        500 http://us.archive.ubuntu.com/ubuntu/ oneiric/main i386 Packages
Description: Ubuntu 11.10
Release: 11.10
00:00.0 Host bridge [0600]: nVidia Corporation nForce3 Host Bridge [10de:00d1] (rev a4)
 Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx-
 Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
 Latency: 0
 Region 0: Memory at e8000000 (32-bit, prefetchable) [size=128M]
 Capabilities: [44] HyperTransport: Slave or Primary Interface
  Command: BaseUnitID=0 UnitCnt=12 MastHost- DefDir- DUL-
  Link Control 0: CFlE- CST- CFE- <LkFail- Init+ EOC- TXO- <CRCErr=0 IsocEn- LSEn- ExtCTL- 64b-
  Link Config 0: MLWI=16bit DwFcIn- MLWO=8bit DwFcOut- LWI=16bit DwFcInEn- LWO=8bit DwFcOutEn-
  Link Control 1: CFlE- CST- CFE- <LkFail+ Init- EOC+ TXO+ <CRCErr=0 IsocEn- LSEn- ExtCTL- 64b-
  Link Config 1: MLWI=8bit DwFcIn- MLWO=8bit DwFcOut- LWI=8bit DwFcInEn- LWO=8bit DwFcOutEn-
  Revision ID: 1.03
  Link Frequency 0: 600MHz
  Link Error 0: <Prot- <Ovfl- <EOC- CTLTm-
  Link Frequency Capability 0: 200MHz+ 300MHz+ 400MHz+ 500MHz- 600MHz- 800MHz- 1.0GHz- 1.2GHz- 1.4GHz- 1.6GHz- Vend-
  Feature Capability: IsocFC+ LDTSTOP+ CRCTM- ECTLT- 64bA- UIDRD-
  Link Frequency 1: 200MHz
  Link Error 1: <Prot- <Ovfl- <EOC- CTLTm-
  Link Frequency Capability 1: 200MHz- 300MHz- 400MHz- 500MHz- 600MHz- 800MHz- 1.0GHz- 1.2GHz- 1.4GHz- 1.6GHz- Vend-
  Error Handling: PFlE- OFlE- PFE- OFE- EOCFE- RFE- CRCFE- SERRFE- CF- RE- PNFE- ONFE- EOCNFE- RNFE- CRCNFE- SERRNFE-
  Prefetchable memory behind bridge Upper: 00-00
  Bus Number: 00
 Capabilities: [c0] AGP version 2.0
  Status: RQ=32 Iso- ArqSz=0 Cal=0 SBA+ ITACoh- GART64- HTrans- 64bit- FW+ AGP3- Rate=x1,x2,x4
  Command: RQ=1 ArqSz=0 Cal=0 SBA- AGP+ GART64- 64bit- FW- Rate=x4
 Kernel driver in use: agpgart-amd64

00:01.0 ISA bridge [0601]: nVidia Corporation nForce3 LPC Bridge [10de:00d0] (rev a6)
 Subsystem: nVidia Corporation Device [10de:0c80]
 Control: I/O+ Mem+ BusMaster+ SpecCycle+ MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
 Status: Cap- 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
 Latency: 0

00:01.1 SMBus [0c05]: nVidia Corporation nForce3 SMBus [10de:00d4] (rev a4)
 Subsystem: Hewlett-Packard Company Device [103c:006d]
 Control: I/O+ Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
 Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
 Interrupt: pin A routed to IRQ 10
 Region 4: I/O ports at 2040 [size=64]
 Region 5: I/O ports at 2000 [size=64]
 Capabilities: [44] Power Management version 2
  Flags: PMEClk- DSI- D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot+,D3cold+)
  Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
 Kernel driver in use: nForce2_smbus
 Kernel modules: i2c-nforce2

00:02.0 USB Controller [0c03]: nVidia Corporation nForce3 USB 1.1 [10de:00d7] (rev a5) (prog-if 10 [OHCI])
 Subsystem: nVidia Corporation Device [10de:0c80]
 Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
 Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
 Latency: 0 (750ns min, 250ns max)
 Interrupt: pin A routed to IRQ 11
 Region 0: Memory at e0000000 (32-bit, non-prefetchable) [size=4K]
 Capabilities: [44] Power Management version 2
  Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=0mA PME(D0+,D1+,D2+,D3hot+,D3cold+)
  Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
 Kernel driver in use: ohci_hcd

00:02.1 USB Controller [0c03]: nVidia Corporation nForce3 USB 1.1 [10de:00d7] (rev a5) (prog-if 10 [OHCI])
 Subsystem: nVidia Corporation Device [10de:0c80]
 Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
 Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
 Latency: 0 (750ns min, 250ns max)
 Interrupt: pin B routed to IRQ 10
 Region 0: Memory at e0001000 (32-bit, non-prefetchable) [size=4K]
 Capabilities: [44] Power Management version 2
  Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=0mA PME(D0+,D1+,D2+,D3hot+,D3cold+)
  Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
 Kernel driver in use: ohci_hcd

00:02.2 USB Controller [0c03]: nVidia Corporation nForce3 USB 2.0 [10de:00d8] (rev a2) (prog-if 20 [EHCI])
 Subsystem: nVidia Corporation Device [10de:0c80]
 Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
 Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
 Latency: 0 (750ns min, 250ns max)
 Interrupt: pin C routed to IRQ 10
 Region 0: Memory at e0004000 (32-bit, non-prefetchable) [size=256]
 Capabilities: [80] Power Management version 2
  Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=0mA PME(D0+,D1+,D2+,D3hot+,D3cold+)
  Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
 Kernel driver in use: ehci_hcd

00:06.0 Multimedia audio controller [0401]: nVidia Corporation nForce3 Audio [10de:00da] (rev a2)
 Subsystem: Hewlett-Packard Company Device [103c:006d]
 Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
 Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
 Latency: 0 (500ns min, 1250ns max)
 Interrupt: pin A routed to IRQ 11
 Region 0: I/O ports at 1400 [size=256]
 Region 1: I/O ports at 1c00 [size=128]
 Region 2: Memory at e0002000 (32-bit, non-prefetchable) [size=4K]
 Capabilities: [44] Power Management version 2
  Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
  Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
 Kernel driver in use: Intel ICH
 Kernel modules: snd-intel8x0

00:06.1 Modem [0703]: nVidia Corporation nForce3 Audio [10de:00d9] (rev a2) (prog-if 00 [Generic])
 Subsystem: Hewlett-Packard Company Device [103c:006d]
 Control: I/O+ Mem+ BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
 Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
 Interrupt: pin B routed to IRQ 10
 Region 0: I/O ports at 1800 [size=256]
 Region 1: I/O ports at 1c80 [size=128]
 Region 2: Memory at e0003000 (32-bit, non-prefetchable) [size=4K]
 Capabilities: [44] Power Management version 2
  Flags: PMEClk- DSI- D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold+)
  Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
 Kernel modules: snd-intel8x0m

00:08.0 IDE interface [0101]: nVidia Corporation nForce3 IDE [10de:00d5] (rev a5) (prog-if 8a [Master SecP PriP])
 Subsystem: nVidia Corporation Device [10de:0c80]
 Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
 Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
 Latency: 0 (750ns min, 250ns max)
 Region 0: [virtual] Memory at 000001f0 (32-bit, non-prefetchable) [size=8]
 Region 1: [virtual] Memory at 000003f0 (type 3, non-prefetchable) [size=1]
 Region 2: [virtual] Memory at 00000170 (32-bit, non-prefetchable) [size=8]
 Region 3: [virtual] Memory at 00000370 (type 3, non-prefetchable) [size=1]
 Region 4: I/O ports at 2080 [size=16]
 Capabilities: [44] Power Management version 2
  Flags: PMEClk- DSI- D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
  Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
 Kernel driver in use: pata_amd
 Kernel modules: pata_amd

00:0a.0 PCI bridge [0604]: nVidia Corporation nForce3 PCI Bridge [10de:00dd] (rev a2) (prog-if 00 [Normal decode])
 Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx-
 Status: Cap- 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
 Latency: 0
 Bus: primary=00, secondary=02, subordinate=0a, sec-latency=128
 I/O behind bridge: 00003000-00007fff
 Memory behind bridge: e0100000-e17fffff
 Prefetchable memory behind bridge: 20000000-27ffffff
 Secondary status: 66MHz- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort+ <SERR- <PERR+
 BridgeCtl: Parity- SERR- NoISA- VGA- MAbort- >Reset- FastB2B-
  PriDiscTmr- SecDiscTmr+ DiscTmrStat- DiscTmrSERREn-
 Kernel modules: shpchp

00:0b.0 PCI bridge [0604]: nVidia Corporation nForce3 AGP Bridge [10de:00d2] (rev a4) (prog-if 00 [Normal decode])
 Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx-
 Status: Cap- 66MHz+ UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
 Latency: 16
 Bus: primary=00, secondary=01, subordinate=01, sec-latency=10
 Memory behind bridge: e2000000-e2ffffff
 Prefetchable memory behind bridge: f0000000-f80fffff
 Secondary status: 66MHz+ FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort+ <SERR- <PERR-
 BridgeCtl: Parity+ SERR+ NoISA+ VGA+ MAbort- >Reset- FastB2B-
  PriDiscTmr- SecDiscTmr- DiscTmrStat- DiscTmrSERREn-
 Kernel modules: shpchp

00:18.0 Host bridge [0600]: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration [1022:1100]
 Control: I/O- Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
 Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
 Capabilities: [80] HyperTransport: Host or Secondary Interface
  Command: WarmRst+ DblEnd- DevNum=0 ChainSide- HostHide+ Slave- <EOCErr- DUL-
  Link Control: CFlE- CST- CFE- <LkFail- Init+ EOC- TXO- <CRCErr=0 IsocEn- LSEn- ExtCTL- 64b-
  Link Config: MLWI=16bit DwFcIn- MLWO=16bit DwFcOut- LWI=8bit DwFcInEn- LWO=16bit DwFcOutEn-
  Revision ID: 1.02
  Link Frequency: 600MHz
  Link Error: <Prot- <Ovfl- <EOC- CTLTm-
  Link Frequency Capability: 200MHz+ 300MHz- 400MHz+ 500MHz- 600MHz+ 800MHz+ 1.0GHz+ 1.2GHz- 1.4GHz- 1.6GHz- Vend-
  Feature Capability: IsocFC- LDTSTOP+ CRCTM- ECTLT- 64bA- UIDRD- ExtRS- UCnfE-

00:18.1 Host bridge [0600]: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map [1022:1101]
 Control: I/O- Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
 Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-

00:18.2 Host bridge [0600]: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller [1022:1102]
 Control: I/O- Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
 Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-

00:18.3 Host bridge [0600]: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control [1022:1103]
 Control: I/O- Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
 Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
 Kernel driver in use: k8temp
 Kernel modules: k8temp

01:00.0 VGA compatible controller [0300]: nVidia Corporation NV17 [GeForce4 440 Go 64M] [10de:0179] (rev a3) (prog-if 00 [VGA controller])
 Subsystem: Hewlett-Packard Company Device [103c:006d]
 Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
 Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
 Latency: 248 (1250ns min, 250ns max)
 Interrupt: pin A routed to IRQ 11
 Region 0: Memory at e2000000 (32-bit, non-prefetchable) [size=16M]
 Region 1: Memory at f0000000 (32-bit, prefetchable) [size=128M]
 Region 2: Memory at f8000000 (32-bit, prefetchable) [size=512K]
 [virtual] Expansion ROM at f8080000 [disabled] [size=128K]
 Capabilities: [60] Power Management version 2
  Flags: PMEClk- DSI- D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
  Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
 Capabilities: [44] AGP version 2.0
  Status: RQ=32 Iso- ArqSz=0 Cal=0 SBA- ITACoh- GART64- HTrans- 64bit- FW+ AGP3- Rate=x1,x2,x4
  Command: RQ=32 ArqSz=0 Cal=0 SBA- AGP+ GART64- 64bit- FW- Rate=x4
 Kernel driver in use: nvidia
 Kernel modules: nvidia_96, nouveau, nvidiafb, rivafb

02:00.0 FireWire (IEEE 1394) [0c00]: Texas Instruments TSB43AB21 IEEE-1394a-2000 Controller (PHY/Link) [104c:8026] (prog-if 10 [OHCI])
 Subsystem: Hewlett-Packard Company Device [103c:006d]
 Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV+ VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx-
 Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
 Latency: 64 (500ns min, 1000ns max), Cache Line Size: 64 bytes
 Interrupt: pin A routed to IRQ 11
 Region 0: Memory at e0108000 (32-bit, non-prefetchable) [size=2K]
 Region 1: Memory at e0100000 (32-bit, non-prefetchable) [size=16K]
 Capabilities: [44] Power Management version 2
  Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=0mA PME(D0+,D1+,D2+,D3hot+,D3cold-)
  Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME+
 Kernel driver in use: firewire_ohci
 Kernel modules: firewire-ohci

02:01.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ [10ec:8139] (rev 10)
 Subsystem: Hewlett-Packard Company Device [103c:006d]
 Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx-
 Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
 Latency: 64 (8000ns min, 16000ns max)
 Interrupt: pin A routed to IRQ 10
 Region 0: I/O ports at 7000 [size=256]
 Region 1: Memory at e0108800 (32-bit, non-prefetchable) [size=256]
 Capabilities: [50] Power Management version 2
  Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=375mA PME(D0-,D1+,D2+,D3hot+,D3cold+)
  Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
 Kernel driver in use: 8139too
 Kernel modules: 8139too, 8139cp

02:02.0 Network controller [0280]: Broadcom Corporation BCM4306 802.11b/g Wireless LAN Controller [14e4:4320] (rev 03)
 Subsystem: Hewlett-Packard Company Broadcom 802.11b/g WLAN [103c:12f4]
 Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx-
 Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
 Latency: 64
 Interrupt: pin A routed to IRQ 11
 Region 0: Memory at e0104000 (32-bit, non-prefetchable) [size=8K]
 Kernel driver in use: b43-pci-bridge
 Kernel modules: ssb

02:04.0 CardBus bridge [0607]: Texas Instruments PCI1620 PC Card Controller [104c:ac54] (rev 01)
 Subsystem: Hewlett-Packard Company Device [103c:006d]
 Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
 Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
 Latency: 168, Cache Line Size: 64 bytes
 Interrupt: pin A routed to IRQ 11
 Region 0: Memory at e0106000 (32-bit, non-prefetchable) [size=4K]
 Bus: primary=02, secondary=03, subordinate=06, sec-latency=176
 Memory window 0: 20000000-23fff000 (prefetchable)
 Memory window 1: e0400000-e07ff000
 I/O window 0: 00003000-000030ff
 I/O window 1: 00003400-000034ff
 BridgeCtl: Parity- SERR- ISA- VGA- MAbort- >Reset+ 16bInt+ PostWrite+
 16-bit legacy interface ports at 0001
 Kernel driver in use: yenta_cardbus
 Kernel modules: yenta_socket

02:04.1 CardBus bridge [0607]: Texas Instruments PCI1620 PC Card Controller [104c:ac54] (rev 01)
 Subsystem: Hewlett-Packard Company Device [103c:006d]
 Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
 Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
 Latency: 168, Cache Line Size: 64 bytes
 Interrupt: pin B routed to IRQ 10
 Region 0: Memory at e0107000 (32-bit, non-prefetchable) [size=4K]
 Bus: primary=02, secondary=07, subordinate=0a, sec-latency=176
 Memory window 0: 24000000-27fff000 (prefetchable)
 Memory window 1: e0c00000-e0fff000
 I/O window 0: 00003800-000038ff
 I/O window 1: 00003c00-00003cff
 BridgeCtl: Parity- SERR- ISA- VGA- MAbort- >Reset+ 16bInt+ PostWrite+
 16-bit legacy interface ports at 0001
 Kernel driver in use: yenta_cardbus
 Kernel modules: yenta_socket

02:04.2 System peripheral [0880]: Texas Instruments PCI1620 Firmware Loading Function [104c:8201] (rev 01)
 Subsystem: Hewlett-Packard Company Device [103c:006d]
 Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx-
 Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
 Latency: 64 (1750ns min, 1000ns max), Cache Line Size: 64 bytes
 Region 0: I/O ports at 7400 [size=64]
 Capabilities: [44] Power Management version 2
  Flags: PMEClk- DSI- D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
  Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-

I believe my computer should boot without turning off acpi completely, as running dmidecode produces a line "ACPI is supported"
However, I can only boot with the acpi=off option in the kernel.
I have used MANY others with NO effect.
including (but not limited to)
noacpi
acpi=force
acpi=oldboot
acpi=ht
noapic
nolapic
pci=noacpi
pci=routeirq
nomodeset
xforcevesa
modeset=1
AND OTHERS (short list for brevity)
the boot process hangs at this screen.... either at the firewire portion, or floppy0 portion

running /scrpits/init-bottom..done
3.548122 firewire_core:created device fw0: GUID 463f0200463f0200s400
5.140033 floppy0: no floppy controllers found

I would like to avoid running my computer with NO ACPI as, that seems to be a bad deal, and could cause problems....
what other info can I submit to further this developement. Are there any patches, or scripts I could run?
Thank you very much for your assistance
---
AcpiTables:

AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
ApportVersion: 1.23-0ubuntu4
Architecture: i386
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: love 1280 F.... xfce4-volumed
                      love 1291 F.... pulseaudio
CRDA: Error: [Errno 2] No such file or directory
Card0.Amixer.info:
 Card hw:0 'nForce3'/'NVidia nForce3 with AD1981B at irq 11'
   Mixer name : 'Analog Devices AD1981B'
   Components : 'AC97a:41445374'
   Controls : 33
   Simple ctrls : 22
DistroRelease: Ubuntu 11.10
HibernationDevice: RESUME=UUID=d77b93a3-48df-4756-8786-ace7453f81f2
InstallationMedia: Xubuntu 11.04 "Natty Narwhal" - Release i386 (20110427)
Lsusb:
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 003 Device 006: ID 04b3:310b IBM Corp. Red Wheel Mouse
MachineType: Hewlett-Packard Presario R3200 (PF153UA#ABA)
NonfreeKernelModules: nvidia
Package: linux (not installed)
PccardctlIdent:
 Socket 0:
   no product info available
 Socket 1:
   no product info available
PccardctlStatus:
 Socket 0:
   no card
 Socket 1:
   no card
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.0.0-12-generic root=UUID=b61c59af-7f66-4df5-b2d5-928314a8ddd3 ro acpi=off
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
RelatedPackageVersions:
 linux-restricted-modules-3.0.0-12-generic N/A
 linux-backports-modules-3.0.0-12-generic N/A
 linux-firmware 1.60
RfKill:
 0: phy0: Wireless LAN
  Soft blocked: no
  Hard blocked: no
Tags: oneiric
Uname: Linux 3.0.0-12-generic i686
UpgradeStatus: Upgraded to oneiric on 2011-11-08 (0 days ago)
UserGroups: adm admin audio cdrom dialout lpadmin netdev nopasswdlogin plugdev sambashare video
dmi.bios.date: 04/30/2004
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: F.11
dmi.board.name: 08A0
dmi.board.vendor: Compal
dmi.board.version: 32.22
dmi.chassis.type: 10
dmi.chassis.vendor: Compal
dmi.modalias: dmi:bvnHewlett-Packard:bvrF.11:bd04/30/2004:svnHewlett-Packard:pnPresarioR3200(PF153UA#ABA):pvrF.11:rvnCompal:rn08A0:rvr32.22:cvnCompal:ct10:cvr:
dmi.product.name: Presario R3200 (PF153UA#ABA)
dmi.product.version: F.11
dmi.sys.vendor: Hewlett-Packard

Israel Dahl (israeldahl) wrote :

This bug is missing log files that will aid in diagnosing the problem. From a terminal window please run:

apport-collect 887668

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: New → Incomplete
tags: added: oneiric

apport information

tags: added: apport-collected
description: updated

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

Launchpad Janitor (janitor) wrote :

[Expired for linux (Ubuntu) because there has been no activity for 60 days.]

Changed in linux (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers