Ubuntu

"Panic occurred, switch back to text console" and freezes - On 11.10

Reported by Achu on 2011-10-16
110
This bug affects 21 people
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Medium
Unassigned

Bug Description

!! NOTE: Please report separate bugs if you have a panic like this unless the panic text and hardware match!!

In the middle of work I face a problem "panic occurred, switch back to text console" and freezes. To back to normal i have to power of the laptop and power on again. My opened works are gone without saving. I face this problem more than 5 times.

Screenshot: http://img14.imageshack.us/img14/574/panicoccurred.gif

I installed 11.10 from CD (fresh installed)
My machine: Lenovo V570

Achu (achusime) on 2011-10-16
summary: - Panic occurred, switch back to text console on 11.10
+ Panic occurred, switch back to text console - on 11.10
summary: - Panic occurred, switch back to text console - on 11.10
+ Panic occurred, switch back to text console - On 11.10
summary: - Panic occurred, switch back to text console - On 11.10
+ "Panic occurred, switch back to text console" and freezes - On 11.10
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu:
status: New → Confirmed
Toby Anderson (toby-anderson) wrote :

I upgraded from 11.04 to 11.10 when the update manager told me it was available. This has happened about 5 times since then. There's no particular application that's running when it happens as far as I can tell. I took a photo of the screen when it crashed last time.

Toby Anderson (toby-anderson) wrote :

I'm running an Eee PC 1001HA

Achu (achusime) on 2011-10-18
description: updated
Robert Deák (kokumetto) wrote :

I have the same experience on MSI U100 laptop. Always after some minutes of operation I get that message and just pressing long the power button can shut down the laptop.

graydo64 (personal) wrote :

+1. Also on an Eeepc 1001ha. I noticed it most frequently in the 3D desktop. I've switched to using the 2D desktop where it happens less often but still a problem for me. Been using every Ubuntu version since 10.04 on this machine without any problems.

JosephWheatley (skinnyjim) wrote :

Same experience on my ASUS Eee PC 1000h.

Hope this bug is worked out as everything else is working so well in Ubuntu 11.10.

Not tried the 2D desktop yet. Was worried it was skype, dropbox or Jupiter running as startup apps.

Toby Anderson (toby-anderson) wrote :

After the crash the Caps Lock LED is flashing continuously

Dave Gilbert (ubuntu-treblig) wrote :

Note although you're all seeing it flick back to text and display a panic, and then flash the keyboard lights - they may well be different bugs!

Achu and Toby's panics look very different and are there for probably different underlying bugs.

Dave

description: updated
affects: ubuntu → linux (Ubuntu)
Dan Keast (1iz) wrote :

Another eee pc 1001ha here doing the same thing

JosephWheatley (skinnyjim) wrote :

I have found this bug report for Eee PCs

"Kernel-Panic with 3.0.0.12-generic on asus eee pcs "

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/869502

Joseph Salisbury (jsalisbury) wrote :

Would it be possible for you to test the latest upstream kernel? It will allow additional upstream developers to examine the issue. Refer to https://wiki.ubuntu.com/KernelMainlineBuilds . Please test the release candidate kernel versus the daily build. Once you've tested the upstream kernel, please remove the 'needs-upstream-testing' tag(Only that one tag, please leave the others). This can be done by clicking on the yellow pencil icon next to the tag located at the bottom of the bug description and deleting the 'needs-upstream-testing' text.

If this bug is fixed by the mainline kernel, please add the following tag 'kernel-fixed-upstream-KERNEL-VERSION'. For example, if kernel version 3.1-rc9 fixed and issue, the tag would be: 'kernel-fixed-upstream-v3.1-rc9'.

If the mainline kernel does not fix this bug, please add the tag: 'kernel-bug-exists-upstream'.

Thanks in advance.

tags: added: needs-upstream-testing oneiric
Joseph Salisbury (jsalisbury) wrote :

@Achu

Have you run previous versions of Ubuntu on that machine? If so, did they have this issue as well, or is this a regression in Oneiric?

Thank you for taking the time to file a bug report on this issue.

However, given the number of bugs that the Kernel Team receives during any development cycle it is impossible for us to review them all. Therefore, we occasionally resort to using automated bots to request further testing. This is such a request.

We have noted that there is a newer version of the development kernel than the one you last tested when this issue was found. Please test again with the newer kernel and indicate in the bug if this issue still exists or not.

If the bug still exists, change the bug status from Incomplete to Confirmed. If the bug no longer exists, change the bug status from Incomplete to Fix Released.

Thank you for your help, we really do appreciate it.

Changed in linux (Ubuntu):
status: Confirmed → Incomplete
tags: added: kernel-request-3.0.0-12.20
Achu (achusime) wrote :

I never faced this problem after i upgrade the kernel to 3.1

Changed in linux (Ubuntu):
status: Incomplete → Fix Released
Deniz (nebulousea) wrote :

I really am no expert about this but I faced the same problem. I think the solution was "use the adapter" while turning on your laptop. When not plugged in I got the panic right in 2 mins the max. So far I haven't had a problem while using the adapter. Still a problem though.

Rufus (balaenoptera-rufus) wrote :

I had the same issue on my Asus Eee-PC 1000H. It panicked several times as soon as I had begun using Ubuntu 11.10. I followed the advice from Joseph Salisbury and installed kernel 3.1. Since then (that means since yesterday) no more panic occured.

tags: added: kernel-fixed-upstream-v3.1
removed: needs-upstream-testing
Changed in linux (Ubuntu):
status: Fix Released → Triaged
Aquilon (marc-descharles) wrote :

I have this kernel panic when I eject my external DD.

Rufus (balaenoptera-rufus) wrote :

Unfortunately, kernel 3.1 panicked as well yesterday. Today I installed kernel 2.6.37 instead. Besides not panicking, that kernel has the advantage of consuming less power. Oneiric seems stable now and battery power on the Asus Eee-PC 1000H lasts 5 hours instead of 3 (with kernels 3 and 3.1).

I have also had this problem using the 11.10 stock kernel and the mainline 3.1 kernel on my Asus Eee-pc 1000. The suggestion in #15 that it is connected to having the adapter unplugged seems consistent with my experience (to the best of my memory),... but I'll be looking out for that now.

Changed in linux (Ubuntu):
importance: Undecided → Medium
WinVictim (gbz81) wrote :

can confirm this bug for vanilla asus eeepc 1000h with lubuntu 11.10

Bob Bauer (wahram-tig) wrote :

can confirm this bug with Samsung P35 Lubuntu 11.10 too -.- I tried a lot, but the error still occurs.

Note: It's often happening while watching videos on Youtube.

Please have a look here

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/869502

i released a fixed kernel today and need some testers.

June (sargassosea) wrote :

Same happening on HP mini 110 netbook

igor (mirevich) wrote :

I have the same bug on my desktop with AMD64 Athlon II 2c 4200+. Some times when PC started, some time when loaded and work. Problem still actually after upgrading core.

igor (mirevich) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers