Comment 2 for bug 873130

Seth Forshee (sforshee) wrote :

I have a suspicion about what's causing your issue. Could you please test the build at the following link and check whether or not it fixes your issue?

  http://people.canonical.com/~sforshee/lp873130/linux-2.6.32-34.77~lp873130v201110131511/

You'll need to download the *_all.deb file and either the *_i386.deb or *_amd64.deb files based on your installation (it looks like you need the i386 files based on the information collected by apport).

Thanks!