dragging file to trash does not cancel it

Bug #826816 reported by Carla Sella on 2011-08-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

During test case: "Test USB Mouse - Case ID: hmu-002 " on my HP-G62 laptop, when dragging a file from the desktop to trash the file is not canceled.
Even clicking on it and pressing cancel key on keyboard does not work.
You have to right click on the file and select move to trash from the drop down menu.
---
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
Architecture: amd64
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: ALC270 Analog [ALC270 Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: letozaf 1430 F.... pulseaudio
CRDA: Error: [Errno 2] No such file or directory
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xd4400000 irq 43'
   Mixer name : 'Intel IbexPeak HDMI'
   Components : 'HDA:10ec0270,103c1425,00100100 HDA:80862804,80860101,00100000'
   Controls : 20
   Simple ctrls : 11
DistroRelease: Ubuntu 11.10
HibernationDevice: RESUME=UUID=bd9ecec1-a6ab-4a10-b29b-096f53cfc0dc
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Alpha amd64 (20110803.1)
MachineType: Hewlett-Packard HP G62 Notebook PC
Package: linux (not installed)
ProcEnviron:
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.0.0-7-generic root=UUID=d705c249-4a7d-45a6-93d7-06aa7ce963ed ro quiet splash vt.handoff=7
ProcVersionSignature: Ubuntu 3.0.0-7.9-generic 3.0.0
RelatedPackageVersions:
 linux-restricted-modules-3.0.0-7-generic N/A
 linux-backports-modules-3.0.0-7-generic N/A
 linux-firmware 1.56
StagingDrivers: mei
Tags: oneiric running-unity staging
Uname: Linux 3.0.0-7-generic x86_64
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare
dmi.bios.date: 01/25/2010
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: F.06
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: 1425
dmi.board.vendor: Hewlett-Packard
dmi.board.version: 54.12
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnHewlett-Packard:bvrF.06:bd01/25/2010:svnHewlett-Packard:pnHPG62NotebookPC:pvr049D100000202710000020000:rvnHewlett-Packard:rn1425:rvr54.12:cvnHewlett-Packard:ct10:cvrN/A:
dmi.product.name: HP G62 Notebook PC
dmi.product.version: 049D100000202710000020000
dmi.sys.vendor: Hewlett-Packard

Carla Sella (carla-sella) wrote :

Also dragging a file from an internal data card reader to trash the file is not canceled.
See test case: http://testcases.qa.ubuntu.com/Hardware/CardReaders/Internal

This bug is missing log files that will aid in diagnosing the problem. From a terminal window please run:

apport-collect 826816

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: New → Incomplete

apport information

tags: added: apport-collected oneiric running-unity staging
description: updated

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

Changed in linux (Ubuntu):
status: Incomplete → Confirmed

Thank you for taking the time to file a bug report on this issue.

However, given the number of bugs that the Kernel Team receives during any development cycle it is impossible for us to review them all. Therefore, we occasionally resort to using automated bots to request further testing. This is such a request.

We have noted that there is a newer version of the development kernel currently in the release pocket than the one you tested when this issue was found. Please test again with the newer kernel and indicate in the bug if this issue still exists or not.

If the bug still exists, change the bug status from Incomplete to Confirmed. If the bug no longer exists, change the bug status from Incomplete to Fix Released.

Thank you for your help.

Changed in linux (Ubuntu):
status: Confirmed → Incomplete
tags: added: kernel-request-3.0.0-11.18
Carla Sella (carla-sella) wrote :

The bug no loger exists with all updates of Oneiric done.
Now dragging a file to trash cancels it.

Changed in linux (Ubuntu):
status: Incomplete → Fix Released
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu laptop testing tracker.

A list of all reports related to this bug can be found here:
http://laptop.qa.ubuntu.com/qatracker/reports/bugs/826816

tags: added: laptop-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers