Comment 34 for bug 792849

OK lshw was just incredibly slow to run, perhaps while my wifi was connecting. Here's the output with -short:

H/W path Device Class Description
=========================================================
                               system 4177CTO ()
/0 bus 4177CTO
/0/1 processor Intel(R) Core(TM) i5-2520M CPU @ 2.50GHz
/0/1/2 memory 64KiB L1 cache
/0/1/3 memory 256KiB L2 cache
/0/1/4 memory 3MiB L3 cache
/0/5 memory 8GiB System Memory
/0/5/0 memory 4GiB SODIMM DDR3 Synchronous 1333 MHz (0.8 ns)
/0/5/1 memory 4GiB SODIMM DDR3 Synchronous 1333 MHz (0.8 ns)
/0/f memory 128KiB BIOS
/0/100 bridge 2nd Generation Core Processor Family DRAM Controller
/0/100/2 display 2nd Generation Core Processor Family Integrated Graphics Controller
/0/100/16 communication 6 Series/C200 Series Chipset Family MEI Controller #1
/0/100/16.3 communication 6 Series/C200 Series Chipset Family KT Controller
/0/100/19 eth0 network 82579LM Gigabit Network Connection
/0/100/1a bus 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
/0/100/1b multimedia 6 Series/C200 Series Chipset Family High Definition Audio Controller
/0/100/1c bridge 6 Series/C200 Series Chipset Family PCI Express Root Port 1
/0/100/1c.1 bridge 6 Series/C200 Series Chipset Family PCI Express Root Port 2
/0/100/1c.1/0 wlan0 network Centrino Ultimate-N 6300
/0/100/1c.3 bridge 6 Series/C200 Series Chipset Family PCI Express Root Port 4
/0/100/1c.4 bridge 6 Series/C200 Series Chipset Family PCI Express Root Port 5
/0/100/1c.4/0 generic Ricoh Co Ltd
/0/100/1c.4/0.3 bus FireWire Host Controller
/0/100/1d bus 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
/0/100/1f bridge QM67 Express Chipset Family LPC Controller
/0/100/1f.2 scsi0 storage 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
/0/100/1f.2/0 /dev/sda disk 160GB INTEL SSDSA2M160
/0/100/1f.2/0/1 /dev/sda1 volume 141GiB EXT4 volume
/0/100/1f.2/0/2 /dev/sda2 volume 8074MiB Extended partition
/0/100/1f.2/0/2/5 /dev/sda5 volume 8074MiB Linux swap / Solaris partition
/0/100/1f.2/1 /dev/cdrom disk DVD RW AD-7710H
/0/100/1f.3 bus 6 Series/C200 Series Chipset Family SMBus Controller
/1 power 42T4912

Sincerely grateful for any hints on solving this bug!