11.04. No backlight at boot time (turns on on KDE startup)

Bug #775961 reported by Alex Oleshkevich
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Invalid
Medium
Unassigned

Bug Description

Hello,
I have a laptop ASUS M51TR and after upgrading to kubuntu 11.04 there is no more screen backlight on boot.
I can see grub menu, then backlight turns off.
The backlight turns on only on KDE startup and works fine.

Firstly, the bug occured with 2.6.38 kernel upgrade on Kubuntu 10.10 and stays still in Kubuntu 11.04 (the same kernel).
Update to 2.6.39 does not fixes the problem.

tags: added: backlight kernel
description: updated
Revision history for this message
Alex Oleshkevich (alex-oleshkevich) wrote :
Revision history for this message
Alex Oleshkevich (alex-oleshkevich) wrote :
Revision history for this message
Alex Oleshkevich (alex-oleshkevich) wrote :
Revision history for this message
Alex Oleshkevich (alex-oleshkevich) wrote :
Revision history for this message
Wolfgang Kufner (wolfgangkufner) wrote :

This bug is unlike the others currently set as duplicates here:
The backlight does come back on by itself.
It is an Asus hardware while the others are Acers.
May also be the only KDE system.

Could you please check:

If you try on a terminal window:
sudo setpci -s 00:02.0 F4.B=10
does it affect the brightness? Is the backlight now rather dark or rather bright?

The same with
sudo setpci -s 00:02.0 F4.B=EE

Revision history for this message
Christopher M. Peñalver (penalvch) wrote :

Alex Oleshkevich, this bug was reported a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue? If so, could you please test for this with the latest development release of Ubuntu? ISO images are available from http://cdimage.ubuntu.com/daily-live/current/ .

If it remains an issue, could you please run the following command in the development release from a Terminal (Applications->Accessories->Terminal), as it will automatically gather and attach updated debug information to this report:

apport-collect -p linux <replace-with-bug-number>

Also, could you please test the latest upstream kernel available (not the daily folder, but the one all the way at the bottom) following https://wiki.ubuntu.com/KernelMainlineBuilds ? It will allow additional upstream developers to examine the issue. Once you've tested the upstream kernel, please comment on which kernel version specifically you tested. If this bug is fixed in the mainline kernel, please add the following tags:
kernel-fixed-upstream
kernel-fixed-upstream-VERSION-NUMBER

where VERSION-NUMBER is the version number of the kernel you tested. For example:
kernel-fixed-upstream-v3.12-rc7

This can be done by clicking on the yellow circle with a black pencil icon next to the word Tags located at the bottom of the bug description. As well, please remove the tag:
needs-upstream-testing

If the mainline kernel does not fix this bug, please add the following tags:
kernel-bug-exists-upstream
kernel-bug-exists-upstream-VERSION-NUMBER

As well, please remove the tag:
needs-upstream-testing

Once testing of the upstream kernel is complete, please mark this bug's Status as Confirmed. Please let us know your results. Thank you for your understanding.

no longer affects: ubuntu
affects: linux → linux (Ubuntu)
Changed in linux (Ubuntu):
importance: Undecided → Medium
status: New → Incomplete
Revision history for this message
Alex Oleshkevich (alex-oleshkevich) wrote : Re: [Bug 775961] Re: 11.04. No backlight at boot time (turns on on KDE startup)
Download full text (3.2 KiB)

hello,
now all works fine ;)

On Mon, Nov 4, 2013 at 4:37 AM, Christopher M. Penalver <
<email address hidden>> wrote:

> Alex Oleshkevich, this bug was reported a while ago and there hasn't
> been any activity in it recently. We were wondering if this is still an
> issue? If so, could you please test for this with the latest development
> release of Ubuntu? ISO images are available from
> http://cdimage.ubuntu.com/daily-live/current/ .
>
> If it remains an issue, could you please run the following command in
> the development release from a Terminal
> (Applications->Accessories->Terminal), as it will automatically gather
> and attach updated debug information to this report:
>
> apport-collect -p linux <replace-with-bug-number>
>
> Also, could you please test the latest upstream kernel available (not the
> daily folder, but the one all the way at the bottom) following
> https://wiki.ubuntu.com/KernelMainlineBuilds ? It will allow additional
> upstream developers to examine the issue. Once you've tested the upstream
> kernel, please comment on which kernel version specifically you tested. If
> this bug is fixed in the mainline kernel, please add the following tags:
> kernel-fixed-upstream
> kernel-fixed-upstream-VERSION-NUMBER
>
> where VERSION-NUMBER is the version number of the kernel you tested. For
> example:
> kernel-fixed-upstream-v3.12-rc7
>
> This can be done by clicking on the yellow circle with a black pencil icon
> next to the word Tags located at the bottom of the bug description. As
> well, please remove the tag:
> needs-upstream-testing
>
> If the mainline kernel does not fix this bug, please add the following
> tags:
> kernel-bug-exists-upstream
> kernel-bug-exists-upstream-VERSION-NUMBER
>
> As well, please remove the tag:
> needs-upstream-testing
>
> Once testing of the upstream kernel is complete, please mark this bug's
> Status as Confirmed. Please let us know your results. Thank you for your
> understanding.
>
> ** This bug is no longer a duplicate of bug 765438
> 8086:2a42 On startup, the backlight is off on laptop
>
> ** No longer affects: ubuntu
>
> ** Project changed: linux => linux (Ubuntu)
>
> ** Changed in: linux (Ubuntu)
> Remote watch: Email to alex.oleshkevich@gmail # => None
>
> ** Changed in: linux (Ubuntu)
> Importance: Undecided => Medium
>
> ** Changed in: linux (Ubuntu)
> Status: New => Incomplete
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/775961
>
> Title:
> 11.04. No backlight at boot time (turns on on KDE startup)
>
> Status in “linux” package in Ubuntu:
> Incomplete
>
> Bug description:
> Hello,
> I have a laptop ASUS M51TR and after upgrading to kubuntu 11.04 there is
> no more screen backlight on boot.
> I can see grub menu, then backlight turns off.
> The backlight turns on only on KDE startup and works fine.
>
> Firstly, the bug occured with 2.6.38 kernel upgrade on Kubuntu 10.10 and
> stays still in Kubuntu 11.04 (the same kernel).
> Update to 2.6.39 does not fixes the problem.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/linux/...

Read more...

Revision history for this message
Christopher M. Peñalver (penalvch) wrote :

Alex Oleshkevich, this bug report is being closed due to your last comment https://bugs.launchpad.net/ubuntu/+source/linux/+bug/775961/comments/7 regarding this being fixed with an update. For future reference you can manage the status of your own bugs by clicking on the current status in the yellow line and then choosing a new status in the revealed drop down box. You can learn more about bug statuses at https://wiki.ubuntu.com/Bugs/Status. Thank you again for taking the time to report this bug and helping to make Ubuntu better. Please submit any future bugs you may find.

Changed in linux (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

  • auto-alex.oleshkevich Edit

Bug watches keep track of this bug in other bug trackers.