Ubuntu

archos 3 will not mount

Reported by Vanzippee on 2011-04-17
44
This bug affects 8 people
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

Archos 3 vision, when plugged in show ubs connection symbol for ~3s then only shows charging icon. I it does not mount or how up in lsusb list. It worked fine in 10.10.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: linux-image-2.6.38-8-generic 2.6.38-8.42
Regression: Yes
Reproducible: Yes
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic x86_64
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.23.
Architecture: amd64
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: CONEXANT Analog [CONEXANT Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: vanzippee 1356 F.... pulseaudio
CRDA: Error: [Errno 2] No such file or directory
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xd4700000 irq 45'
   Mixer name : 'Intel Cantiga HDMI'
   Components : 'HDA:14f15051,103c360b,00100000 HDA:80862802,80860101,00100000'
   Controls : 18
   Simple ctrls : 8
Date: Sat Apr 16 20:05:52 2011
HibernationDevice: RESUME=UUID=54a964ac-21d1-4353-ae44-2f6d8cdcbca5
HotplugNewDevices:

HotplugNewMounts:

InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Beta amd64 (20110330)
MachineType: Hewlett-Packard HP G70 Notebook PC
ProcEnviron:
 LANGUAGE=en_CA:en
 LANG=en_CA.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.38-8-generic root=UUID=7643f6a6-b053-401d-ae52-3bbf6e31438a ro quiet splash vt.handoff=7
RelatedPackageVersions:
 linux-restricted-modules-2.6.38-8-generic N/A
 linux-backports-modules-2.6.38-8-generic N/A
 linux-firmware 1.50
SourcePackage: linux
Symptom: storage
UdisksMonitorError:
 (udisks:1843): udisks-WARNING **: Couldn't call GetAll() to get properties for /org/freedesktop/UDisks/devices/sdc: Method "GetAll" with signature "s" on interface "org.freedesktop.DBus.Properties" doesn't exist
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 11/20/2008
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: F.32
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: 360C
dmi.board.vendor: Wistron
dmi.board.version: 09.48
dmi.chassis.asset.tag: Chassis Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: Wistron
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnHewlett-Packard:bvrF.32:bd11/20/2008:svnHewlett-Packard:pnHPG70NotebookPC:pvrF.32:rvnWistron:rn360C:rvr09.48:cvnWistron:ct10:cvrChassisVersion:
dmi.product.name: HP G70 Notebook PC
dmi.product.version: F.32
dmi.sys.vendor: Hewlett-Packard

Vanzippee (vanzippee) wrote :
Changed in linux (Ubuntu):
status: New → Incomplete
status: Incomplete → Confirmed
status: Confirmed → New
Brad Figg (brad-figg) on 2011-05-03
Changed in linux (Ubuntu):
status: New → Confirmed
Rémi Menegon (firewave-free) wrote :

Same problem here with Archos 3 Vision. Bug started with Natty (fresh install)

Attachment contains the syslog warning when plug-in the player.

Coffeecat (coffeecat) wrote :

I can confirm the same with an Archos 24C Vision tried with x2 64-bit Natty systems and a netbook32-bit Natty installation. It is mounted OK in Maverick.

vince (vincentfmvenema) wrote :

Same problem here with Archos 3 vision. I use 'Udev-notify’ and see that it is first recorgnized and a few moments later it is disconnected.

Coffeecat (coffeecat) wrote :

Noticing that this device is mounted in Oneiric with the 2.6.39 kernel, I've installed the 2.6.39-2 kernel in Natty. My Archos mp3 player now automounts as it should in Natty with the 2.6.39-2-generic kernel but not with the 2.6.38-8 kernel.

Bug is logged upstream as https://bugzilla.kernel.org/show_bug.cgi?id=35042
It has a simple fix already in 2.6.39- kernels, though a better fix is in the works.
I don't know if there will be plans to propose a fix for an upcoming 2.6.38.stable.

After update Ubuntu to 2.6.39.0 Kernel, Archos does automount again. Thank you.

It is now fixed in the 2.6.38.7 upstream stable release also - so will be trickly into the stock Natty kernel in the not too distant future.

With linux-image-2.6.38-10-generic 2.6.38-10.44 the Archos 3 vision works here.
Could someone else confirm that behavior, please?

Changed in linux (Ubuntu):
status: Confirmed → Fix Released
Mohamad (gevara-89) on 2013-05-26
affects: linux (Ubuntu) → ubuntu-community
affects: ubuntu-community → linux (Ubuntu)
no longer affects: getting-started-with-ubuntu-12.04 (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.