Ubuntu

apple trackpad is not connected after todays update on natty

Reported by Xprogrammer on 2011-04-08
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

Today, I had to update natty to get unity fix for ATI proprietary driver (to get unity 3.8.4-0ubuntu1). However, later find out that, apple trackpad stopped working. its not even connecting..

~$ sudo hidd --connect XX:YY:ZZ:AA:BB:CC Can't create HID control channel: Connection refused

I'm not sure what are all the ouput is needed. I could collect if needed.

Thanks.

Omer Akram (om26er) wrote :

The issue is not a unity one.

affects: unity (Ubuntu) → ubuntu
affects: unity → null
Fabio Marconi (fabiomarconi) wrote :

Tempporarily assigned to linux to collect data

Changed in null:
status: New → Invalid
tags: added: natty
affects: ubuntu → linux (Ubuntu)
Fabio Marconi (fabiomarconi) wrote :

Hello
Can you please run in a terminal:
apport-collect -p linux 754362
when the process is ended, then please attach here using 'Add attachment or patch' button below the file
/var/log/Xorg.0.log
Thanks
Fabio

Changed in linux (Ubuntu):
status: New → Incomplete
Xprogrammer (programmer-x) wrote :

I removed Apple Magic Trackpad from bluetooth (preference window) device list. Tried again to connect. Everything worked. Not sure if there was any residual config was left over and update couldn't pick correctly.

I guess, You can close this bug report.

Thanks,

Changed in linux (Ubuntu):
status: Incomplete → Invalid
Curtis Hovey (sinzui) on 2011-11-11
no longer affects: null
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers