Ubuntu

Comment 15 for bug 752165

DM (angel-of-chaos-01) wrote :

considering 10.04 and 10.10 run just fine with gma 4500 m, I'd think that when moving to 11.04 and beyond that such support would've been included since it was already good in the previous versions. This does need to be upgraded tp Urgent and Important, and a fix needs to be underway for those out there that don't know how and/or are new to Ubuntu and this happens to them, as they won't know what to do and perhaps stay away from Linux all together. I've noticed a similar problem on other 11.04 releases related to Ubuntu, such as Xubuntu and Linux Mint 11.