package linux-backports-modules-alsa-2.6.32-25-generic (not installed) failed to install/upgrade: subprocess installed post-removal script returned error exit status 1

Bug #673352 reported by Daniel Magana on 2010-11-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: initramfs-tools

Ubuntu Lucid

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: linux-backports-modules-alsa-2.6.32-25-generic (not installed)
ProcVersionSignature: Ubuntu 2.6.32-26.46-generic 2.6.32.24+drm33.11
Uname: Linux 2.6.32-26-generic x86_64
Architecture: amd64
Date: Tue Nov 9 19:21:22 2010
ErrorMessage: subprocess installed post-removal script returned error exit status 1
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100429)
SourcePackage: initramfs-tools
Title: package linux-backports-modules-alsa-2.6.32-25-generic (not installed) failed to install/upgrade: subprocess installed post-removal script returned error exit status 1

Daniel Magana (froggy2k2002) wrote :
maximilian attems (maks-debian) wrote :

linux image leaves leftover on remove in /var/lib/initramfs-tools as it seems.

affects: initramfs-tools (Ubuntu) → linux (Ubuntu)
tags: added: kernel-sound
tags: added: kj-triage
Brad Figg (brad-figg) on 2011-09-17
Changed in linux (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers