Lenovo x100e Ubuntu high pitch noise

Bug #654475 reported by Phil on 2010-10-04
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

I've had a few problems since I installed Ubuntu on my ThinkPad. Thankfully most have them have been remedied!

However, there is a continuous high pitch noise (low in volume) which is driving me insane :)

I didn't hear it before I installed Ubuntu... Any ideas/solutions?

Thanks

Jeremy Foshee (jeremyfoshee) wrote :

Hi Phil,

Please be sure to confirm this issue exists with the latest development release of Ubuntu. ISO CD images are available from http://cdimage.ubuntu.com/daily/current/ . If the issue remains, please run the following command from a Terminal (Applications->Accessories->Terminal). It will automatically gather and attach updated debug information to this report.

apport-collect -p linux 654475

Also, if you could test the latest upstream kernel available that would be great. It will allow additional upstream developers to examine the issue. Refer to https://wiki.ubuntu.com/KernelMainlineBuilds . Once you've tested the upstream kernel, please remove the 'needs-upstream-testing' tag. This can be done by clicking on the yellow pencil icon next to the tag located at the bottom of the bug description and deleting the 'needs-upstream-testing' text. Please let us know your results.

Thanks in advance.

    [This is an automated message. Apologies if it has reached you inappropriately; please just reply to this message indicating so.]

tags: added: needs-kernel-logs
tags: added: needs-upstream-testing
tags: added: kj-triage
Changed in linux (Ubuntu):
status: New → Incomplete
Koopee (koopee1234) wrote :

I'm quessing that the noise is coming from the motherboard power regulators. I'm myself currently missing the noise and the computer seems to run hotter than usual.

Hi there,

Installing Pulse Audio Volume Control eliminates the sound problem. You just need to run PAVC when you log in and keep it open for the duration of your session.
Unfortunately I'm not sure about the heat issue... I've read a number of reviews which say that the x100e gets quite hot.

Cheers.

> Date: Tue, 7 Dec 2010 11:20:46 +0000
> From: <email address hidden>
> To: <email address hidden>
> Subject: [Bug 654475] Re: Lenovo x100e Ubuntu high pitch noise
>
> I'm quessing that the noise is coming from the motherboard power
> regulators. I'm myself currently missing the noise and the computer
> seems to run hotter than usual.
>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/654475
>
> Title:
> Lenovo x100e Ubuntu high pitch noise
>
> Status in “linux” package in Ubuntu:
> Incomplete
>
> Bug description:
> I've had a few problems since I installed Ubuntu on my ThinkPad. Thankfully most have them have been remedied!
>
> However, there is a continuous high pitch noise (low in volume) which is driving me insane :)
>
> I didn't hear it before I installed Ubuntu... Any ideas/solutions?
>
> Thanks
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu/+source/linux/+bug/654475/+subscribe

Jeremy Foshee (jeremyfoshee) wrote :

This bug report was marked as Incomplete and has not had any updated comments for quite some time. As a result this bug is being closed. Please reopen if this is still an issue in the current Ubuntu development release http://cdimage.ubuntu.com/daily-live/current/ . Also, please be sure to provide any requested information that may have been missing. To reopen the bug, click on the current status under the Status column and change the status back to "New". Thanks.

[This is an automated message. Apologies if it has reached you inappropriately; please just reply to this message indicating so.]

tags: added: kj-expired
Changed in linux (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers