[Compaq Presario F700] No sound: sound card does not even show up under lspci

Bug #644912 reported by vaibhav wasnik on 2010-09-22
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

Hi friends,
could someone help me with this.

I dont see no soundcards on lshw, aplay-l or lspci

Attached is my aadebug file

ALSA Audio Debug v0.1.0 - Mon Sep 20 05:02:29 EDT 2010
http://alsa.opensrc.org/aadebug
http://www.gnu.org/licenses/gpl.txt

Kernel ----------------------------------------------------
Linux wasnik-laptop 2.6.32-24-generic #43-Ubuntu SMP Thu Sep 16 14:17:33 UTC
2010 i686 GNU/Linux

Loaded Modules --------------------------------------------
snd_hda_intel 21470 0
snd_hda_codec 87540 1 snd_hda_intel
snd_hwdep 5604 1 snd_hda_codec
snd_pcm_oss 34539 0
snd_mixer_oss 13865 1 snd_pcm_oss
snd_pcm 71582 3 snd_hda_intel,snd_hda_codec,snd_pcm_oss
snd_seq_dummy 1434 0
snd_seq_oss 27210 0
snd_seq_midi 4557 0
snd_rawmidi 19077 1 snd_seq_midi
snd_seq_midi_event 6003 2 snd_seq_oss,snd_seq_midi
snd_seq 47498 6
snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_timer 18646 2 snd_pcm,snd_seq
snd_seq_device 5988 5
snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
snd 56271 13
snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
snd_page_alloc 7076 2 snd_hda_intel,snd_pcm

Modprobe Conf ---------------------------------------------
Warning: module config file does not exist
This means any kernel modules will not be auto loaded
See your linux distro docs on how to create this file

Proc Asound -----------------------------------------------
Advanced Linux Sound Architecture Driver Version 1.0.23.
Compiled on Sep 19 2010 for kernel 2.6.32-24-generic (SMP).
--- no soundcards ---
  1: : sequencer
 33: : timer
Client info
  cur clients : 3
  peak clients : 3
  max clients : 192

Client 0 : "System" [Kernel]
  Port 0 : "Timer" (Rwe-)
  Port 1 : "Announce" (R-e-)
    Connecting To: 15:0
Client 14 : "Midi Through" [Kernel]
  Port 0 : "Midi Through Port-0" (RWe-)
Client 15 : "OSS sequencer" [Kernel]
  Port 0 : "Receiver" (-we-)
    Connected From: 0:1

Dev Snd ---------------------------------------------------
seq timer

CPU -------------------------------------------------------
model name : AMD Turion(tm) 64 X2 Mobile Technology TL-58
cpu MHz : 800.000
model name : AMD Turion(tm) 64 X2 Mobile Technology TL-58
cpu MHz : 800.000

RAM -------------------------------------------------------
MemTotal: 1996316 kB
SwapTotal: 5847032 kB

Hardware --------------------------------------------------
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM
Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
Miscellaneous Control

my output for alsa-info.sh is below
WARNING: All config files need .conf: /etc/modprobe.d/options, it will be
ignored in a future release.
alsa-info.sh: 381: [[: not found
ALSA Information Script v 0.4.59
--------------------------------

This script visits the following commands/files to collect diagnostic
information about your ALSA installation and sound related hardware.

  dmesg
  lspci
  lsmod
  aplay
  amixer
  alsactl
  /proc/asound/
  /sys/class/sound/
  ~/.asoundrc (etc.)

See 'alsa-info.sh --help' for command line options.

alsa-info.sh: 621: [[: not found
alsa-info.sh: 621: [[: not found
alsa-info.sh: 621: [[: not found
alsa-info.sh: 621: [[: not found
alsa-info.sh: 621: [[: not found
alsa-info.sh: 621: [[: not found
alsa-info.sh: 621: [[: not found
alsa-info.sh: 621: [[: not found
WARNING: All config files need .conf: /etc/modprobe.d/options, it will be
ignored in a future release.
alsa-info.sh: 621: [[: not found
alsa-info.sh: 748: [[: not found
alsa-info.sh: 773: [[: not found
Automatically upload ALSA information to http://www.alsa-project.org? [y/N] : read:
773: Illegal option -e
alsa-info.sh: 809: [[: not found

alsa-info.sh: 809: [[: not found

Your ALSA information is in /tmp/alsa-info.txt.JKuRTjZP0q

wasnik@wasnik-laptop:~$ pico /tmp/alsa-info.txt.JKuRTjZP0q
---
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.21.
AplayDevices: aplay: device_list:223: no soundcards found...
Architecture: i386
ArecordDevices: arecord: device_list:223: no soundcards found...
AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/dsp', '/dev/dsp3', '/dev/dsp2', '/dev/dsp1', '/dev/dsp0', '/dev/snd/pcmC3D7c', '/dev/snd/pcmC3D6c', '/dev/snd/pcmC3D5c', '/dev/snd/pcmC3D4c', '/dev/snd/pcmC3D3c', '/dev/snd/pcmC3D2c', '/dev/snd/pcmC3D1c', '/dev/snd/pcmC3D0c', '/dev/snd/pcmC2D7c', '/dev/snd/pcmC2D6c', '/dev/snd/pcmC2D5c', '/dev/snd/pcmC2D4c', '/dev/snd/pcmC2D3c', '/dev/snd/pcmC2D2c', '/dev/snd/pcmC2D1c', '/dev/snd/pcmC2D0c', '/dev/snd/pcmC1D7c', '/dev/snd/pcmC1D6c', '/dev/snd/pcmC1D5c', '/dev/snd/pcmC1D4c', '/dev/snd/pcmC1D3c', '/dev/snd/pcmC1D2c', '/dev/snd/pcmC1D1c', '/dev/snd/pcmC1D0c', '/dev/snd/pcmC0D7c', '/dev/snd/pcmC0D6c', '/dev/snd/pcmC0D5c', '/dev/snd/pcmC0D4c', '/dev/snd/pcmC0D3c', '/dev/snd/pcmC0D2c', '/dev/snd/pcmC0D1c', '/dev/snd/pcmC0D0c', '/dev/snd/pcmC3D7p', '/dev/snd/pcmC3D6p', '/dev/snd/pcmC3D5p', '/dev/snd/pcmC3D4p', '/dev/snd/pcmC3D3p', '/dev/snd/pcmC3D2p', '/dev/snd/pcmC3D1p', '/dev/snd/pcmC3D0p', '/dev/snd/pcmC2D7p', '/dev/snd/pcmC2D6p', '/dev/snd/pcmC2D5p', '/dev/snd/pcmC2D4p', '/dev/snd/pcmC2D3p', '/dev/snd/pcmC2D2p', '/dev/snd/pcmC2D1p', '/dev/snd/pcmC2D0p', '/dev/snd/pcmC1D7p', '/dev/snd/pcmC1D6p', '/dev/snd/pcmC1D5p', '/dev/snd/pcmC1D4p', '/dev/snd/pcmC1D3p', '/dev/snd/pcmC1D2p', '/dev/snd/pcmC1D1p', '/dev/snd/pcmC1D0p', '/dev/snd/pcmC0D7p', '/dev/snd/pcmC0D6p', '/dev/snd/pcmC0D5p', '/dev/snd/pcmC0D4p', '/dev/snd/pcmC0D3p', '/dev/snd/pcmC0D2p', '/dev/snd/pcmC0D1p', '/dev/snd/pcmC0D0p', '/dev/snd/midiC3D7', '/dev/snd/midiC3D6', '/dev/snd/midiC3D5', '/dev/snd/midiC3D4', '/dev/snd/midiC3D3', '/dev/snd/midiC3D2', '/dev/snd/midiC3D1', '/dev/snd/midiC3D0', '/dev/snd/midiC2D7', '/dev/snd/midiC2D6', '/dev/snd/midiC2D5', '/dev/snd/midiC2D4', '/dev/snd/midiC2D3', '/dev/snd/midiC2D2', '/dev/snd/midiC2D1', '/dev/snd/midiC2D0', '/dev/snd/midiC1D7', '/dev/snd/midiC1D6', '/dev/snd/midiC1D5', '/dev/snd/midiC1D4', '/dev/snd/midiC1D3', '/dev/snd/midiC1D2', '/dev/snd/midiC1D1', '/dev/snd/midiC1D0', '/dev/snd/midiC0D7', '/dev/snd/midiC0D6', '/dev/snd/midiC0D5', '/dev/snd/midiC0D4', '/dev/snd/midiC0D3', '/dev/snd/midiC0D2', '/dev/snd/midiC0D1', '/dev/snd/midiC0D0', '/dev/snd/hwC3D3', '/dev/snd/hwC3D2', '/dev/snd/hwC3D1', '/dev/snd/hwC3D0', '/dev/snd/hwC2D3', '/dev/snd/hwC2D2', '/dev/snd/hwC2D1', '/dev/snd/hwC2D0', '/dev/snd/hwC1D3', '/dev/snd/hwC1D2', '/dev/snd/hwC1D1', '/dev/snd/hwC1D0', '/dev/snd/hwC0D3', '/dev/snd/hwC0D2', '/dev/snd/hwC0D1', '/dev/snd/hwC0D0', '/dev/snd/timer', '/dev/snd/seq', '/dev/snd/controlC3', '/dev/snd/controlC2', '/dev/snd/controlC1', '/dev/snd/controlC0', '/dev/sequencer2', '/dev/sequencer'] failed with exit code 1:
DistroRelease: Ubuntu 10.04
InstallationMedia: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release i386 (20100816.1)
NonfreeKernelModules: nvidia
Package: alsa-driver (not installed)
PciMultimedia:

ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-24.43-generic 2.6.32.15+drm33.5
Tags: lucid
Uname: Linux 2.6.32-24-generic i686
UserGroups: adm admin audio cdrom dialout lpadmin plugdev pulse pulse-access sambashare
dmi.bios.date: 11/27/2007
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: F.04
dmi.board.name: 30EA
dmi.board.vendor: Quanta
dmi.board.version: 86.09
dmi.chassis.type: 10
dmi.chassis.vendor: Quanta
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnHewlett-Packard:bvrF.04:bd11/27/2007:svnHewlett-Packard:pnCompaqPresarioF700NotebookPC:pvrRev1:rvnQuanta:rn30EA:rvr86.09:cvnQuanta:ct10:cvrN/A:
dmi.product.name: Compaq Presario F700 Notebook PC
dmi.product.version: Rev 1
dmi.sys.vendor: Hewlett-Packard

---
AlsaDevices:
 total 0
 crw-rw----+ 1 root audio 116, 1 2010-09-26 20:32 seq
 crw-rw----+ 1 root audio 116, 33 2010-09-26 20:32 timer
AlsaVersion:
 Advanced Linux Sound Architecture Driver Version 1.0.23.
 Compiled on Sep 25 2010 for kernel 2.6.32-24-generic (SMP).
AplayDevices: aplay: device_list:223: no soundcards found...
Architecture: i386
ArecordDevices: arecord: device_list:223: no soundcards found...
AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', '/dev/snd/timer', '/dev/sequencer2', '/dev/sequencer'] failed with exit code 1:
DistroRelease: Ubuntu 10.04
InstallationMedia: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release i386 (20100816.1)
NonfreeKernelModules: nvidia
Package: alsa-base 1.0.22.1+dfsg-0ubuntu3
PackageArchitecture: all
PciMultimedia:

ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-24.43-generic 2.6.32.15+drm33.5
Tags: lucid
Uname: Linux 2.6.32-24-generic i686
UserGroups: adm admin audio cdrom dialout lpadmin plugdev pulse pulse-access sambashare
dmi.bios.date: 11/27/2007
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: F.04
dmi.board.name: 30EA
dmi.board.vendor: Quanta
dmi.board.version: 86.09
dmi.chassis.type: 10
dmi.chassis.vendor: Quanta
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnHewlett-Packard:bvrF.04:bd11/27/2007:svnHewlett-Packard:pnCompaqPresarioF700NotebookPC:pvrRev1:rvnQuanta:rn30EA:rvr86.09:cvnQuanta:ct10:cvrN/A:
dmi.product.name: Compaq Presario F700 Notebook PC
dmi.product.version: Rev 1
dmi.sys.vendor: Hewlett-Packard

Fabio Marconi (fabiomarconi) wrote :

Hello
can you please run in a terminal
apport-collect alsa-driver -p 644912
Thanks
Fabio

affects: ubuntu → alsa-driver (Ubuntu)
Changed in alsa-driver (Ubuntu):
status: New → Incomplete
Download full text (5.3 KiB)

hello fabio,
i got the folowing error,

Usage: apport-collect <report number>

apport-collect: error: You need to specify a report number to update

On Fri, Sep 24, 2010 at 5:27 PM, Fabio Marconi <email address hidden>wrote:

> Hello
> can you please run in a terminal
> apport-collect alsa-driver -p 644912
> Thanks
> Fabio
>
> ** Package changed: ubuntu => alsa-driver (Ubuntu)
>
> ** Changed in: alsa-driver (Ubuntu)
> Status: New => Incomplete
>
> --
> alsa does not detect my soundcard
> https://bugs.launchpad.net/bugs/644912
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “alsa-driver” package in Ubuntu: Incomplete
>
> Bug description:
> Hi friends,
> could someone help me with this.
>
> I dont see no soundcards on lshw, aplay-l or lspci
>
> Attached is my aadebug file
>
>
> ALSA Audio Debug v0.1.0 - Mon Sep 20 05:02:29 EDT 2010
> http://alsa.opensrc.org/aadebug
> http://www.gnu.org/licenses/gpl.txt
>
> Kernel ----------------------------------------------------
> Linux wasnik-laptop 2.6.32-24-generic #43-Ubuntu SMP Thu Sep 16 14:17:33
> UTC
> 2010 i686 GNU/Linux
>
> Loaded Modules --------------------------------------------
> snd_hda_intel 21470 0
> snd_hda_codec 87540 1 snd_hda_intel
> snd_hwdep 5604 1 snd_hda_codec
> snd_pcm_oss 34539 0
> snd_mixer_oss 13865 1 snd_pcm_oss
> snd_pcm 71582 3 snd_hda_intel,snd_hda_codec,snd_pcm_oss
> snd_seq_dummy 1434 0
> snd_seq_oss 27210 0
> snd_seq_midi 4557 0
> snd_rawmidi 19077 1 snd_seq_midi
> snd_seq_midi_event 6003 2 snd_seq_oss,snd_seq_midi
> snd_seq 47498 6
> snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
> snd_timer 18646 2 snd_pcm,snd_seq
> snd_seq_device 5988 5
> snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
> snd 56271 13
>
> snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
> snd_page_alloc 7076 2 snd_hda_intel,snd_pcm
>
> Modprobe Conf ---------------------------------------------
> Warning: module config file does not exist
> This means any kernel modules will not be auto loaded
> See your linux distro docs on how to create this file
>
> Proc Asound -----------------------------------------------
> Advanced Linux Sound Architecture Driver Version 1.0.23.
> Compiled on Sep 19 2010 for kernel 2.6.32-24-generic (SMP).
> --- no soundcards ---
> 1: : sequencer
> 33: : timer
> Client info
> cur clients : 3
> peak clients : 3
> max clients : 192
>
> Client 0 : "System" [Kernel]
> Port 0 : "Timer" (Rwe-)
> Port 1 : "Announce" (R-e-)
> Connecting To: 15:0
> Client 14 : "Midi Through" [Kernel]
> Port 0 : "Midi Through Port-0" (RWe-)
> Client 15 : "OSS sequencer" [Kernel]
> Port 0 : "Receiver" (-we-)
> Connected From: 0:1
>
> Dev Snd ---------------------------------------------------
> seq timer
>
> CPU -------------------------------------------------------
> model name ...

Read more...

vaibhav wasnik (wasnik-vibe) wrote :
Download full text (5.7 KiB)

btw i tried using apport-bug alsa-driver and it says package does not exist.
i have an alsa-driver-lnuxant and the apport-bug command says its a
non-ubuntu package.

On Fri, Sep 24, 2010 at 7:55 PM, vaibhav wasnik <email address hidden>wrote:

>
> hello fabio,
> i got the folowing error,
>
> Usage: apport-collect <report number>
>
> apport-collect: error: You need to specify a report number to update
>
>
>
> On Fri, Sep 24, 2010 at 5:27 PM, Fabio Marconi <email address hidden>wrote:
>
>> Hello
>> can you please run in a terminal
>> apport-collect alsa-driver -p 644912
>> Thanks
>> Fabio
>>
>> ** Package changed: ubuntu => alsa-driver (Ubuntu)
>>
>> ** Changed in: alsa-driver (Ubuntu)
>> Status: New => Incomplete
>>
>> --
>> alsa does not detect my soundcard
>> https://bugs.launchpad.net/bugs/644912
>> You received this bug notification because you are a direct subscriber
>> of the bug.
>>
>> Status in “alsa-driver” package in Ubuntu: Incomplete
>>
>> Bug description:
>> Hi friends,
>> could someone help me with this.
>>
>> I dont see no soundcards on lshw, aplay-l or lspci
>>
>> Attached is my aadebug file
>>
>>
>> ALSA Audio Debug v0.1.0 - Mon Sep 20 05:02:29 EDT 2010
>> http://alsa.opensrc.org/aadebug
>> http://www.gnu.org/licenses/gpl.txt
>>
>> Kernel ----------------------------------------------------
>> Linux wasnik-laptop 2.6.32-24-generic #43-Ubuntu SMP Thu Sep 16 14:17:33
>> UTC
>> 2010 i686 GNU/Linux
>>
>> Loaded Modules --------------------------------------------
>> snd_hda_intel 21470 0
>> snd_hda_codec 87540 1 snd_hda_intel
>> snd_hwdep 5604 1 snd_hda_codec
>> snd_pcm_oss 34539 0
>> snd_mixer_oss 13865 1 snd_pcm_oss
>> snd_pcm 71582 3 snd_hda_intel,snd_hda_codec,snd_pcm_oss
>> snd_seq_dummy 1434 0
>> snd_seq_oss 27210 0
>> snd_seq_midi 4557 0
>> snd_rawmidi 19077 1 snd_seq_midi
>> snd_seq_midi_event 6003 2 snd_seq_oss,snd_seq_midi
>> snd_seq 47498 6
>> snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
>> snd_timer 18646 2 snd_pcm,snd_seq
>> snd_seq_device 5988 5
>> snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
>> snd 56271 13
>>
>> snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
>> snd_page_alloc 7076 2 snd_hda_intel,snd_pcm
>>
>> Modprobe Conf ---------------------------------------------
>> Warning: module config file does not exist
>> This means any kernel modules will not be auto loaded
>> See your linux distro docs on how to create this file
>>
>> Proc Asound -----------------------------------------------
>> Advanced Linux Sound Architecture Driver Version 1.0.23.
>> Compiled on Sep 19 2010 for kernel 2.6.32-24-generic (SMP).
>> --- no soundcards ---
>> 1: : sequencer
>> 33: : timer
>> Client info
>> cur clients : 3
>> peak clients : 3
>> max clients : 192
>>
>> Client 0 : "System" [Kernel]
>> Port 0 : "Timer" (Rwe-)
>> Port 1 : "Announce" (R-e-)
>> Connecting To...

Read more...

Oops, sorry i made a typo
paste this into a terminal

apport-collect -p alsa-driver 644912

Sorry again
Fabio

apport information

tags: added: apport-collected
description: updated

apport information

apport information

apport information

apport information

Changed in alsa-driver (Ubuntu):
status: Incomplete → New
tags: added: maverick
tags: added: lucid
removed: maverick

Actually, the command should be:

apport-collect -p alsa-base 644912

Please run the above command, as this will give even more info about your hardware.

I also suggest you delete any .asoundrc files in your home directory, as that is preventing audio from working properly.

apport information

description: updated

apport information

apport information

apport information

apport information

Download full text (9.2 KiB)

hello luke,
i did delete the file and restarted my sytsem. still get the error.

thanks,
wasnik

On Sun, Sep 26, 2010 at 8:59 PM, Luke Yelavich
<email address hidden>wrote:

> Actually, the command should be:
>
> apport-collect -p alsa-base 644912
>
> Please run the above command, as this will give even more info about
> your hardware.
>
> I also suggest you delete any .asoundrc files in your home directory, as
> that is preventing audio from working properly.
>
> --
> alsa does not detect my soundcard
> https://bugs.launchpad.net/bugs/644912
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “alsa-driver” package in Ubuntu: New
>
> Bug description:
> Hi friends,
> could someone help me with this.
>
> I dont see no soundcards on lshw, aplay-l or lspci
>
> Attached is my aadebug file
>
>
> ALSA Audio Debug v0.1.0 - Mon Sep 20 05:02:29 EDT 2010
> http://alsa.opensrc.org/aadebug
> http://www.gnu.org/licenses/gpl.txt
>
> Kernel ----------------------------------------------------
> Linux wasnik-laptop 2.6.32-24-generic #43-Ubuntu SMP Thu Sep 16 14:17:33
> UTC
> 2010 i686 GNU/Linux
>
> Loaded Modules --------------------------------------------
> snd_hda_intel 21470 0
> snd_hda_codec 87540 1 snd_hda_intel
> snd_hwdep 5604 1 snd_hda_codec
> snd_pcm_oss 34539 0
> snd_mixer_oss 13865 1 snd_pcm_oss
> snd_pcm 71582 3 snd_hda_intel,snd_hda_codec,snd_pcm_oss
> snd_seq_dummy 1434 0
> snd_seq_oss 27210 0
> snd_seq_midi 4557 0
> snd_rawmidi 19077 1 snd_seq_midi
> snd_seq_midi_event 6003 2 snd_seq_oss,snd_seq_midi
> snd_seq 47498 6
> snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
> snd_timer 18646 2 snd_pcm,snd_seq
> snd_seq_device 5988 5
> snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
> snd 56271 13
>
> snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
> snd_page_alloc 7076 2 snd_hda_intel,snd_pcm
>
> Modprobe Conf ---------------------------------------------
> Warning: module config file does not exist
> This means any kernel modules will not be auto loaded
> See your linux distro docs on how to create this file
>
> Proc Asound -----------------------------------------------
> Advanced Linux Sound Architecture Driver Version 1.0.23.
> Compiled on Sep 19 2010 for kernel 2.6.32-24-generic (SMP).
> --- no soundcards ---
> 1: : sequencer
> 33: : timer
> Client info
> cur clients : 3
> peak clients : 3
> max clients : 192
>
> Client 0 : "System" [Kernel]
> Port 0 : "Timer" (Rwe-)
> Port 1 : "Announce" (R-e-)
> Connecting To: 15:0
> Client 14 : "Midi Through" [Kernel]
> Port 0 : "Midi Through Port-0" (RWe-)
> Client 15 : "OSS sequencer" [Kernel]
> Port 0 : "Receiver" (-we-)
> Connected From: 0:1
>
> Dev Snd ---------------------------------------------------
> seq timer
>
> CPU -------------------------------------------------------
> model ...

Read more...

Hello vaibhav,
Can you please do the following:
1) Run your system from a daily Live-CD of Maverick
2) Check whether it works or not
3) Supply alsa-info according to https://wiki.ubuntu.com/Audio/AlsaInfo
Thanks!

Changed in alsa-driver (Ubuntu):
status: New → Incomplete
vaibhav wasnik (wasnik-vibe) wrote :

output of alsa-info.sh

upload=true&script=true&cardinfo=
!!################################
!!ALSA Information Script v 0.4.59
!!################################

!!Script ran on: Mon Sep 27 16:47:16 UTC 2010

!!Linux Distribution
!!------------------

Ubuntu maverick (development branch) \n \l DISTRIB_ID=Ubuntu DISTRIB_DESCRIPTION="Ubuntu maverick (development branch)"

!!DMI Information
!!---------------

Manufacturer: Hewlett-Packard
Product Name: Compaq Presario F700 Notebook PC

!!Kernel Information
!!------------------

Kernel release: 2.6.35-22-generic
Operating System: GNU/Linux
Architecture: i686
Processor: unknown
SMP Enabled: Yes

!!ALSA Version
!!------------

Driver version:
Library version: 1.0.23
Utilities version: 1.0.23

!!Loaded ALSA modules
!!-------------------

!!Sound Servers on this system
!!----------------------------

Pulseaudio:
      Installed - Yes (/usr/bin/pulseaudio)
      Running - Yes

ESound Daemon:
      Installed - Yes (/usr/bin/esd)
      Running - No

!!Soundcards recognised by ALSA
!!-----------------------------

!!PCI Soundcards installed in the system
!!--------------------------------------

!!Advanced information - PCI Vendor/Device/Susbsystem ID's
!!--------------------------------------------------------

!!Modprobe options (Sound related)
!!--------------------------------

snd-atiixp-modem: index=-2
snd-intel8x0m: index=-2
snd-via82xx-modem: index=-2
snd-usb-audio: index=-2
snd-usb-caiaq: index=-2
snd-usb-ua101: index=-2
snd-usb-us122l: index=-2
snd-usb-usx2y: index=-2
snd-cmipci: mpu_port=0x330 fm_port=0x388
snd-pcsp: index=-2
snd-usb-audio: index=-2

!!Loaded sound module options
!!--------------------------

!!ALSA Device nodes
!!-----------------

!!Aplay/Arecord output
!!------------

APLAY

aplay: device_list:235: no soundcards found...

ARECORD

arecord: device_list:235: no soundcards found...

!!Amixer output
!!-------------

!!Alsactl output
!!-------------

--startcollapse--
--endcollapse--

!!All Loaded Modules
!!------------------

Module
aes_i586
aes_generic
binfmt_misc
parport_pc
ppdev
joydev
dm_crypt
lp
parport
arc4
ath5k
mac80211
ath
hp_wmi
cfg80211
psmouse
serio_raw
k8temp
i2c_nforce2
squashfs
aufs
isofs
nls_iso8859_1
nls_cp437
vfat
fat
jfs
xfs
exportfs
reiserfs
dm_raid45
xor
btrfs
zlib_deflate
crc32c
libcrc32c
nouveau
ttm
drm_kms_helper
drm
usb_storage
sdhci_pci
ahci
sdhci
led_class
agpgart
video
forcedeth
i2c_algo_bit
output
libahci

!!ALSA/HDA dmesg
!!------------------

summary: - alsa does not detect my soundcard
+ [Compaq Presario F700] No sound: sound card does not even show up under
+ lspci
affects: alsa-driver (Ubuntu) → linux (Ubuntu)
Changed in linux (Ubuntu):
status: Incomplete → New
tags: added: kernel-sound
tags: added: kj-triage

This bug is missing log files that will aid in diagnosing the problem. From a terminal window please run:

apport-collect 644912

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for linux (Ubuntu) because there has been no activity for 60 days.]

Changed in linux (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers