Comment 355 for bug 606238

Greetings -

I have received a number of emails about running the our dlkms on a 3.5+ kernel. Kevin Cernekee made the required API changes and added it as an attachment to this issue. I have copied his tarball to my public area at:

https://www.dahetral.com/public-download/psmouse-alps-1.3-alt.tbz/view

Dave