Wifi problem in msi wind 160 with 10.04

Bug #577147 reported by aimar on 2010-05-07
8
This bug affects 2 people
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Low
Unassigned

Bug Description

Wifi not operational in my msi wind 160, ubuntu 10.04
However it works perfectly in joliCloud
Product details: http://fr.msi.com/modele/wind-u160
---
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.21.
AplayDevices:
 **** List of PLAYBACK Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: ALC888 Analog [ALC888 Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
Architecture: i386
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: ALC888 Analog [ALC888 Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: houcem 1300 F.... pulseaudio
CRDA: Error: [Errno 2] Aucun fichier ou dossier de ce type
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xfeb00000 irq 16'
   Mixer name : 'Realtek ALC888'
   Components : 'HDA:10ec0888,1462104e,00100202'
   Controls : 17
   Simple ctrls : 10
DistroRelease: Ubuntu 10.04
Frequency: I don't know.
HibernationDevice: RESUME=UUID=3f432232-4f5d-4db3-b576-d014d436d42b
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
MachineType: MICRO-STAR INTERNATIONAL CO., LTD MS-N051
Package: linux (not installed)
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-21-generic root=UUID=bb59e555-6602-4559-9aed-1ca7ce513571 ro quiet splash
ProcEnviron:
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-21.32-generic 2.6.32.11+drm33.2
Regression: No
RelatedPackageVersions: linux-firmware 1.34
Reproducible: No
RfKill:

StagingDrivers: rt3090sta
Tags: lucid networking needs-upstream-testing staging
Title: [STAGING]
Uname: Linux 2.6.32-21-generic i686
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare
dmi.bios.date: 02/06/2010
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: EN051IMS.100
dmi.board.asset.tag: To be filled by O.E.M.
dmi.board.name: MS-N051
dmi.board.vendor: MICRO-STAR INTERNATIONAL CO., LTD
dmi.board.version: To be filled by O.E.M.
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 9
dmi.chassis.vendor: MICRO-STAR INTERNATIONAL CO., LTD
dmi.chassis.version: To Be Filled By O.E.M.
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrEN051IMS.100:bd02/06/2010:svnMICRO-STARINTERNATIONALCO.,LTD:pnMS-N051:pvrTobefilledbyO.E.M.:rvnMICRO-STARINTERNATIONALCO.,LTD:rnMS-N051:rvrTobefilledbyO.E.M.:cvnMICRO-STARINTERNATIONALCO.,LTD:ct9:cvrToBeFilledByO.E.M.:
dmi.product.name: MS-N051
dmi.product.version: To be filled by O.E.M.
dmi.sys.vendor: MICRO-STAR INTERNATIONAL CO., LTD

Victor Vargas (kamus) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. We need some more information from you before we can start working on this bug.

Please run the following command which will attach necessary information:

apport-collect -p linux 577147

affects: ubuntu → linux (Ubuntu)
Changed in linux (Ubuntu):
importance: Undecided → Low
status: New → Incomplete

apport information

tags: added: apport-collected
description: updated

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

madmed (medbelh) wrote :

you can try the workaround propsed here (works for me in my wind u160) https://bugs.launchpad.net/ubuntu/+source/linux/+bug/541620/comments/21

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers