cannot set freq 16000 to exp 0x86-: Boot Failure due to logitech Quickcam

Bug #567565 reported by Bob Huber on 2010-04-20
82
This bug affects 17 people
Affects Status Importance Assigned to Milestone
openSUSE
Invalid
Undecided
Unassigned
linux (Ubuntu)
Undecided
Unassigned

Bug Description

This I think is a carry over from quite a while back but prevents Lucid from booting about every other time you try.
The error is also present in Karmic 9.10 but does not prevent the system from booting..

cannot set freq 16000 to exp 0x86

This seems to be directly related to my Logitech Quickcam camera.

AMD 64 X2 64bit Lucid Beta2, 3/gig ram,Nvidia Graphics

I'm also getting this. Randomly will lock up my system on boot.

Running Lucid Lynx, on Intel E8200, 4Gb Ram, dual booting with Vista,

I have a Logitech E3500 webcam.

Fabio Marconi (fabiomarconi) wrote :

Hello
Is this problem present with the latest updated Lucid's or Maverick's packages?
Thanks in advance
Fabio

Changed in ubuntu:
status: New → Incomplete

On 10/25/2010 08:57 AM, Fabio Marconi wrote:
> Hello
> Is this problem present with the latest updated Lucid's or Maverick's packages?
> Thanks in advance
> Fabio
>
> ** Changed in: ubuntu
> Status: New => Incomplete
>
>
Yes it's still present in both Lucid and Maverick.
Bob

Changed in ubuntu:
status: Incomplete → New
affects: linux (openSUSE) → opensuse
Changed in opensuse:
importance: Unknown → Undecided
status: Unknown → New

Sorry i get wrong assign this to opensuse too.
fabio

tags: added: lucid maverick
Fabio Marconi (fabiomarconi) wrote :

Hello Bob
Can you please decribe better the problem ?
1. the specific steps or actions you took that caused you to encounter the problem,
2. the behavior you expected, and
3. the behavior you actually encountered (in as much detail as possible).
Thanks!

Changed in opensuse:
status: New → Invalid

On 10/26/2010 12:53 PM, Fabio Marconi wrote:
> Hello Bob
> Can you please decribe better the problem ?
> 1. the specific steps or actions you took that caused you to encounter the problem,
> 2. the behavior you expected, and
> 3. the behavior you actually encountered (in as much detail as possible).
> Thanks!
>
> ** Bug watch removed: Novell/SUSE Bugzilla #466554
> https://bugzilla.novell.com/show_bug.cgi?id=466554
>
> ** Changed in: opensuse
> Status: New => Invalid
>
>
1. Installed Logitech E3500 camera (back when I was still running Ubuntu
9.04)
2. System would fail to boot about every other time.
3. System still fails to boot with Maverick and Lucid although not quite
as often.
4. Error shown during boot - cannot set freq 16000 to ep 0x86
5. System log error shown (Lucid example) bob-desktop kernel: [
17.490161] 4:3:1: cannot set freq 16000 to ep 0x86
6. Unplug camera to resolve boot problem.

affects: ubuntu → linux (Ubuntu)
summary: - cannot set freq 16000 to exp 0x86- Lucid Boot Failure
+ cannot set freq 16000 to exp 0x86-: Lucid Maverick Boot Failure due to
+ logitech Quickcam

Hi Bob,

This bug was reported a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue? Can you try with the latest development release of Ubuntu? ISO CD images are available from http://cdimage.ubuntu.com/releases/ .

If it remains an issue, could you run the following command from a Terminal (Applications->Accessories->Terminal). It will automatically gather and attach updated debug information to this report.

apport-collect -p linux 567565

Also, if you could test the latest upstream kernel available that would be great. It will allow additional upstream developers to examine the issue. Refer to https://wiki.ubuntu.com/KernelMainlineBuilds . Once you've tested the upstream kernel, please remove the 'needs-upstream-testing' tag. This can be done by clicking on the yellow pencil icon next to the tag located at the bottom of the bug description and deleting the 'needs-upstream-testing' text. Please let us know your results.

Thanks in advance.

    [This is an automated message. Apologies if it has reached you inappropriately; please just reply to this message indicating so.]

tags: added: needs-kernel-logs
tags: added: needs-upstream-testing
tags: added: kj-triage
Changed in linux (Ubuntu):
status: New → Incomplete
Andrew Kay (music1) wrote :

I get loads of these in Natty:

$ dmesg
...
[14550.832250] 5:3:1: cannot set freq 16000 to ep 0x86
[14551.832156] 5:3:1: cannot set freq 16000 to ep 0x86
[14552.832183] 5:3:1: cannot set freq 16000 to ep 0x86
[14553.832252] 5:3:1: cannot set freq 16000 to ep 0x86
[14554.832164] 5:3:1: cannot set freq 16000 to ep 0x86
[14555.832204] 5:3:1: cannot set freq 16000 to ep 0x86
[14556.832370] 5:3:1: cannot set freq 16000 to ep 0x86

so problem has not gone away.

Changed in linux (Ubuntu):
status: Incomplete → New
tags: added: natty
summary: - cannot set freq 16000 to exp 0x86-: Lucid Maverick Boot Failure due to
- logitech Quickcam
+ cannot set freq 16000 to exp 0x86-: Boot Failure due to logitech
+ Quickcam

This bug is missing log files that will aid in dianosing the problem. From a terminal window please run:

apport-collect 567565

and then change the status of the bug back to 'New'.

If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: New → Incomplete

AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
AplayDevices:
 **** List of PLAYBACK Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: ALC880 Analog [ALC880 Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
ApportVersion: 1.23-0ubuntu3
Architecture: i386
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: arrange 1393 F.... pulseaudio
CRDA: Error: [Errno 2] Adresář nebo soubor neexistuje
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xffac0000 irq 45'
   Mixer name : 'Realtek ALC880'
   Components : 'HDA:10ec0880,08600000,00090000'
   Controls : 29
   Simple ctrls : 17
CheckboxSubmission: e78d19f096e7130e4565a5da2f96e32f
CheckboxSystem: 3adb3937fc8bfafda93bfbc4390f7f2e
DistroRelease: Ubuntu 11.10
HibernationDevice: RESUME=UUID=21946736-03e3-42fb-ba51-35dc9982daa2
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Alpha i386 (20110803.1)
IwConfig:
 lo no wireless extensions.

 eth0 no wireless extensions.
Package: linux (not installed)
ProcKernelCmdLine: root=/dev/sdb5 ro
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
RelatedPackageVersions:
 linux-restricted-modules-3.0.0-12-generic N/A
 linux-backports-modules-3.0.0-12-generic N/A
 linux-firmware 1.60
RfKill:

Tags: oneiric running-unity
Uname: Linux 3.0.0-12-generic i686
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare
WifiSyslog:
 Oct 16 23:27:40 arrange-desktop dhclient: DHCPREQUEST of 10.10.10.205 on eth0 to 10.10.10.222 port 67
 Oct 16 23:27:40 arrange-desktop dhclient: DHCPACK of 10.10.10.205 from 10.10.10.222
 Oct 16 23:27:40 arrange-desktop dhclient: bound to 10.10.10.205 -- renewal in 727 seconds.
 Oct 16 23:28:04 arrange-desktop kernel: [ 2421.144067] usb 5-1: USB disconnect, device number 2
dmi.bios.date: 01/28/2005
dmi.bios.vendor: Intel Corp.
dmi.bios.version: EV91510A.86A.0401.2005.0128.0809
dmi.board.name: D915GEV
dmi.board.vendor: Intel Corporation
dmi.board.version: AAC63668-303
dmi.chassis.type: 2
dmi.modalias: dmi:bvnIntelCorp.:bvrEV91510A.86A.0401.2005.0128.0809:bd01/28/2005:svn:pn:pvr:rvnIntelCorporation:rnD915GEV:rvrAAC63668-303:cvn:ct2:cvr:

tags: added: apport-collected oneiric running-unity

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

arrange (samozrejmost) wrote :

I'm sorry for this mess, I wanted to confirm the aforementioned problem for oneiric, and I ran apport-collect. I didn't expect it to produce 15 separate comments.

Changed in linux (Ubuntu):
status: Incomplete → Confirmed

Thank you for taking the time to file a bug report on this issue.

However, given the number of bugs that the Kernel Team receives during any development cycle it is impossible for us to review them all. Therefore, we occasionally resort to using automated bots to request further testing. This is such a request.

We have noted that there is a newer version of the development kernel than the one you last tested when this issue was found. Please test again with the newer kernel and indicate in the bug if this issue still exists or not.

If the bug still exists, change the bug status from Incomplete to Confirmed. If the bug no longer exists, change the bug status from Incomplete to Fix Released.

Thank you for your help, we really do appreciate it.

Changed in linux (Ubuntu):
status: Confirmed → Incomplete
tags: added: kernel-request-3.0.0-12.20
arrange (samozrejmost) on 2011-10-17
Changed in linux (Ubuntu):
status: Incomplete → Confirmed
plafue (plafue) wrote :

I can also confirm this bug (found earlier in Natty, now also in Oniric using kernel 3.0.0-13-generic). I can confirm this happens when connecting logitec webcams with integrated mic (i.e. 046d:081b or 046d:09a5). In natty, at some stage the microphone would be recognized and available through alsa, not it just wont work.

This bug is also being discussed in the following thread (with a kernel that seems to fix the issue for some devices):

https://bugzilla.redhat.com/show_bug.cgi?id=729269#c7

João Pinto (joaopinto) wrote :

This is likely to be a related to bug 459445.

Tim Kuijsten (kuijsten) wrote :

the same problem exists in oneiric with 3.0.0.16 #29 x86_64

workaround: http://www.techytalk.info/logitech-e3500-webcam-and-cannot-set-freq-16000-to-ep-0x86/

Mark Crompton (cromptonm) wrote :

Same problem with Precise 64-bit and kernel 3.2.0-25

atbalazs (atbalazs) wrote :

The very same problem with Precise 64-bit and kernel 3.2.0-32. Its wierd as about 3 of 5 bootups finished wihtout any noticeable problem while about 2 of 5 ends with an unresponsive login screen and no sound at all.

Javier Hernandez (fjherna1-t) wrote :

Running Ubuntu 12.04.1 LTS (AMD 64), Logitech webcam and getting the annoying "cannot set freq 16000 to ep 0x86" message.

It is a random problem, i.e. sometimes I get it and sometimes not.
:(

No sound at all.

Bob Huber, this bug was reported a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue? If so, could you please test for this with the latest development release of Ubuntu? ISO images are available from http://cdimage.ubuntu.com/daily-live/current/ .

If it remains an issue, could you please run the following command in the development release from a Terminal (Applications->Accessories->Terminal), as it will automatically gather and attach updated debug information to this report:

apport-collect -p linux <replace-with-bug-number>

Also, could you please test the latest upstream kernel available following https://wiki.ubuntu.com/KernelMainlineBuilds ? It will allow additional upstream developers to examine the issue. Please do not test the daily folder, but the one all the way at the bottom. Once you've tested the upstream kernel, please comment on which kernel version specifically you tested. If this bug is fixed in the mainline kernel, please add the following tags:
kernel-fixed-upstream
kernel-fixed-upstream-VERSION-NUMBER

where VERSION-NUMBER is the version number of the kernel you tested. For example:
kernel-fixed-upstream-v3.11-rc5

This can be done by clicking on the yellow circle with a black pencil icon next to the word Tags located at the bottom of the bug description. As well, please remove the tag:
needs-upstream-testing

If the mainline kernel does not fix this bug, please add the following tags:
kernel-bug-exists-upstream
kernel-bug-exists-upstream-VERSION-NUMBER

As well, please remove the tag:
needs-upstream-testing

Once testing of the upstream kernel is complete, please mark this bug's Status as Confirmed. Please let us know your results. Thank you for your understanding.

tags: added: karmic
removed: apport-collected kernel-request-3.0.0-12.20 natty oneiric running-unity
Changed in linux (Ubuntu):
status: Confirmed → Incomplete
Revenant (revenantle) wrote :

HI,

I'm on " Linux 3.8.0-31-generic #46-Ubuntu SMP Tue Sep 10 20:03:44 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux"
 and i confirme this bug still exist when my logitech C210 is connect.

Best regards

Revenant, if you have a bug in Ubuntu, the Ubuntu Kernel team, Ubuntu Bug Control team, and Ubuntu Bug Squad would like you to please file a new report by executing the following in a terminal while booted into a Ubuntu repository kernel (not a mainline one) via:
ubuntu-bug linux

For more on this, please read the official Ubuntu documentation:
Ubuntu Bug Control and Ubuntu Bug Squad: https://wiki.ubuntu.com/Bugs/BestPractices#X.2BAC8-Reporting.Focus_on_One_Issue
Ubuntu Kernel Team: https://wiki.ubuntu.com/KernelTeam/KernelTeamBugPolicies#Filing_Kernel_Bug_reports
Ubuntu Community: https://help.ubuntu.com/community/ReportingBugs#Bug_reporting_etiquette

When opening up the new report, please feel free to subscribe me to it.

Please note, not filing a new report would delay your problem being addressed as quickly as possible.

No need exists to comment here at this time. After reading the above documentation in it's entirety, if you have further questions, you are welcome to redirect them to the appropriate mailing list or forum via http://www.ubuntu.com/support/community/mailinglists , or you may contact me directly.

Thank you for your understanding.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.