BUG: unable to handle kernel paging request at f76fd400

Bug #566770 reported by Steven Rosenberg on 2010-04-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

Suspend/resume on this hardware (Intel Celeron 1.2 GHz, Intel 830m chipset, Toshiba Satellite 1100-S101) works fine with kernel 2.6.32-20 but fails to resume with 2.6.32-21.

ProblemType: KernelOops
DistroRelease: Ubuntu 10.04
Package: linux-image-2.6.32-21-generic 2.6.32-21.32
Regression: Yes
Reproducible: Yes
ProcVersionSignature: Ubuntu 2.6.32-20.30-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-20-generic i686
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.21.
Annotation: Your system might become unstable now and might need to be restarted.
Architecture: i386
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC1: steven 1345 F.... pulseaudio
 /dev/snd/controlC0: steven 1345 F.... pulseaudio
CRDA: Error: [Errno 2] No such file or directory
Card0.Amixer.info:
 Card hw:0 'I82801CAICH3'/'Intel 82801CA-ICH3 with ALC202 at irq 10'
   Mixer name : 'Realtek ALC202 rev 0'
   Components : 'AC97a:414c4740'
   Controls : 37
   Simple ctrls : 23
Card1.Amixer.info:
 Card hw:1 'Set'/'USB Headphone Set at usb-0000:00:1d.0-1, full speed'
   Mixer name : 'USB Mixer'
   Components : 'USB0c76:1607'
   Controls : 5
   Simple ctrls : 3
Date: Mon Apr 19 09:12:17 2010
Failure: oops
HibernationDevice: RESUME=UUID=3c715ea2-ccdc-4ca5-9dce-bcc9fb3d9a20
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Beta i386 (20100318)
IwConfig:
 lo no wireless extensions.

 eth0 no wireless extensions.
MachineType: TOSHIBA Satellite 1100
PccardctlIdent:
 Socket 0:
   no product info available
 Socket 1:
   no product info available
PccardctlStatus:
 Socket 0:
   no card
 Socket 1:
   no card
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-20-generic root=UUID=434699b6-9f37-4fda-a2e8-21ad11164ff2 ro i915.modeset=0 quiet splash
RelatedPackageVersions: linux-firmware 1.34
RfKill:

SourcePackage: linux
Title: BUG: unable to handle kernel paging request at f76fd400
dmi.bios.date: 06/25/2002
dmi.bios.vendor: TOSHIBA
dmi.bios.version: V1.20
dmi.board.name: BTW10
dmi.board.vendor: TOSHIBA
dmi.board.version: Null
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: TOSHIBA
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnTOSHIBA:bvrV1.20:bd06/25/2002:svnTOSHIBA:pnSatellite1100:pvrPS110U-000G27:rvnTOSHIBA:rnBTW10:rvrNull:cvnTOSHIBA:ct10:cvrN/A:
dmi.product.name: Satellite 1100
dmi.product.version: PS110U-000G27
dmi.sys.vendor: TOSHIBA

tags: added: kj-triage
Jeremy Foshee (jeremyfoshee) wrote :

Hi Steven,

This bug was reported a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue? Can you try with the latest development release of Ubuntu? ISO CD images are available from http://cdimage.ubuntu.com/releases/ .

If it remains an issue, could you run the following command from a Terminal (Applications->Accessories->Terminal). It will automatically gather and attach updated debug information to this report.

apport-collect -p linux 566770

Also, if you could test the latest upstream kernel available that would be great. It will allow additional upstream developers to examine the issue. Refer to https://wiki.ubuntu.com/KernelMainlineBuilds . Once you've tested the upstream kernel, please remove the 'needs-upstream-testing' tag. This can be done by clicking on the yellow pencil icon next to the tag located at the bottom of the bug description and deleting the 'needs-upstream-testing' text. Please let us know your results.

Thanks in advance.

    [This is an automated message. Apologies if it has reached you inappropriately; please just reply to this message indicating so.]

tags: added: needs-kernel-logs
Changed in linux (Ubuntu):
status: New → Incomplete
Download full text (4.3 KiB)

I'm running patched Ubuntu Lucid now, and this bug has not re-occurred. You can close the bug. Thanks for following up.

----- Original Message ----
From: Jeremy Foshee <email address hidden>
To: <email address hidden>
Sent: Mon, May 24, 2010 8:59:18 AM
Subject: [Bug 566770] Re: BUG: unable to handle kernel paging request at f76fd400

Hi Steven,

This bug was reported a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue? Can you try with the latest development release of Ubuntu? ISO CD images are available from http://cdimage.ubuntu.com/releases/ .

If it remains an issue, could you run the following command from a Terminal (Applications->Accessories->Terminal). It will automatically gather and attach updated debug information to this report.

apport-collect -p linux 566770

Also, if you could test the latest upstream kernel available that would be great. It will allow additional upstream developers to examine the issue. Refer to https://wiki.ubuntu.com/KernelMainlineBuilds . Once you've tested the upstream kernel, please remove the 'needs-upstream-testing' tag. This can be done by clicking on the yellow pencil icon next to the tag located at the bottom of the bug description and deleting the 'needs-upstream-testing' text. Please let us know your results.

Thanks in advance.

    [This is an automated message. Apologies if it has reached you inappropriately; please just reply to this message indicating so.]

** Tags added: needs-kernel-logs

** Changed in: linux (Ubuntu)
       Status: New => Incomplete

--
BUG: unable to handle kernel paging request at f76fd400
https://bugs.launchpad.net/bugs/566770
You received this bug notification because you are a direct subscriber
of the bug.

Status in “linux” package in Ubuntu: Incomplete

Bug description:
Suspend/resume on this hardware (Intel Celeron 1.2 GHz, Intel 830m chipset, Toshiba Satellite 1100-S101) works fine with kernel 2.6.32-20 but fails to resume with 2.6.32-21.

ProblemType: KernelOops
DistroRelease: Ubuntu 10.04
Package: linux-image-2.6.32-21-generic 2.6.32-21.32
Regression: Yes
Reproducible: Yes
ProcVersionSignature: Ubuntu 2.6.32-20.30-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-20-generic i686
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.21.
Annotation: Your system might become unstable now and might need to be restarted.
Architecture: i386
AudioDevicesInUse:
USER PID ACCESS COMMAND
/dev/snd/controlC1: steven 1345 F.... pulseaudio
/dev/snd/controlC0: steven 1345 F.... pulseaudio
CRDA: Error: [Errno 2] No such file or directory
Card0.Amixer.info:
Card hw:0 'I82801CAICH3'/'Intel 82801CA-ICH3 with ALC202 at irq 10'
   Mixer name : 'Realtek ALC202 rev 0'
   Components : 'AC97a:414c4740'
   Controls : 37
   Simple ctrls : 23
Card1.Amixer.info:
Card hw:1 'Set'/'USB Headphone Set at usb-0000:00:1d.0-1, full speed'
   Mixer name : 'USB Mixer'
   Components : 'USB0c76:1607'
   Controls : 5
   Simple ctrls : 3
Date: Mon Apr 19 09:12:17 2010
Failure: oops
HibernationDevice: RESUME=UUID=3c715ea2-ccdc-4ca5-9dce-b...

Read more...

Changed in linux (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.