Comment 80 for bug 563156

Maybe your video card has been deprecated by ATI-AMD, i got that it has
stopped supporting for some old cards, which is blamed by many people.
You can go downgrade or compile an older kernel yourself.
(Go ati.amd.com to see which is the oldest version of fglrx still
supported and compile a corresponding kernel.)

PS. my card is ATI Radeon HD4570

On Mon, 2010-09-27 at 21:47 +0000, bartee wrote:
> I don't see any proprietary drivers appear on my laptop. (Thinkpad T60,
> ATI Mobility Radeon X1300). No fglrx option for for us I suppose: just
> go back to 8.04/9.10?
>
> I have to say that the Xorg PPA edgers driver does a better job (not
> great but better) especially with the flag dynpm=1 set in
> /etc/modprobe.d/radeon-kms.conf
>
> Fan is still crazy fast and temperatures (while playing video) reaches a
> max of 70C but generally is between 50-60C (quite high but not
> dangerously so).
>
> Any updates from folks at Canonical??
>

--
Sincerely,
Chen Chen (LunarShaddow) <email address hidden>

Before reading this document, please verify the correctness and
completeness of the digital signature first.

Guarded by:
OpenPGP Key ID: 5A331A5D
and / or
VeriSign Class 1 Individual Subscriber CA - G2:
2F:9B:E5:70:1C:8E:67:15:23:68:0C:2A:66:C4:3A:36