Comment 15 for bug 563156

Think I broke my chance of fglrx - I upgraded to beta 2 at the time there were loads of dependency ("diversion") problems and it took a lot of hacking to get the thing to go away so that apt would even run. Now jockey doesn't even show it as available. :-/

Anyway, that's off-topic but I'm quite excited by the idea that there could be a open source driver that works well; I think this bug is still important, and I really appreciate that it's been marked as highly important. :-)

Devs: do let me know if I can try anything else!