Ubuntu

Comment 181 for bug 561802

aftertaf (david-wooffindin) wrote :

1)
2.6.37rc2 : first boot OK, but hung on plymouth.
I dropped to TTY1, changed the plymouth screen with update-alternatives, to put back the original kubuntu one, restarted kdm and worked.
reboot, NOK : same problem as before : black screen

2)
then tried 2.6.32.11+drm33.2-x201
first boot OK : splash screen works, and on drop to console i see NO ERRORS mentioning i915 symbols etc... so to test with a reboot
second boot OK : splash screen works
only problem now is no Wireless . . . . .

3)
back to .37rc2
first boot : OKish : I set nosplash in boot options, but got a plymouth theme anyway...
Screen flashed black/white a couple of times then X popped up like nothing happened.
drop to TTY shows the intel ips : failed to get i915 symbols, graphics turbo disabled message and drm:ironlake_crtc_disable *ERROR* failed to disable transcoder
reboot....
the flashing happens when plymouth is being "initialised" , whether its on boot up or shutdown
on reboot... flashing again, this time no plymouth shown and no X.... black screen :(
i'm wondering if plymouth is messing with stuff . .. . or being messed with ......
hard reset.....
third boot : same as before :(
fourth boot : set verbose nosplash in boot options...no change !

so, if someone can briefly explain to me how to use the patches much mentioned above.....i'm more than willing ....