No WLAN with Asus EeePC 1001HA and UNR V10.04 Beta

Bug #559844 reported by Bernhard63 on 2010-04-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Markus Heberling

Bug Description

When installing UNR V 9.10 on the mentioned HW WLAN and Microphone used not to work from beginning. For WLAN there is a fix available under https://launchpad.net/~markus-tisoft/+archive/rt3090.

For Microphone there is still no solution to my knowledge.

On advise I now tried the UNR V10.04 Beta as LifeCD. Microphone worked fine immediately, but still no WLAN. Will this be solved in the release version of V 10?

Thanks

Bernhard

PS. This is related to an Asus Eee PC 1001HA using rt3090 and drivers are not work with WPA/WPA2

affects: ubuntu → linux (Ubuntu)
description: updated
Changed in linux (Ubuntu):
assignee: nobody → Richard Cheung (richardcheung-hk)
assignee: Richard Cheung (richardcheung-hk) → Markus Heberling (markus-tisoft)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions