Comment 60 for bug 546091

Dan Simoes (dan-simoes) wrote :

This issue is still ongoing. It appears to have been fixed in 10.4.2, but in the latest 10.4.3 (as well as 11.04 and 11.10 beta), the LSI card is not recognized at all by the installer. This LSI card is used in many Dell Poweredge systems, as well as several Cisco UCS models.