Comment 24 for bug 546091

John Morrissey (jwm) wrote :

I can confirm that 879111224d0784eab623fe8130a1f4481e0e1966 and 7bebf5c79cb62766c76c6c1b9c77b86496fd363e (from stable/linux-2.6.32.y.git) are enough to add the necessary support for the SAS2.

I pushed my local git repo to http://github.com/jwm/ubuntu-lucid/ if it's useful.