Comment 0 for bug 546091

npavlica (linicks) wrote :

Currently the Ubuntu 10.04/Lucid Beta1 installer doesn't properly detect and load drivers for newer LSI MegaRaid SAS controllers like the 9240-8i. More information and drivers can be found here: http://www.lsi.com/channel/products/megaraid/sassata/9240-8i/index.html.