Ubuntu

[RV530] Video problem: External monitor wavy, unreadable. ati radeon [Needs pll quirk]

Reported by Francesco Usseglio on 2010-03-11
268
This bug affects 48 people
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
High
Unassigned
Lucid
High
Unassigned

Bug Description

Binary package hint: xserver-xorg-video-ati

After the last upgrade of my Lucid 10.04 i reboot. At start the video looks good, but after a while (at the login screen) the video start to flicker. The flicker is getting worse and worse till it's impossible to read anything.
I have tried to use vesa driver and the video is ok but very slow
I have tried to use xserver-xorg-video-radeonhd the video is better but it's very very slow.
My notebook has a 01:00.0 VGA compatible controller: ATI Technologies Inc M56P [Radeon Mobility X1600]

I have also tried fglrx but it doesn't work

ProblemType: Bug
Architecture: i386
Date: Thu Mar 11 21:37:08 2010
DistroRelease: Ubuntu 10.04
DkmsStatus: fglrx, 8.702, 2.6.32-16-generic, i686: installed
Lsusb:
 Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: Hewlett-Packard HP Compaq nx9420 (ES443ET#ABZ)
Package: xserver-xorg-video-radeon 1:6.12.191-1ubuntu1
PccardctlIdent:
 Socket 0:
   no product info available
PccardctlStatus:
 Socket 0:
   no card
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-16-generic root=UUID=71c7780e-de40-4a41-93e4-bfcb0b70947f ro crashkernel=384M-2G:64M,2G-:128M quiet splash
ProcEnviron:
 PATH=(custom, no user)
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-16.25-generic
SourcePackage: xserver-xorg-video-ati
Uname: Linux 2.6.32-16-generic i686
dmi.bios.date: 09/25/2006
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: 68YAF Ver. F.17
dmi.board.name: 309F
dmi.board.vendor: Hewlett-Packard
dmi.board.version: KBC Version 54.3B
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.modalias: dmi:bvnHewlett-Packard:bvr68YAFVer.F.17:bd09/25/2006:svnHewlett-Packard:pnHPCompaqnx9420(ES443ET#ABZ):pvrF.17:rvnHewlett-Packard:rn309F:rvrKBCVersion54.3B:cvnHewlett-Packard:ct10:cvr:
dmi.product.name: HP Compaq nx9420 (ES443ET#ABZ)
dmi.product.version: F.17
dmi.sys.vendor: Hewlett-Packard
glxinfo: Error: command ['glxinfo'] failed with exit code -11:
system:
 distro: Ubuntu
 codename: lucid
 architecture: i686
 kernel: 2.6.32-16-generic

01:00.0 VGA compatible controller [0300]: ATI Technologies Inc M56P [Radeon Mobility X1600] [1002:71c5]

Now I'm using radeonhd but pc is very slow: Xorg is ato 100% of cpu

Bryce Harrington (bryce) on 2010-03-12
Changed in xserver-xorg-video-ati (Ubuntu):
status: New → Confirmed

Now i have solved the cpu hog adding in xorg.conf this line:

Option "MigrationHeuristic" "greedy"

Now the pc is responding ok.

Now i have done a aptitude update/upgrade and I've seen there is a new version of
xserver-xorg-video-ati 1:6.12.191-1ubuntu2
So i wipe out xorg.conf (put on an empty one) and I have rebooted.
Now everything is fine!

I think that this bug was related to #514845

Changed in xserver-xorg-video-ati (Ubuntu):
status: Confirmed → Fix Released

Sorry I think i have spoke too early.... After a reboot my video pc is bad again... i have switched back to the old xorg.conf with the radeonhd driver and Option "MigrationHeuristic" "greedy" on

Changed in xserver-xorg-video-ati (Ubuntu):
status: Fix Released → Confirmed
Bryce Harrington (bryce) on 2010-03-15
tags: added: performance
Bryce Harrington (bryce) on 2010-03-15
tags: added: flicker
Bryce Harrington (bryce) wrote :

Since it sounds like you switch between various graphics drivers, it sounds like there is a potential here that you had some bits installed from one of the earlier video drivers which is now interfering. Can you please try booting a LiveCD of Lucid beta1 and see if you can reproduce the issue in that "clean" environment?

One possible cause would be if fglrx bits were installed, and this is documented at https://wiki.ubuntu.com/X/Troubleshooting/FglrxInteferesWithRadeonDriver

Changed in xserver-xorg-video-ati (Ubuntu):
status: Confirmed → Incomplete

I see a similar problem on a HP Pavilion dv2 after upgrading from 9.10. The video card as reported by lspci is:

01:00.0 VGA compatible controller: ATI Technologies Inc Mobility Radeon HD 3400 Series

The problem also appears using the live CD. I followed the instructions for removing fglrx and reinstalling the ati driver, but it didn't help. Using the radeonhd driver the flicker goes away, but rendering is very slow.

The flicker also appears during startup and shutdown when the splash screen is shown, even if radeonhd is selected in xorg.conf.

Bryce Harrington (bryce) wrote :

[Resetting to incomplete to wait for comment from original reporter]

Changed in xserver-xorg-video-ati (Ubuntu):
status: Incomplete → New
status: New → Incomplete
Robert Hooker (sarvatt) on 2010-03-22
summary: - video problem flicker unreadable hp compaq nx9420 ati radeon
+ [RV530] video problem flicker unreadable hp compaq nx9420 ati radeon
description: updated

I'm trying with live cd and the problem appears. I have read Xorg.0.log and I have found it's using radeon driver.

Robert Hooker (sarvatt) wrote :

Can you please try booting with radeon.new_pll=0 added to the kernel command line in grub to see if the issue still exists with that option?

Setting radeon.new_pll=0 fixes the problem for me, except that there is a brief flicker (about 1 second) when splash screen starts. After that, the splash screen is displayed normally followed by the login window. Thanks!

Bryce Harrington (bryce) wrote :

Robert, thanks for identifying that radeon.new_pll=0 works around this. That indicates this is an issue in the kernel drm, so needs either an appropriate patch or quirk to resolve, so I'm refiling this to the kernel team to look into.

affects: xserver-xorg-video-ati (Ubuntu) → linux (Ubuntu)
Changed in linux (Ubuntu):
milestone: none → ubuntu-10.04-beta-2
status: Incomplete → New
Bryce Harrington (bryce) on 2010-03-22
tags: added: needs-pll-quirk

I'm having this problem on my nx9420 too. It was OK with kernel 2.6.32-14-generic and it's flickering massively on kernel 2.6.32-16-generic
My current workaround is to boot the older kernel...

I have just tried the pll workaround and it solves the problem only for the main monitor. The second monitor is still flickering :-(
Looks like I have to boot the old kernel for a little while longer...
;-)

I can confirm too that with radeon.new_pll=0 fixes the flickering with my pc

I have done a aptitude update/upgrade right now and i wipe out xorg.conf. Now my pc works great with radeon driver automagically (no kernel command and no xorg.conf)

I think the bug is fixed

Sorry i think i have speaked too early... I have done a logout from my gnome session and the video starts flickering very hard i have to switch off the pc.

Bryce Harrington (bryce) on 2010-03-25
summary: [RV530] video problem flicker unreadable hp compaq nx9420 ati radeon
+ [Needs pll quirk]

The last kernel update didn't fix the problem, I still have tu use the *-14 version to be able to use my dual-monitor setup

Steve Conklin (sconklin) wrote :

I've built a test kernel with Robert Hooker's patch on top of the Lucid tip, please test it and see if it resolves the problem.

The kernels are here:

http://people.canonical.com/~sconklin/test-i915/

Thanks!

Changed in linux (Ubuntu Lucid):
status: New → In Progress
assignee: nobody → Steve Conklin (sconklin)
importance: Undecided → High

@Steve I'm not able to test it, I am on amd64

Steve Conklin (sconklin) wrote :

Sorry, I'm building amd64 now, I'll post a note when it's available

Steve Conklin (sconklin) wrote :

This patch made the Ubuntu kernel before beta 2 freezeand is working its way through the build systems, let's wait and test that.

It's not fixed in 2.6.32-19-generic. Is the patch supposed to be in here or the next kernel?

Wayne Stark (wastark) wrote :

This is also a problem with the ATI Radeon RV610 Driver.
I added the "radeon.new_p11=0" to the kernel line. This stopped the flicker, but i lost 3D and desktop effects.
Kernel 2.3.32.19 is being used.

Kim Chee Leong (kc-leong) wrote :

The radeon.new_pll=0 kernel line works on my ATI X1600 (HP nc8430 laptop). The 3d and desktop effects are not working with this trick.

Strange thing is: If I use my TFT monitor as a second screen in a dual head setup and
don't use the kernel line, the laptop screen is ok. TFT monitor is not ok, shows horizontal scrolling. So I disabled my second screen, and now the laptop screen is ok (with 3d effects/compiz).

klulukasz (klulukasz) wrote :

I have ATI X1600 mobility too, radeon.new_pll=0 doesn't change anything for me, but I don't have any problems with my laptop screen, sometimes i can notice some pixels that look as if they were shifted left or right few centimeters, but it is rare. Real problems start when i try hooking up my external CRT monitor, it is wavy and unreadable(CRT display) while my laptop screen works as it used to. I tried switching to radeonhd driver, screen both on laptop and external monitor was not corrupted but it was terribly slow.

Steve Langasek (vorlon) on 2010-04-09
Changed in linux (Ubuntu Lucid):
milestone: ubuntu-10.04-beta-2 → ubuntu-10.04
Andy Whitcroft (apw) wrote :

We have recently pulled some PLL updates in for testing which may help with this issue. Could you test the kernels at the URL below and report back here. Kernels are here:

    http://people.canonical.com/~apw/lp538377-lucid/

Thanks!

It solved the flickering on the build-in laptop display.
The external VGA-monitor is still flickering.

The patched kernel fixes the problem for me.

@Petur do you have an external display connected?

No, just the laptop display.

klulukasz (klulukasz) wrote :

after installing patched kernel, my external display still isn't usable, i found one resolution/refresh rate, when it was readable and looked nearly perfect, there were only some small waves visible, but it had horrible refresh rate, like 50hz (but according to the options it was supposed to be 85hz)
also at some other resolutions same parts of the display where readable while some where not. I am not sure if it is not some issue with wrong vertical and horizontal sync, but this CRT monitor used to work normally on 9.10

@Klulukasz you could also install the old kernel 2.6.32-14 this kernel works with both screens without flickering

Wayne Stark (wastark) wrote :

Installed patched kernel from Andy Whitcroft, flickering still exists at login, logout, opening "wine" programs, and occasionally on other programs too.

Alexander Fougner (fougner) wrote :

My external monitor was flickering before, however, installing the kernel from Andy Whitcroft solved the problem. Instead, I have troubles changing the resolution, but this is a start.

I have just tested the *-20 kernel and the result is the same as with the patched kernel.
external VGA flickers, build-in is ok.

@Alexander do you use VGA or DVI?

Wayne Stark (wastark) wrote :

Tested new 2.6.32.20 kernel - flicker still persists.
Adding "radeon.modeset=0" to the boot line stops the flicker and still allows 3D effects, but boot is messy.

klulukasz (klulukasz) wrote :

with 2.6.32-20 kernel it is still the same, internal lcd display works just fine, but external vga crt display is unreadable, it looks as if there were same problems with hsync and vsync of monitor because there are some slow moving waves on this external display and they frequency changes when i change monitor resolution
I also tried 2.6.32-14 and it works fine on both external and internal display

Kevin (kpwebb) wrote :

Also experiencing this with the 2.6.32-20 kernel. LCD works great (minus flicker on boot) but no go on the external VGA. Using an ATI Mobility FireGL V5250 adapter.

Martin (agima) wrote :

2.6.32-21 fixed the flickering problem on my nc8430 both on the internal display and on dvi. I didn't play with the new_pll setting, don't know what is the default now.

Steve Langasek (vorlon) on 2010-04-16
Changed in linux (Ubuntu Lucid):
milestone: ubuntu-10.04 → lucid-updates
dotancohen (dotancohen) on 2010-04-21
summary: - [RV530] video problem flicker unreadable hp compaq nx9420 ati radeon
- [Needs pll quirk]
+ [RV530] video problem flicker unreadable ati radeon [Needs pll quirk]
dotancohen (dotancohen) on 2010-05-03
summary: - [RV530] video problem flicker unreadable ati radeon [Needs pll quirk]
+ [RV530] Video problem: External monitor wavy, unreadable. ati radeon
+ [Needs pll quirk]
31 comments hidden view all 111 comments
Alan Lord (theopensourcerer) wrote :

I do not think this is Radeon/ATI related. I've just bought 2 Samsung R530 laptops with Core i3 processores (integrated intel graphics). Am also having severe wobble on the external output. Have just tried the 2.6.34-020634rc6-generic kernel with no change.

There appear to be several very similar bugs:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/562138
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/541834
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/539350

Alexander Fougner (fougner) wrote :

adding "options radeon modeset=0" to /etc/modprobe.d/radeon-kms.conf
solved the problem for me. My external monitor is no more wavy. ATI HD2400 adapter, VGA with kernel 2.6.32-21-generic x86_64

Eric Carroll (eric-carroll) wrote :

See also:
bug #541501
bug #557814

As I commented in bug #541501, it appears this may be resolved upstream per ffdo bug 25741 http://bugs.freedesktop.org/show_bug.cgi?id=25741

Matt (mchilders) wrote :

I tried disabling KMS again, and this time it fixed the display and compiz still worked. Maybe an update I've installed since? The only issue I've had so far with the external monitor is a wine application not updating the screen when it was running on the external monitor.

Manoj Iyer (manjo) on 2010-05-24
tags: added: kernel-graphics kernel-reviewed
johanbondt (johanbondt) wrote :

A problem with similarities, but slightly different affects me (and 3 others).
I' ve posted a full report in Bug #573290.

I have an ATI mobility Radeon X1400 card.
My second monitors (HP1530 and HP L1820) give the message " signal out of range" and just a black screen.

I tried the following solution, but it didn't help:
adding "options radeon modeset=0" to /etc/modprobe.d/radeon-kms.conf

I hope this extra information can help someone solve the problem.

Øyvind Stegard (oyvinst) wrote :

Still wavy output on external VGA using kernel 2.6.32-23-generic #37~pre201006041000 (-23 lucid pre-proposed from kernel-ppa). Thinkpad Z61m, ATI X1400 mobile. internal LVDS @ 1680x1050 works fine, VGA signal to external LCD monitor is bad, picture is wavy/jittery. External monitor is detected correctly (freq/resolution/brand).

Steve Conklin (sconklin) wrote :

I have prepared a test kernel with an upstream patch that has solved this
problem for some models of graphics card.

I would appreciate it if anyone who has the problem could test this kernel
and report on whether it solves the problem for you.

http://people.canonical.com/~sconklin/radeon_flicker/

The code used to build this kernel is in the "flicker" branch of my public git tree:

http://kernel.ubuntu.com/git?p=sconklin/ubuntu-lucid.git;a=shortlog;h=refs/heads/flicker

1 comments hidden view all 111 comments

Sorry, still flickering on the secondary monitor via vga when

options radeon modeset=0
 is not set

Steve Conklin (sconklin) wrote :

It is reported that booting with radeon.new_pll=0 solves a very similar issue, can you try that and report the results?

Thanks!

Todd Morgan (tubatodd) wrote :

I have a Thinkpad T60 with an ATI video card. It is mounted to a mini-dock and attached to it is a 19" widescreen LG monitor. For me, adding "radeon.modeset=0" to the settings passed to the kernel in grub, took away the waves on my external monitor and allowed me to use Compiz again. When Lucid first came out, that trick didn't work. This is a nice development.

Dave Hayslett (hayslett) wrote :

radeon.modeset=0 appears to have fixed this for me as well, with kernel
2.6.32-21-generic #32-Ubuntu SMP

Rod Bell (bell-rod) wrote :

Hey guys,
Could someone post a little more detail on how to apply this setting?
Much appreciated.

Stan Katop (godfather-8850) wrote :

Hello!! I'm on Mint 9. I have exactly the same problem. Every time I try to connect my TV through VGA with my ATI radeon mobility X1600 I get a wavy screen on the TV set. Does anyone know if the problem will be fixed in the big update next month?

P.S. I tried the options radeon,modeset=0 but I had no luck

Florian Echtler (floe) wrote :

Just a quick note: I've fixed this problem on my Thinkpad T60 by switching to the 2.6.34-lucid kernel from the mainline kernels archive.

Oben Sonne (obensonne) wrote :

I could fix this using kernel 2.6.34-020634rc6 from http://kernel.ubuntu.com/~kernel-ppa/mainline/v2.6.34-rc6-lucid/ (see bug #541502, comment 32). The test kernel mentioned here in comment 78 did not fix this problem.

System: Thinkpad T60, ATI Mobility Radeon X1400

Oben Sonne (obensonne) wrote :

Typo fix for previous comment: it's bug #541501, not 541502.

Stan Katop (godfather-8850) wrote :

Any news about the bug? I know it is in process for quiet a long time.. I personally switched to Ubuntu but I had no luck with the new Kernel. I also tried the "radeon.modeset=0" but I had no luck in Ubuntu either. Any help will be appreciated.

Greg Gorman (gregg-public) wrote :

The modeset command fixed this issue for me. I saw a comment above about 'how to'. It's pretty simple:

sudo vi /etc/modprobe.d/radeon-kms.conf

and add the following line (press 'o' for Open Line, type in the text, press Esc and then ':wq' for command-write-quit, the colon is important!)

options radeon modeset=0

Greg Gorman (gregg-public) wrote :

Stan -- the command is

options radeon modeset=0

no "." in the options file.

Stan Katop (godfather-8850) wrote :

Greg, I tried your suggestion but I had no luck again, do you know how can I update my Kernel?

Stan Katop (godfather-8850) wrote :

Also, does anyone know if there is going to be an automatic update for the Kernel any time soon from Ubuntu Updates?

jan37 (dotjan-msn) wrote :

With kernel 2.6.32-24 i have still this problem :(

davide (davide-lenza) wrote :

With kernel 2.6.32-24 i have still this problem!

Alan Lord (theopensourcerer) wrote :

See my comment #72.

I do not believe this bug just affects ATi. This is also affecting intel Core i3 processors with integrated graphics.

I have just installed the Alpha3 of Maverick Meercat (2.6.35) this evening to see if that exhibits the same, and unfortunately the wavy output on the VGA is still present.

I am having the same issue with a HP NW8440 freshly installed. The waves appears on the laptop's lcd and resolution changes causes everything to get garbled - re-changing doesn't fix.

Applying the "options radeon modeset=0" fixes the waving on laptop screen, but resolution changes still cause problems. Boot screen is faulty as well.

Krisztian Poos (rocky-poos) wrote :

With kernel 2.6.32-24 i have still this problem on an IBM T60 with ATI Technologies Inc M52 [Mobility Radeon X1300]
Not only the secondary display but both displays are flickering

Thomas87 (knot-tomas) wrote :

I have same problem with kernel 2.6.32-24-generic on an IBM R60 with ATI Mobility Radeon X1400 with my display HP 2035

Rogutės (rogutes) wrote :

Same problem with ATI Radeon X1200 (RS690M) on a DELL Inspiron 1526: external VGA display is flickering when running the stable kernel.

Booting the stable kernel with radeon.new_pll=0 changes the way it flickers, but the external screen stays unusable.

Booting http://kernel.ubuntu.com/~kernel-ppa/mainline/v2.6.33.5-lucid doesn't change anything.

Booting http://kernel.ubuntu.com/~kernel-ppa/mainline/v2.6.34-lucid solves the problem.

Apparently, this bug is fixed upstream. Will it stay with 10.04 LTS users until the end?

Running v2.6.34-lucid is not a solution, because I want this computer to receive security updates. Using the stable kernel with radeon.modeset=0 is not an option either, because it complicates resolution changing.

Disabling KMS worked for me too. Running Lucid on an Inspiron E1505 with an ATI Mobility x1300.

$ sudo su
# echo options radeon modeset=0 > /etc/modprobe.d/radeon-kms.conf

Milton (miltonlaufer) wrote :

I can confirm that http://kernel.ubuntu.com/~kernel-ppa/mainline/v2.6.34-lucid SOLVES the problem.

Also, Maverick doesn't solve this problem (with 2.6.35kernel).

(MSI PR310. ATI RADEON ATI Technologies Inc RS690M [Radeon X1200 Series])

It would be lovely if you put those changes on the .35 kernel.

Milton (miltonlaufer) wrote :

By the way, the "modeset=0" workaround solves the problem, but limiting the possibility of changing the resolution in a way that the external monitor is useless. It is worth mention that in Maverick this workaround doesn't left you without Compiz.

cherep (acherep) wrote :

I have the same problem on my Lenovo z360 running Maverick. Any picture is flickering on an external monitor. However my z360 is with nVidia Optimus Technology, therefore I have:
01:00.0 VGA compatible controller: nVidia Corporation GT218 [GeForce 310M] (rev a2)
00:02.0 VGA compatible controller: Intel Corporation Core Processor Integrated Graphics Controller (rev 12)

How to understand which controller is actually used? Does this bag affect only ATI controllers?

Alan Lord (theopensourcerer) wrote :

#104, This seems to also affect the Intel Core i3 and i5 integrated graphics too. It does for us, but only on the VGA port. The HDMI output is rock solid.

https://bugs.launchpad.net/bugs/614238

Changed in linux (Ubuntu):
status: In Progress → Triaged
Changed in linux (Ubuntu Lucid):
status: In Progress → Triaged
Changed in linux (Ubuntu):
assignee: Steve Conklin (sconklin) → nobody
Changed in linux (Ubuntu Lucid):
assignee: Steve Conklin (sconklin) → nobody
Chris Olin (chris.olin) wrote :

Experiencing the same problem on 11.04, 2.6.38-8 kernel.

madbiologist (me-again) wrote :

@Chris Olin - Which problem are you experiencing, exactly? This bug has morphed from being about a flickering display (fixed originally by adding radeon.new_pll=0 to the GRUB boot options, and fixed in recent kernels without needing to add this option) to being about wavy displays/a wavy external display.

Also what graphics hardware do you have?

Given the convoluted nature of this bug report and your newer Ubuntu version, it is probably best if you file a new bug report. Someone can always mark it as a duplicate of this one if really necessary, but I doubt that will happen. You are also likely to get more attention.

Alex (a-t-page) wrote :

This bug disappeared for me in Ubuntu 10.04 by installing the 2.6.34-lucid kernel from http://kernel.ubuntu.com/~kernel-ppa/mainline/v2.6.34-lucid/ . The bug reappeared when I updated to subsequent kernels, though, such as 2.6.36 and 2.6.37. This is with an ATI Mobility Radeon X2300.

Francesco Usseglio, this bug was reported a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue? If so, could you please test for this with the latest development release of Ubuntu? ISO images are available from http://cdimage.ubuntu.com/daily-live/current/ .

If it remains an issue, could you please run the following command in the development release from a Terminal (Applications->Accessories->Terminal), as it will automatically gather and attach updated debug information to this report:

apport-collect -p linux <replace-with-bug-number>

Also, could you please test the latest upstream kernel available following https://wiki.ubuntu.com/KernelMainlineBuilds ? It will allow additional upstream developers to examine the issue. Please do not test the daily folder, but the one all the way at the bottom. Once you've tested the upstream kernel, please comment on which kernel version specifically you tested. If this bug is fixed in the mainline kernel, please add the following tags:
kernel-fixed-upstream
kernel-fixed-upstream-VERSION-NUMBER

where VERSION-NUMBER is the version number of the kernel you tested. For example:
kernel-fixed-upstream-v3.11

This can be done by clicking on the yellow circle with a black pencil icon next to the word Tags located at the bottom of the bug description. As well, please remove the tag:
needs-upstream-testing

If the mainline kernel does not fix this bug, please add the following tags:
kernel-bug-exists-upstream
kernel-bug-exists-upstream-VERSION-NUMBER

As well, please remove the tag:
needs-upstream-testing

Once testing of the upstream kernel is complete, please mark this bug's Status as Confirmed. Please let us know your results. Thank you for your understanding.

Changed in linux (Ubuntu):
status: Triaged → Incomplete

Hi Christopher M. Penalver,
I have upgraded time ago to 13.04 Xubuntu and everything is ok now.
Do you need some logs from me anyway?
Thank You.

Francesco Usseglio, this bug report is being closed due to your last comment https://bugs.launchpad.net/ubuntu/+source/linux/+bug/537640/comments/110 regarding this being fixed with an update. For future reference you can manage the status of your own bugs by clicking on the current status in the yellow line and then choosing a new status in the revealed drop down box. You can learn more about bug statuses at https://wiki.ubuntu.com/Bugs/Status. Thank you again for taking the time to report this bug and helping to make Ubuntu better. Please submit any future bugs you may find.

Changed in linux (Ubuntu):
status: Incomplete → Invalid
Changed in linux (Ubuntu Lucid):
status: Triaged → Invalid
Displaying first 40 and last 40 comments. View all 111 comments or add a comment.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.