Ubuntu

Comment 149 for bug 530277

You can try with keucr driver for 10.04 and 10.10 too. Just try the next
steps:

1. Install build-essential (sudo apt-get install build-essential) on
terminal.

2. Down the keucr driver. The link is here:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/530277/+attachment/1714152/+files/keucr.tgz
Now, you have too options: install it on terminal or intall it with a
script. To install the keucr on terminal you must to write the next
commands:

3. Now change to the download directory and unpack: "tar zvxf keucr.tgz"

4. Now change to the unpacked folder: "cd keucr"

5. "make -C /usr/src/linux-headers-`uname -r` M=`pwd` modules"
    "sudo make -C /usr/src/linux-headers-`uname -r` M=`pwd` modules_install"
     "sudo depmod -a"

At this time the keucr driver must be installed and working. Just restart
your pc and try it.

The another option is to install the driver with a scrip. The file contains
the last commands. I attachment it. Just write on terminal: "sh install.sh"
and done.

Good luck!!

2011/2/24 rickrack <email address hidden>

> Is there a solution for Ubuntu version 10.04 ?
>
> On Tue, Feb 22, 2011 at 5:37 AM, Stefan Bader
> <email address hidden>wrote:
>
> > While looking into the options to backport this driver into Maverick and
> > Lucid, it was found that the current driver is not as reliable as it
> > would be wanted (see bug #723066). For this reason I would defer any
> > backport efforts until that code is stable enough.
> >
> > --
> > You received this bug notification because you are a direct subscriber
> > of the bug.
> > https://bugs.launchpad.net/bugs/530277
> >
> > Title:
> > 0cf2:6250 ENE Technology, Inc. card reader not supported
> >
> > Status in The Linux Kernel:
> > New
> > Status in “linux” package in Ubuntu:
> > Fix Released
> > Status in “linux” package in Fedora:
> > Unknown
> >
> > Bug description:
> > USB BUS DEVICE UNSUPPORTED: 0cf2:6250 ENE Technology, Inc. card reader
> > unsupported
> >
> > Tested on:
> > Ubuntu 10.04 (devices listed in lsusb but does not function)
> > Ubuntu 10.10 (device may not show up in lsusb output)
> >
> > Computer Models Affected:
> > Lenovo ThinkPad T61
> > Gateway: LT2104U
> > Acer Aspire One: 532, 532h, ao532h, ao533, d260, 901
> > eMachines: 350-21G16I
> > Packard Bell: Dot SE
> >
> > Canonical advertises the Acer Aspire One as having "been awarded the
> > status of Certified on Ubuntu PC (x86)." This could be misunderstood and
> > thought that it applies to all models, not just the one Acer got
> > certification.
> > http://webapps.ubuntu.com/certification/hardware/200905-2911/#1004-lts
> >
> > ProblemType: Bug
> > Architecture: i386
> > Date: Mon Mar 1 19:52:58 2010
> > DistroRelease: Ubuntu 10.04
> > LiveMediaBuild: Ubuntu 10.04 "Lucid Lynx" - Alpha i386 (20100228)
> > Package: nautilus 1:2.29.91-0ubuntu1
> > ProcEnviron:
> > LANG=ru_RU.UTF-8
> > SHELL=/bin/bash
> > ProcVersionSignature: Ubuntu 2.6.32-14.20-generic
> > SourcePackage: nautilus
> > Uname: Linux 2.6.32-14-generic i686
> >
> > To unsubscribe from this bug, go to:
> > https://bugs.launchpad.net/linux/+bug/530277/+subscribe
> >
>
>
> --
> Rick Giorgio
>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/530277
>
> Title:
> 0cf2:6250 ENE Technology, Inc. card reader not supported
>
> Status in The Linux Kernel:
> New
> Status in “linux” package in Ubuntu:
> Fix Released
> Status in “linux” package in Fedora:
> Unknown
>
> Bug description:
> USB BUS DEVICE UNSUPPORTED: 0cf2:6250 ENE Technology, Inc. card reader
> unsupported
>
> Tested on:
> Ubuntu 10.04 (devices listed in lsusb but does not function)
> Ubuntu 10.10 (device may not show up in lsusb output)
>
> Computer Models Affected:
> Lenovo ThinkPad T61
> Gateway: LT2104U
> Acer Aspire One: 532, 532h, ao532h, ao533, d260, 901
> eMachines: 350-21G16I
> Packard Bell: Dot SE
>
> Canonical advertises the Acer Aspire One as having "been awarded the
> status of Certified on Ubuntu PC (x86)." This could be misunderstood and
> thought that it applies to all models, not just the one Acer got
> certification.
> http://webapps.ubuntu.com/certification/hardware/200905-2911/#1004-lts
>
> ProblemType: Bug
> Architecture: i386
> Date: Mon Mar 1 19:52:58 2010
> DistroRelease: Ubuntu 10.04
> LiveMediaBuild: Ubuntu 10.04 "Lucid Lynx" - Alpha i386 (20100228)
> Package: nautilus 1:2.29.91-0ubuntu1
> ProcEnviron:
> LANG=ru_RU.UTF-8
> SHELL=/bin/bash
> ProcVersionSignature: Ubuntu 2.6.32-14.20-generic
> SourcePackage: nautilus
> Uname: Linux 2.6.32-14-generic i686
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/linux/+bug/530277/+subscribe
>

--
Jose Laurian Ramírez Díaz
Móvil 8826-8869

"El caos es un orden por descifrar"
Libro de los contrarios