Lucid : wireless disconnection on d-link dwl-g510

Bug #508682 reported by Fabio Marconi on 2010-01-17
22
This bug affects 6 people
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: udev

At the start up the wireless conection is workig, but just for few seconds, thgen disconnect-reconnect and so on till final disconnection.
Workarounded with ndiswrapper.
00:09.0 Network controller: RaLink RT2561/RT61 rev B 802.11g

ProblemType: Bug
Architecture: i386
Date: Sun Jan 17 10:57:17 2010
DistroRelease: Ubuntu 10.04
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha i386 (20100104)
Lsusb:
 Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: System Manufacturer System Name
Package: udev 149-5
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-10-generic root=UUID=8a3b1b29-5810-4f9c-81d4-96121c5732e9 ro quiet splash
ProcEnviron:
 LANGUAGE=it_IT.utf8
 LANG=it_IT.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-10.14-generic
SourcePackage: udev
Tags: lucid
Uname: Linux 2.6.32-10-generic i686
dmi.bios.date: 10/15/2003
dmi.bios.vendor: Award Software, Inc.
dmi.bios.version: ASUS P4S8X-X ACPI BIOS Revision 1004
dmi.board.name: P4S8X-X
dmi.board.vendor: ASUSTeK Computer INC.
dmi.board.version: REV 1.xx
dmi.chassis.asset.tag: Asset-1234567890
dmi.chassis.type: 7
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnAwardSoftware,Inc.:bvrASUSP4S8X-XACPIBIOSRevision1004:bd10/15/2003:svnSystemManufacturer:pnSystemName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnP4S8X-X:rvrREV1.xx:cvnChassisManufacture:ct7:cvrChassisVersion:
dmi.product.name: System Name
dmi.product.version: System Version
dmi.sys.vendor: System Manufacturer

Fabio Marconi (fabiomarconi) wrote :
tags: added: iso-testing
affects: udev (Ubuntu) → linux (Ubuntu)
Jonas G. Drange (jonas-drange) wrote :

Can you tell me more about the workaround? I'm having similar problems.

Fabio Marconi (fabiomarconi) wrote :

now on lucid beta updated yesterday everithings work well.
ndiswrapper allow you to use the windows driver on linux kernel
Simply install it from Synaptic.
if i remember well you will find it under system - administration
you will need the windows drivers disk to copy from.
use xp driver

Jonas G. Drange (jonas-drange) wrote :

Thanks.

After the update yesterday, this is solved for me as well.

Fabio Marconi (fabiomarconi) wrote :

Then the problem is fixed in Linux

Changed in linux (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers