Ubuntu

[9.10 - Macbook] No output sound in headphone

Reported by koham zaku on 2009-11-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

Since i've upgrade to 9.10, sound work fine on macbook's speaker but there is no sound from headphone or external sound system when i insert jack.

Here are the needed information :

cat /proc/asound/cards
 0 [Intel ]: HDA-Intel - HDA Intel
                      HDA Intel at 0x90440000 irq 22

/proc/asound/card0/codec#0:Codec: SigmaTel STAC9221 A1
/proc/asound/card0/codec#0:Vendor Id: 0x83847680
/proc/asound/card0/codec#0:Subsystem Id: 0x106b2200

koham zaku (kohzak) wrote :
koham zaku (kohzak) wrote :
koham zaku (kohzak) wrote :
koham zaku (kohzak) wrote :
koham zaku (kohzak) wrote :

I've found a solution here :
http://mac.linux.be/content/test-karmic-koala-rc-macbook-21

We just need to install gnome-alsamixer and to unmute external speaker.

So, all channels should just be unmuted by devs

fjrodriguez (pako-rodriguez) wrote :

Thank you, this work for me. I have a Macbook 1,1 and I had this problem.

Jeremy Foshee (jeremyfoshee) wrote :

Hi koham,

This bug was reported a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue? Can you try with the latest development release of Ubuntu? ISO CD images are available from http://cdimage.ubuntu.com/releases/ .

If it remains an issue, could you run the following command from a Terminal (Applications->Accessories->Terminal). It will automatically gather and attach updated debug information to this report.

apport-collect -p linux 470599

Also, if you could test the latest upstream kernel available that would be great. It will allow additional upstream developers to examine the issue. Refer to https://wiki.ubuntu.com/KernelMainlineBuilds . Once you've tested the upstream kernel, please remove the 'needs-upstream-testing' tag. This can be done by clicking on the yellow pencil icon next to the tag located at the bottom of the bug description and deleting the 'needs-upstream-testing' text. Please let us know your results.

Thanks in advance.

    [This is an automated message. Apologies if it has reached you inappropriately; please just reply to this message indicating so.]

tags: added: kernel-sound
tags: added: needs-kernel-logs
tags: added: needs-upstream-testing
tags: added: kj-triage
Changed in linux (Ubuntu):
status: New → Incomplete
Jeremy Foshee (jeremyfoshee) wrote :

This bug report was marked as Incomplete and has not had any updated comments for quite some time. As a result this bug is being closed. Please reopen if this is still an issue in the current Ubuntu release http://www.ubuntu.com/getubuntu/download . Also, please be sure to provide any requested information that may have been missing. To reopen the bug, click on the current status under the Status column and change the status back to "New". Thanks.

[This is an automated message. Apologies if it has reached you inappropriately; please just reply to this message indicating so.]

tags: added: kj-expired
Changed in linux (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers