Karmic 2.6.31-14-generic #48-Ubuntu: Palm Treo 680 reboots right after plugging it to USB port

Bug #470160 reported by Walter Garcia-Fontes

This bug report was converted into a question: question #88920: Karmic 2.6.31-14-generic #48-Ubuntu: Palm Treo 680 reboots right after plugging it to USB port.

24
This bug affects 5 people
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

With 2.6.31-14-generic when I plug my Palm Treo 680 into the USB port, the Palm
reboots, and keeps rebooting until unplugged.

Filed a but to kernel.bugzill.org, bug 14530

Revision history for this message
Walter Garcia-Fontes (walter-garcia) wrote :

Bug 14530 at bugzilla.kernel.org (sorry for the typos in the body of the bug description) has been discarded with
 the following message:

Please contact ubuntu about bugs with ubuntu kernels. If this shows up in a kernel.org kernel, then feel free to reopen a bug.

Revision history for this message
Walter Garcia-Fontes (walter-garcia) wrote :

I just updated another system, and there the PALM TREO 680 does not reboot, so it seems like an issue in a particular system. So I will investigate further and I withdraw the bug report.

Revision history for this message
Walter Garcia-Fontes (walter-garcia) wrote :

The PALM TREO does not reboot in another updated system, so it seem an issue of one particular system.

Changed in linux (Ubuntu):
status: New → Invalid
Revision history for this message
Walter Garcia-Fontes (walter-garcia) wrote :

The problem was caused by the visor module being loaded when plugging the Palm Treo 680 into the USB port. I had the "blacklist visor" line commented out /etc/modprobe.d/libpisock9.conf, after putting it back again the rebooting went away.

Changed in linux (Ubuntu):
status: Invalid → Fix Released
Revision history for this message
Andrew Ross (cargoflyer) wrote :

I have the same reboot problem on my Treo 755p and 9.04. I installed visor to get the gnome sync to work, as directed on the Ubuntu Palm setup page. https://help.ubuntu.com/community/PalmDeviceSetup
Right now gnome-pilot is locked up on my desktop.

Revision history for this message
Vitezslav Kotrla (vitezslav-kotrla) wrote :

The same here, kernel 2.6.31. Palm TX keeps resetting while plugged-in to USB and visor module is loaded.

Note that jpilot works anyway, just unload visor module and set "usb:" in jpilot preferences. No need to use /dev/ttyUSBx anymore.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers