Comment 6 for bug 464559

cojack (xcojack) wrote :

Same problem here, but now when I upgrade the kernel to the nevest version: 2.6.31-17-generic on 2.6.31-16-generic works correctly, I cant locate the error, don't know how to debug it with dgb, so I can't paste a debug symbols or something else. Syslog nothing return when I type: sudo ifconfig wlan0 up, only that pam_sm_authenticate:, so I can't also past a logs becouse I don't have it.

mod: iwlagn
ubuntu: 9.10

Regards.