Comment 47 for bug 464559

Jeremy Foshee wrote on 2010-06-14 (less than a month after the most recent post to this bug):
>
> This bug report was marked as Incomplete and has not had any updated comments for quite some time. As
> a result this bug is being closed. Please reopen if this is still an issue in the current Ubuntu release
> http://www.ubuntu.com/getubuntu/download . Also, please be sure to provide any requested information that
> may have been missing. To reopen the bug, click on the current status under the Status column and change
> the status back to "New". Thanks.
>
> [This is an automated message. Apologies if it has reached you inappropriately; please just reply to this
> message indicating so.]

and then somebody else commented on this bug with similar experiences and then...

Jeremy Foshee wrote on 2010-06-25:
> Jan,
> Please open a new bug for your issue. This bug was expired due to lack of a response from the original reporter.
>
> Thanks!

WTF?!?!

First the bug is closed less than a month after the most recent comment, despite lots of people commenting previously about how much this bug is affecting them and then somebody further posts about it and the response is to open a new bug? What purpose does that serve given that (a) all of the experience and supporting evidence about this issue is in this bug as well as all of the subscribers who are having the same problem. All of those subscribers will lose the trail when a new bug is opened about the *EXACT* same issue as is being covered here.

Given that I am experiencing this still, here on Lucid, 10.04.1, right on the verge of Maverick being released, THIS BUG NEEDS TO BE REOPENED, not have it's activity migrated to a new bug.