Internet connection very slow due to DNS problem with french provider orange

Bug #453832 reported by Schmirrwurst on 2009-10-17
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

A lot of people experience problems with the french provider orange.
It seems that the DNS forward from the router is making some problem with linux...

Under windows, no problem, under ubuntu, each request is extremly slow, about one minute !

Changing the DNS from the router, to the real DNS from the provider, is resolving the speed problem...

According to some forums, it could be an ipv6 compatiblity problem ?
http://forum.ubuntu-fr.org/viewtopic.php?pid=2967628#p2967628

It is the second biggest provider in french, so ubuntu have to work from the scratch with it, to become popular...

ProblemType: Bug
Architecture: amd64
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: STAC92xx Analog [STAC92xx Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: wsb 1745 F.... knotify4
                      wsb 1773 F.... kmix
CRDA: Error: [Errno 2] Aucun fichier ou dossier de ce type
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xfc400000 irq 22'
   Mixer name : 'SigmaTel STAC9872AK'
   Components : 'HDA:83847662,104d1c00,00100201 HDA:14f12c06,104d1700,00100000'
   Controls : 17
   Simple ctrls : 10
Date: Sat Oct 17 12:14:21 2009
DistroRelease: Ubuntu 9.10
HibernationDevice: RESUME=UUID=d60a5f8d-9a77-4727-a626-12b16ea15eec
IwConfig:
 lo no wireless extensions.

 eth0 no wireless extensions.
MachineType: Sony Corporation VGN-FZ21E
Package: linux-image-2.6.31-14-generic 2.6.31-14.48
PccardctlIdent:
 Socket 0:
   no product info available
PccardctlStatus:
 Socket 0:
   no card
ProcCmdLine: root=/dev/sda5 ro quiet splash
ProcEnviron:
 LANGUAGE=
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
RelatedPackageVersions:
 linux-backports-modules-2.6.31-14-generic N/A
 linux-firmware 1.23
RfKill:

SourcePackage: linux
Uname: Linux 2.6.31-14-generic x86_64
UserAsoundrc:
 # ALSA library configuration file

 # Include settings that are under the control of asoundconf(1).
 # (To disable these settings, comment out this line.)
 </home/wsb/.asoundrc.asoundconf>
XsessionErrors: (polkit-gnome-authentication-agent-1:1767): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed
dmi.bios.date: 07/04/2007
dmi.bios.vendor: Phoenix Technologies LTD
dmi.bios.version: R1120J7
dmi.board.asset.tag: N/A
dmi.board.name: VAIO
dmi.board.vendor: Sony Corporation
dmi.board.version: N/A
dmi.chassis.asset.tag: N/A
dmi.chassis.type: 10
dmi.chassis.vendor: Sony Corporation
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnPhoenixTechnologiesLTD:bvrR1120J7:bd07/04/2007:svnSonyCorporation:pnVGN-FZ21E:pvrC3LPXCR7:rvnSonyCorporation:rnVAIO:rvrN/A:cvnSonyCorporation:ct10:cvrN/A:
dmi.product.name: VGN-FZ21E
dmi.product.version: C3LPXCR7
dmi.sys.vendor: Sony Corporation

Schmirrwurst (schmirrwurst) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers