Comment 3 for bug 423426

I can confirm that 2.6.31-10-virtual doesn't have any of the virtio modules. The last version that had all the virtio modules was 2.6.31-6. Reopening the bug.