Activity log for bug #414560

Date Who What changed Old value New value Message
2009-08-16 21:26:39 Matt Behrens bug added bug
2009-08-16 21:26:39 Matt Behrens attachment added AlsaDevices.txt http://launchpadlibrarian.net/30402029/AlsaDevices.txt
2009-08-16 21:26:39 Matt Behrens attachment added BootDmesg.txt http://launchpadlibrarian.net/30402030/BootDmesg.txt
2009-08-16 21:26:39 Matt Behrens attachment added Card0.Amixer.values.txt http://launchpadlibrarian.net/30402031/Card0.Amixer.values.txt
2009-08-16 21:26:39 Matt Behrens attachment added Card0.Codecs.codec.0.txt http://launchpadlibrarian.net/30402032/Card0.Codecs.codec.0.txt
2009-08-16 21:26:39 Matt Behrens attachment added CurrentDmesg.txt http://launchpadlibrarian.net/30402033/CurrentDmesg.txt
2009-08-16 21:26:39 Matt Behrens attachment added Dependencies.txt http://launchpadlibrarian.net/30402034/Dependencies.txt
2009-08-16 21:26:39 Matt Behrens attachment added IwConfig.txt http://launchpadlibrarian.net/30402035/IwConfig.txt
2009-08-16 21:26:39 Matt Behrens attachment added Lspci.txt http://launchpadlibrarian.net/30402036/Lspci.txt
2009-08-16 21:26:39 Matt Behrens attachment added Lsusb.txt http://launchpadlibrarian.net/30402038/Lsusb.txt
2009-08-16 21:26:39 Matt Behrens attachment added PciMultimedia.txt http://launchpadlibrarian.net/30402039/PciMultimedia.txt
2009-08-16 21:26:39 Matt Behrens attachment added ProcCpuinfo.txt http://launchpadlibrarian.net/30402040/ProcCpuinfo.txt
2009-08-16 21:26:39 Matt Behrens attachment added ProcInterrupts.txt http://launchpadlibrarian.net/30402041/ProcInterrupts.txt
2009-08-16 21:26:39 Matt Behrens attachment added ProcModules.txt http://launchpadlibrarian.net/30402042/ProcModules.txt
2009-08-16 21:26:39 Matt Behrens attachment added RfKill.txt http://launchpadlibrarian.net/30402043/RfKill.txt
2009-08-16 21:26:39 Matt Behrens attachment added UdevDb.txt http://launchpadlibrarian.net/30402044/UdevDb.txt
2009-08-16 21:26:39 Matt Behrens attachment added UdevLog.txt http://launchpadlibrarian.net/30402045/UdevLog.txt
2009-08-16 21:26:39 Matt Behrens attachment added WifiSyslog.txt http://launchpadlibrarian.net/30402046/WifiSyslog.txt
2009-08-18 13:26:14 Matt Behrens linux (Ubuntu): status New Confirmed
2009-08-18 14:35:42 Matt Behrens bug watch added http://bugzilla.kernel.org/show_bug.cgi?id=13807
2009-08-18 14:35:42 Matt Behrens bug task added linux
2009-08-18 15:02:45 Bug Watch Updater linux: status Unknown Confirmed
2009-09-15 18:53:08 Matt Behrens nominated for series Ubuntu Karmic
2009-10-02 14:37:09 Kunal Gangakhedkar attachment added Patch to add config options to disable powersave for wlan http://launchpadlibrarian.net/32865480/01-disable-cfg80211-ps.patch
2009-10-02 14:38:20 Kunal Gangakhedkar attachment added Patch to disable rfkill in ath9k http://launchpadlibrarian.net/32865503/02-disable-rfkill-in-ath9k.patch
2009-10-02 15:16:10 Leann Ogasawara linux (Ubuntu): importance Undecided High
2009-10-02 15:16:10 Leann Ogasawara linux (Ubuntu): status Confirmed Triaged
2009-10-02 15:16:35 Leann Ogasawara tags apport-bug i386 ubuntu-unr apport-bug i386 regression-potential ubuntu-unr
2009-10-07 15:41:53 Nuvie removed subscriber Nuvie
2009-10-31 19:34:35 Howard Chu bug watch added https://bugzilla.gnome.org/show_bug.cgi?id=580185
2009-10-31 19:34:35 Howard Chu bug watch added https://bugzilla.gnome.org/show_bug.cgi?id=403245
2009-10-31 19:34:35 Howard Chu bug watch added https://bugzilla.gnome.org/show_bug.cgi?id=600246
2009-10-31 19:34:35 Howard Chu bug watch added https://bugzilla.gnome.org/show_bug.cgi?id=587796
2009-10-31 19:34:35 Howard Chu bug watch added https://bugzilla.gnome.org/show_bug.cgi?id=551747
2009-11-02 10:19:19 Howard Chu bug watch added http://hostap.epitest.fi/bugz/show_bug.cgi?id=335
2009-11-03 01:15:25 Bjorn removed subscriber Bjorn
2009-11-11 18:03:06 Antonio Navarro removed subscriber anavarrog
2009-11-12 21:53:28 Adam Štrauch removed subscriber Adam Štrauch
2009-11-16 07:32:08 Jean-Marc Chaton removed subscriber Jean-Marc Chaton
2009-11-18 08:00:04 findepi removed subscriber findepi
2009-11-18 18:09:01 Przemek K. removed subscriber Przemysław Kulczycki
2009-11-18 19:30:34 Darlan Cavalcante removed subscriber Darlan Cavalcante
2009-11-20 05:55:41 Eduard Drenth removed subscriber Eduard Drenth
2009-11-20 15:24:21 Didier Roche attachment added 75_ath9k-1005ha-reload http://launchpadlibrarian.net/35883108/75_ath9k-1005ha-reload
2009-11-24 17:40:13 Leann Ogasawara affects linux (Ubuntu) linux-backports-modules-2.6.31 (Ubuntu)
2009-11-24 17:40:13 Leann Ogasawara linux-backports-modules-2.6.31 (Ubuntu): status Triaged Fix Released
2009-11-24 18:06:24 Paulo Albuquerque bug watch added http://bugzilla.kernel.org/show_bug.cgi?id=14267
2009-11-25 13:35:47 glepore70 removed subscriber glepore70
2009-12-08 18:02:25 Stas Sușcov removed subscriber Stas Sușcov
2009-12-13 16:23:59 BastiG removed subscriber BastiG
2009-12-23 22:16:08 bitinerant attachment added WiFi pause test http://launchpadlibrarian.net/37142050/WiFi%20pause%20test.txt
2009-12-29 01:34:08 lopee linux-backports-modules-2.6.31 (Ubuntu): status Fix Released Confirmed
2009-12-29 01:34:19 lopee linux-backports-modules-2.6.31 (Ubuntu): status Confirmed Fix Released
2009-12-29 08:39:23 Mark linux-backports-modules-2.6.31 (Ubuntu): status Fix Released Confirmed
2009-12-29 10:53:15 Matt Behrens removed subscriber Matt Behrens
2009-12-30 00:12:50 Bug Watch Updater linux: status Confirmed Fix Released
2009-12-31 10:13:28 Paulo Albuquerque bug watch added https://bugzilla.redhat.com/show_bug.cgi?id=538792
2010-01-04 19:10:19 Brian Murray tags apport-bug i386 regression-potential ubuntu-unr apport-bug i386 regression-release ubuntu-unr
2010-01-12 17:09:12 Rachel Greenham removed subscriber Rachel Greenham
2010-01-13 21:50:09 John Steele Scott removed subscriber John Steele Scott
2010-04-08 20:08:02 El Diablo removed subscriber El Diablo
2010-04-09 09:36:40 Simon Olofsson removed subscriber Simon Olofsson
2010-06-04 16:58:49 Nigel Babu removed subscriber Ubuntu Review Team
2010-06-05 11:58:58 Julian Wiedmann removed subscriber Julian Wiedmann
2010-07-24 20:21:32 josh at highjinx dot net bug added subscriber josh at highjinx dot net
2011-02-04 12:43:31 Bug Watch Updater linux: importance Unknown Medium
2011-02-04 13:35:22 Pierpaolo Follia removed subscriber Pierpaolo Follia
2011-05-01 08:21:04 Till Ulen removed subscriber Alexander Konovalenko
2011-05-07 17:20:59 Han He bug added subscriber Han He
2011-05-09 03:33:00 Jason 'vanRijn' Kasper removed subscriber Jason 'vanRijn' Kasper
2011-05-22 08:43:59 Tomi Hukkalainen bug added subscriber Tomi Pieviläinen
2011-05-22 10:17:12 Thomas removed subscriber Thomas
2011-10-21 22:06:00 Rolf Leggewie bug added subscriber Rolf Leggewie
2013-02-18 09:08:01 Henrique Ferreiro removed subscriber Henrique Ferreiro
2013-02-25 08:04:41 Laurent Dinclaux marked as duplicate 945379
2013-02-25 09:16:13 Todd Savoie removed subscriber Todd Savoie
2013-03-23 00:47:58 Christopher M. Penalver summary ath9k disassociates/reassociates a lot 168c:002a ath9k disassociates/reassociates a lot
2013-03-23 00:50:01 Christopher M. Penalver description I cannot find any rhyme or reason to this, but my 01:00.0 Network controller: Atheros Communications Inc. AR928X Wireless Network Adapter (PCI-Express) (rev 01) seems to like to disassociate/reassociate a lot since I started testing karmic as of alpha 4. A typical dmesg excerpt: [ 1881.988111] wlan0: no probe response from AP 00:15:e9:13:47:60 - disassociating [ 1883.367859] wlan0: authenticate with AP 00:15:e9:13:47:60 [ 1883.370161] wlan0: authenticated [ 1883.370181] wlan0: associate with AP 00:15:e9:13:47:60 [ 1883.372802] wlan0: RX ReassocResp from 00:15:e9:13:47:60 (capab=0x431 status=0 aid=1) [ 1883.372822] wlan0: associated [ 1892.008117] wlan0: no probe response from AP 00:15:e9:13:47:60 - disassociating [ 1893.385338] wlan0: authenticate with AP 00:15:e9:13:47:60 [ 1893.385521] wlan0: authenticate with AP 00:15:e9:13:47:60 [ 1893.388175] wlan0: authenticated [ 1893.388196] wlan0: associate with AP 00:15:e9:13:47:60 [ 1893.391563] wlan0: RX ReassocResp from 00:15:e9:13:47:60 (capab=0x431 status=0 aid=1) [ 1893.391585] wlan0: associated [ 1926.988135] wlan0: no probe response from AP 00:15:e9:13:47:60 - disassociating [ 1928.365306] wlan0: authenticate with AP 00:15:e9:13:47:60 [ 1928.367426] wlan0: authenticated [ 1928.367442] wlan0: associate with AP 00:15:e9:13:47:60 [ 1928.370948] wlan0: RX ReassocResp from 00:15:e9:13:47:60 (capab=0x431 status=0 aid=1) [ 1928.370969] wlan0: associated [ 1966.988114] wlan0: no probe response from AP 00:15:e9:13:47:60 - disassociating [ 1968.366568] wlan0: authenticate with AP 00:15:e9:13:47:60 [ 1968.368624] wlan0: authenticated [ 1968.368643] wlan0: associate with AP 00:15:e9:13:47:60 [ 1968.371872] wlan0: RX ReassocResp from 00:15:e9:13:47:60 (capab=0x431 status=0 aid=1) [ 1968.371893] wlan0: associated Performance drops significantly when this starts going on. At times it becomes impossible to look up hosts, etc. Other times, it will run fine for hours on end. ProblemType: Bug AplayDevices: **** List of PLAYBACK Hardware Devices **** card 0: Intel [HDA Intel], device 0: ALC269 Analog [ALC269 Analog] Subdevices: 1/1 Subdevice #0: subdevice #0 Architecture: i386 ArecordDevices: **** List of CAPTURE Hardware Devices **** card 0: Intel [HDA Intel], device 0: ALC269 Analog [ALC269 Analog] Subdevices: 1/1 Subdevice #0: subdevice #0 AudioDevicesInUse: USER PID ACCESS COMMAND /dev/snd/controlC0: matt 3290 F.... pulseaudio CRDA: Error: [Errno 2] No such file or directory Card0.Amixer.info: Card hw:0 'Intel'/'HDA Intel at 0xf7eb8000 irq 16' Mixer name : 'Realtek ALC269' Components : 'HDA:10ec0269,1043834a,00100004' Controls : 12 Simple ctrls : 7 Date: Sun Aug 16 17:15:46 2009 DistroRelease: Ubuntu 9.10 MachineType: ASUSTeK Computer INC. 1000HE Package: linux-image-2.6.31-5-generic 2.6.31-5.24 ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.31-5-generic root=UUID=564b6024-8d7a-4d50-8410-563167a8756a ro quiet splash ProcEnviron: PATH=(custom, no user) LANG=en_US.UTF-8 SHELL=/bin/bash ProcVersionSignature: Ubuntu 2.6.31-5.24-generic RelatedPackageVersions: linux-backports-modules-2.6.31-5-generic N/A linux-firmware 1.15 SourcePackage: linux Tags: ubuntu-unr Uname: Linux 2.6.31-5-generic i686 dmi.bios.date: 07/23/2009 dmi.bios.vendor: American Megatrends Inc. dmi.bios.version: 1002 dmi.board.asset.tag: To Be Filled By O.E.M. dmi.board.name: 1000HE dmi.board.vendor: ASUSTeK Computer INC. dmi.board.version: x.xx dmi.chassis.asset.tag: 0x00000000 dmi.chassis.type: 10 dmi.chassis.vendor: ASUSTek Computer INC. dmi.chassis.version: x.x dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr1002:bd07/23/2009:svnASUSTeKComputerINC.:pn1000HE:pvrx.x:rvnASUSTeKComputerINC.:rn1000HE:rvrx.xx:cvnASUSTekComputerINC.:ct10:cvrx.x: dmi.product.name: 1000HE dmi.product.version: x.x dmi.sys.vendor: ASUSTeK Computer INC. I cannot find any rhyme or reason to this, but my 01:00.0 Network controller: Atheros Communications Inc. AR928X Wireless Network Adapter (PCI-Express) (rev 01) seems to like to disassociate/reassociate a lot since I started testing karmic as of alpha 4. A typical dmesg excerpt: [ 1881.988111] wlan0: no probe response from AP 00:15:e9:13:47:60 - disassociating [ 1883.367859] wlan0: authenticate with AP 00:15:e9:13:47:60 [ 1883.370161] wlan0: authenticated [ 1883.370181] wlan0: associate with AP 00:15:e9:13:47:60 [ 1883.372802] wlan0: RX ReassocResp from 00:15:e9:13:47:60 (capab=0x431 status=0 aid=1) [ 1883.372822] wlan0: associated [ 1892.008117] wlan0: no probe response from AP 00:15:e9:13:47:60 - disassociating [ 1893.385338] wlan0: authenticate with AP 00:15:e9:13:47:60 [ 1893.385521] wlan0: authenticate with AP 00:15:e9:13:47:60 [ 1893.388175] wlan0: authenticated [ 1893.388196] wlan0: associate with AP 00:15:e9:13:47:60 [ 1893.391563] wlan0: RX ReassocResp from 00:15:e9:13:47:60 (capab=0x431 status=0 aid=1) [ 1893.391585] wlan0: associated [ 1926.988135] wlan0: no probe response from AP 00:15:e9:13:47:60 - disassociating [ 1928.365306] wlan0: authenticate with AP 00:15:e9:13:47:60 [ 1928.367426] wlan0: authenticated [ 1928.367442] wlan0: associate with AP 00:15:e9:13:47:60 [ 1928.370948] wlan0: RX ReassocResp from 00:15:e9:13:47:60 (capab=0x431 status=0 aid=1) [ 1928.370969] wlan0: associated [ 1966.988114] wlan0: no probe response from AP 00:15:e9:13:47:60 - disassociating [ 1968.366568] wlan0: authenticate with AP 00:15:e9:13:47:60 [ 1968.368624] wlan0: authenticated [ 1968.368643] wlan0: associate with AP 00:15:e9:13:47:60 [ 1968.371872] wlan0: RX ReassocResp from 00:15:e9:13:47:60 (capab=0x431 status=0 aid=1) [ 1968.371893] wlan0: associated Performance drops significantly when this starts going on. At times it becomes impossible to look up hosts, etc. Other times, it will run fine for hours on end. WORKAROUND: ndiswrapper. ProblemType: Bug AplayDevices:  **** List of PLAYBACK Hardware Devices ****  card 0: Intel [HDA Intel], device 0: ALC269 Analog [ALC269 Analog]    Subdevices: 1/1    Subdevice #0: subdevice #0 Architecture: i386 ArecordDevices:  **** List of CAPTURE Hardware Devices ****  card 0: Intel [HDA Intel], device 0: ALC269 Analog [ALC269 Analog]    Subdevices: 1/1    Subdevice #0: subdevice #0 AudioDevicesInUse:  USER PID ACCESS COMMAND  /dev/snd/controlC0: matt 3290 F.... pulseaudio CRDA: Error: [Errno 2] No such file or directory Card0.Amixer.info:  Card hw:0 'Intel'/'HDA Intel at 0xf7eb8000 irq 16'    Mixer name : 'Realtek ALC269'    Components : 'HDA:10ec0269,1043834a,00100004'    Controls : 12    Simple ctrls : 7 Date: Sun Aug 16 17:15:46 2009 DistroRelease: Ubuntu 9.10 MachineType: ASUSTeK Computer INC. 1000HE Package: linux-image-2.6.31-5-generic 2.6.31-5.24 ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.31-5-generic root=UUID=564b6024-8d7a-4d50-8410-563167a8756a ro quiet splash ProcEnviron:  PATH=(custom, no user)  LANG=en_US.UTF-8  SHELL=/bin/bash ProcVersionSignature: Ubuntu 2.6.31-5.24-generic RelatedPackageVersions:  linux-backports-modules-2.6.31-5-generic N/A  linux-firmware 1.15 SourcePackage: linux Tags: ubuntu-unr Uname: Linux 2.6.31-5-generic i686 dmi.bios.date: 07/23/2009 dmi.bios.vendor: American Megatrends Inc. dmi.bios.version: 1002 dmi.board.asset.tag: To Be Filled By O.E.M. dmi.board.name: 1000HE dmi.board.vendor: ASUSTeK Computer INC. dmi.board.version: x.xx dmi.chassis.asset.tag: 0x00000000 dmi.chassis.type: 10 dmi.chassis.vendor: ASUSTek Computer INC. dmi.chassis.version: x.x dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr1002:bd07/23/2009:svnASUSTeKComputerINC.:pn1000HE:pvrx.x:rvnASUSTeKComputerINC.:rn1000HE:rvrx.xx:cvnASUSTekComputerINC.:ct10:cvrx.x: dmi.product.name: 1000HE dmi.product.version: x.x dmi.sys.vendor: ASUSTeK Computer INC.
2013-03-23 00:50:02 Christopher M. Penalver removed duplicate marker 945379
2013-03-23 00:51:08 Christopher M. Penalver affects linux-backports-modules-2.6.31 (Ubuntu) linux (Ubuntu)
2013-03-23 00:52:04 Christopher M. Penalver tags apport-bug i386 regression-release ubuntu-unr apport-bug i386 karmic needs-upstream-testing regression-release ubuntu-unr
2013-03-23 00:52:33 Christopher M. Penalver linux (Ubuntu): status Confirmed Incomplete
2013-05-04 17:48:22 dino99 tags apport-bug i386 karmic needs-upstream-testing regression-release ubuntu-unr apport-bug i386 needs-upstream-testing regression-release ubuntu-unr
2013-05-05 01:12:28 Christopher M. Penalver tags apport-bug i386 needs-upstream-testing regression-release ubuntu-unr apport-bug i386 karmic needs-upstream-testing regression-release ubuntu-unr
2017-07-19 18:39:34 Alexej linux (Ubuntu): status Incomplete Fix Released