standby problem

Bug #386461 reported by Ssaha on 2009-06-12
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Medium
Unassigned

Bug Description

while returning from standby,screen goes blank,caps lock andd scroll lock keeps on blinking, no response from computer...

Ssaha (shinjansaha) on 2009-06-12
Changed in ubuntu:
assignee: nobody → Ssaha (shinjansaha)
status: New → Confirmed
assignee: Ssaha (shinjansaha) → nobody
Luke Faraone (lfaraone) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately, we can't fix it without more information.

Please run the following command which will attach necessary information:

apport-collect BUGNUMBER
if you are using Karmic Koala (9.10) or newer, or

apport-collect -p linux-image-`uname -r` BUGNUMBER
if you are using Jaunty Jackalope (9.04)

Bear in mind that you may need to install the python-launchpadlib package from the universe repository with 'sudo apt-get install python-launchpadlib'. Additionally, when prompted to give apport-collect permissions for Launchpad you will need to give it at least the ability to "Change Non-Private" data as it will be adding information to your bug report.

If you are using an older release or cannot use apport please at least add the following information (pay attention to lspci's additional options):
First run the following commands:
1) uname -a > uname-a.log
2) dmesg > dmesg.log
3) sudo lspci -vvnn > lspci-vvnn.log
4) cat /proc/version_signature > version.log
then attach the files separately to the bug report (not pasted into comments or tar/zip-ed).

For your reference, the full description of procedures for kernel-related bug reports is available at https://wiki.ubuntu.com/KernelTeam/KernelTeamBugPolicies. Thanks in advance!

affects: ubuntu → linux (Ubuntu)
Changed in linux (Ubuntu):
status: Confirmed → Incomplete

Architecture: i386
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: STAC92xx Analog [STAC92xx Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: bart 1741 F.... pulseaudio
 /dev/snd/pcmC0D0p: bart 1741 F...m pulseaudio
CRDA: Error: [Errno 2] No such file or directory
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xefffc000 irq 21'
   Mixer name : 'SigmaTel STAC9200'
   Components : 'HDA:83847690,102801ce,00102201 HDA:14f12bfa,14f100c3,00090000'
   Controls : 13
   Simple ctrls : 7
DistroRelease: Ubuntu 9.10
HibernationDevice: RESUME=UUID=733f8602-f59b-4051-a7e1-86a9f6ae3954
MachineType: Dell Inc. MXG061
NonfreeKernelModules: nvidia
Package: linux (not installed)
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.31-11-generic root=UUID=728fdc29-e9e0-44bf-a20d-f9e4b734d6b1 ro quiet splash
ProcEnviron:
 SHELL=/bin/bash
 LANG=nl_BE.UTF-8
ProcVersionSignature: Ubuntu 2.6.31-11.38-generic
RelatedPackageVersions: linux-firmware 1.22
Uname: Linux 2.6.31-11-generic i686
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare
XsessionErrors:
 (gnome-settings-daemon:1758): GLib-CRITICAL **: g_propagate_error: assertion `src != NULL' failed
 (gnome-settings-daemon:1758): GLib-CRITICAL **: g_propagate_error: assertion `src != NULL' failed
 (nautilus:1847): Eel-CRITICAL **: eel_preferences_get_boolean: assertion `preferences_is_initialized ()' failed
 (polkit-gnome-authentication-agent-1:1871): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed
dmi.bios.date: 06/27/2007
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A07
dmi.board.name: 0CF456
dmi.board.vendor: Dell Inc.
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvrA07:bd06/27/2007:svnDellInc.:pnMXG061:pvr:rvnDellInc.:rn0CF456:rvr:cvnDellInc.:ct8:cvr:
dmi.product.name: MXG061
dmi.sys.vendor: Dell Inc.

Changed in linux (Ubuntu):
status: Incomplete → New
tags: added: apport-collected
Luke Faraone (lfaraone) wrote :

Can you also confirm that this bug occurs in the mainline (unmodified
upstream) kernel? See https://wiki.ubuntu.com/KernelTeam/MainlineBuilds
for more information on how to test this out. If this issue still occurs
on that kernel, then it is also an upstream bug.

Changed in linux (Ubuntu):
importance: Undecided → Medium
status: New → Incomplete
Luke Faraone (lfaraone) on 2009-10-15
tags: added: needs-upstream-testing
Jeremy Foshee (jeremyfoshee) wrote :

This bug report was marked as Incomplete and has not had any updated comments for quite some time. As a result this bug is being closed. Please reopen if this is still an issue in the current Ubuntu release http://www.ubuntu.com/getubuntu/download . Also, please be sure to provide any requested information that may have been missing. To reopen the bug, click on the current status under the Status column and change the status back to "New". Thanks.

[This is an automated message. Apologies if it has reached you inappropriately; please just reply to this message indicating so.]

tags: added: kj-expired
Changed in linux (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers