no sound for amd64 ATI Codec Realtek ALC268 subsystem id 0x103c30f1

Bug #372031 reported by habha on 2009-05-05
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)

Bug Description

I have installed Ubuntu 8.10 (tried 9.04 also). I could not get my sound drivers working.

I am using HP tx2525nr AMD Turion X2 (x64). ATI .

Here are my log reports

habha (habha551) wrote :
description: updated
habha (habha551) wrote :
habha (habha551) wrote :
affects: ubuntu → linux (Ubuntu)
Changed in linux (Ubuntu):
assignee: nobody → Ubuntu Audio Team (ubuntu-audio)
importance: Undecided → Medium
status: New → Triaged
Changed in linux (Ubuntu):
assignee: Ubuntu Audio Team (ubuntu-audio) → nobody
Brian Murray (brian-murray) wrote :

Looking at the attachments in this bug report, I noticed that "dmesg.log" was flagged as a patch. A patch contains changes to an Ubuntu package that will resolve a bug, since this was not one I've unchecked the patch flag for it. In the future keep in mind the definition of a patch. You can learn more about what qualifies as a patch at Thanks!

Andres Mujica (andres.mujica) wrote :

habha, would it be possibel for you to execute this command from the terminal?

apport-collect -p alsa-driver 372031

Changed in linux (Ubuntu):
assignee: nobody → Andres Mujica (andres.mujica)
status: Triaged → Incomplete
Andres Mujica (andres.mujica) wrote :

According to http://<email address hidden>/msg23489.html

the output worked partially with model=toshiba or model=acer.

You can try those or the ones explained at /usr/share/doc/alsa-base/driver/HD-Audio-Models.txt.gz

  quanta-il1 Quanta IL1 mini-notebook
  3stack 3-stack model
  toshiba Toshiba A205
  acer Acer laptops
  acer-dmic Acer laptops with digital-mic
  acer-aspire Acer Aspire One
  dell Dell OEM laptops (Vostro 1200)
  zepto Zepto laptops
  test for testing/debugging purpose, almost all controls can
  adjusted. Appearing only when compiled with
  auto auto-config reading BIOS (default)

anyway if it doesn't work an upstream bug report should be made.

Changed in linux (Ubuntu):
assignee: Andres Mujica (andres.mujica) → nobody
summary: - no sound for amd64 ATI
+ no sound for amd64 ATI Codec Realtek ALC268 subsystem id 0x103c30f1
madbiologist (me-again) wrote :

The just-released ALSA 1.0.23 may help. From the changelog:

    - ALSA: hda - Remove the COEF setup for ALC267/ALC268
    The COEF setup for model=auto seems problematic on some laptops,
    resulting in the silent speaker output. Better to disable it for now.

Jeremy Foshee (jeremyfoshee) wrote :

This bug report was marked as Incomplete and has not had any updated comments for quite some time. As a result this bug is being closed. Please reopen if this is still an issue in the current Ubuntu release . Also, please be sure to provide any requested information that may have been missing. To reopen the bug, click on the current status under the Status column and change the status back to "New". Thanks.

[This is an automated message. Apologies if it has reached you inappropriately; please just reply to this message indicating so.]

tags: added: kj-expired
Changed in linux (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers